Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

superkaramba voor gnome????

Chestah
9 antwoorden
  • Hoi,

    Ik heb iets als super karamba waar ik hier http://www.linux-box.nl/screenshots/marvin_raaijmakers.png een voorbeeld van heb vaker gezien bij fluxbox (in Damn small linux en freesbie) en in xfce in freesbie.
    Maar weet iemand of zo'n soort programma ook voor gnome bestaat???
    want super karamba is zoals ik begreep alleen voor KDE

    groetjes Emiel
  • Geen idee of je karamba ook op de gnome-desktop kunt gebruiken, maar je kunt idd beter naar een gnome-alternatief uitkijken omdat die zowiezo meer aansluit die omgeving.
    Volgens mij is gdesklets een goede vervanger voor je.

    Max
  • voor Gnome heb je gdesklets. http://gdesklets.gnomedesktop.org/

    Groet
    Helio
  • bij ./configure krijg ik volgende foutmelding, moet ik deze dingen op internet opzoeken en installeren??? ik heb bij slack full install gedaan dus ik kan geen slack package pakken toch, die heb ik allemaal al.
    [code:1:52d6ab2416]checking for glib-2.0 gdk-pixbuf-2.0 gtk+-2.0 pygtk-2.0 >= 2.4.0… Package pygtk-2.0 was not found in the pkg-config search path.
    Perhaps you should add the directory containing `pygtk-2.0.pc'
    to the PKG_CONFIG_PATH environment variable
    No package 'pygtk-2.0' found

    configure: error: Library requirements (glib-2.0 gdk-pixbuf-2.0 gtk+-2.0 pygtk-2.0 >= 2.4.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
    [/code:1:52d6ab2416]
  • [quote:9723d0a876="Emielcuijk"]checking for glib-2.0 gdk-pixbuf-2.0 gtk+-2.0 pygtk-2.0 >= 2.4.0… Package pygtk-2.0 was not found in the pkg-config search path. [/quote:9723d0a876] Die was te verwachten. Had je de Requirements van gdesklets wel gecontroleerd? Nu zou je de ontbrekende Requirements wel kunnen downloaden. Die pygtk-2.0 bijvoorbeeld bij http://www.pygtk.org/

    Maar je zou ook een oudere versie van gdesklets kunnen downloaden van LinuxPackages.
  • ik heb pygtk-2.0 gecompileerd, maar nu geeft ie bij gdesklets de zelfde foutmelding bij ./configure
    moet ik iets in de PKG_CONFIG_PATH aanpassen??? waar staat die file?
  • zou zoiets ook gewoon met een willekeurige kunnen werken? ik draai nml atm Fluxbox, en vind zoiets als Karamba / gdesklets ook wel grappig
  • @Chestah,

    Als je de live cd van damn small linux of van freesbie start heb je ook zoiets en dat is fluxbox
    heb alleen geen idee hoe het daar heet…
  • Emielcuyck, je vermoeden is juist: waarschijnlijk zijn de .pc (pkgconfig) files van pygtk in /usr/local/lib/pkgconfig terecht gekomen.
    je moet die directory dus toevoegen aan je PKG_CONFIG_PATH:
    [code:1:093fa0d310]export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/usr/local/lib/pkgconfig[/code:1:093fa0d310]
    Het is dan ook aan te raden die regel ergens in /etc/profile te duwen.
    Als alternatief kan je ook pygtk in /usr ipv /usr/local installeren door de parameter –prefix=/usr mee te geven aan het ./configure script van pygtk.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.