Vraag & Antwoord

OS Linux

samba update

4 antwoorden
  • Ik heb vanmorgen mijn Samba (2.2.5 op RedHat 8) geupdate met de laatste versie 3.0.10. Src gedownload en gecompiled....ging allemaal goed...geinstalled....ook goed....alle shares werken naar behoren maar mijn printer shares zijn verdwenen en ik krijg eea met geen mogelijkheid meer aan de praat. Iemand enig idee wat dit kan zijn ?????
  • Eigenlijk wil ik de handel weer gewoon 'downgraden' naar mijn orginele samba....dat werkt tenminste. Hoe krijg ik dat voor elkaar zonder er nu echt een zooi van te maken. Ik snap er trouwens niets van...ik kan wel testpagina afdrukken(ik gebruik webmin) maar mijn printershares werken gewoonweg niet. :evil:
  • nieuwe samba verwijderen, oude weer installeren ;) Maaar post eerst je samba-configuratiebestand alhier even, zodat de anderen kunnen zien of er iets fout is ingesteld. Max
  • [quote:f040ba9d0e] log file = /var/log/samba/%m.log load printers = yes smb passwd file = /etc/samba/smbpasswd guest account = dennis obey pam restrictions = yes socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192 read prediction = yes null passwords = yes encrypt passwords = yes public = yes passwd program = /usr/bin/passwd dns proxy = no netbios name = server server string = Samba Server op RedHat Linux path = /var/spool/samba unix password sync = Yes workgroup = engineering debug level = 3 auto services = printers security = user preferred master = no pam password change = yes log level = 3 [printers] postscript = yes lpq command = lpq -P %p guest account = dennis writeable = yes printable = yes locking = no comment = All Printers use client driver = yes[/quote:f040ba9d0e] Deze config heeft altijd prima gewerkt. Ik heb zojuist (zonder result locking=no erbij geplaatst). Het vreemde is dat de fileshares gewoon perfect werken. Mijn printers zijn alleen gewoon niet zichtbaar. Als ik overigens een printer share aanmaak wordt deze wel zichtbaar in mijn netwerk maar er gebeurt niets als ik iets afdruk. Ik begin sterk de indruk te krijgen dat Samba 3.010 niet geschikt is voor RH8. Ik kan ook geen kant en klare RPMS vinden

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.