Vraag & Antwoord

OS Linux

Installatie HP 3300C in Suse 9.0 Pers.

1 antwoord
  • Suse 9.0 personal, PIII-11000mHz, 750 ram Installatie Hp3300C bij Suse 9.0 Bij het instaleren van Suse werd mijn HP 3300C ogenschijnlijk herkent. Yast-menu met fabrikaat en type waar bij de HP 3300C stond vermeld. Bij het testen echter geen resultaat. Weer in Yast naar de scanner en daar vond ik Kooka heeft Kdegraphic3-scan nodig. Op een of andere manier werd dit geselecteerd en via Yast kon dit van af CD 2 installeert worden. Testen, geen resultaat. Voor verdere informatie naar www.linux-club.de ( voor Suse gebruikers aan te bevelen) Scanners is daar een forumparagraaf. Als inleiding is daar een scanner How To. Wird mein Scanner unterstützt ? Um diese Frage beantworten zu können, müssen wir zuerst mal schauen, welche SANE Version installiert ist - siehe oben. Haben wir das geklärt, besuchen wir http://www.sane-project.org/ In een ander forumbericht vond ik een relaas betreffende HP 3300C Verfasst am: 2004-Feb-16, 9:34 pm Titel: Scanner Hewlett Packard ScanJet 3300C USB sofern jemand den Scanner Hewlett Packard ScanJet 3300C USB mit Suse 9.0 zum Leben erwecken möchte, der/die benötigt folgende Pakete: Libieee1284 - "libieee1284 ist eine Bibliothek die Anwendungsprogrammen den Zugriff auf USB-Geräte ermöglicht." http://packman.iu-bremen.de/suse/9.0/i586/libieee1284-0.2.8-0.pm.0.i586.rpm "SANE (Scanner Access Now Easy) ist ein universelles Scanner-Interface und enthält Dokumentation, sowie einige Frontends (Benutzerprogramme) wie Backends (Scannertreiber). " http://packman.iu-bremen.de/suse/9.0/i586/sane-1.0.13-0.pm.3.i586.rpm Ansonsten ist http://packman.links2linux.de/ eine hervorragende Quelle für diverse Bibliothelen, Treiber und Co. Gruss 1. Via de informatie van www.linux-club.de ben ik terecht gekomen op: http://www.sane-project.org/source.html Op deze pagina vind je o.a : Linux These inofficial RPMs are for SuSE 8.1, 8.2 and 9.0. 2. Via de link inofficial RPMs kom je op de site; http://packman.links2linux.org/?action=211 Hier vind je een keuze menu voor de Suse editie waar bij je het juiste sane bestand kunt downloaden, keuze Suse 9.0 3. Dit geeft; http://packman.links2linux.org/index.php4?action=211&vn=3 Met de download mogelijkheid voor pakket sane-1.0.15-pm1.i586.rpm En source sane-1.015-0.pm1.scr.rpm Met daar onder de aanvullende vermelding; additionally needed binary packages *: for a): libieee1284-0.2.8-0.pm.0.i586.rpm (libieee1284) (Laatset update 30-11-04 recent dus.) Ik heb hier de 2 pakketten gedownload , eerst Sane ,Yast pakt dit automatisch op en installeerde dit maar kwam met een conflict melding, heeft lib etc. nodig. De verdere installatie heb ik geannuleerd. Toen met Lib. geprobeerd zelfde verhaal. Het is trial en error geworden maar de scanner doet het ! Ga ik nu naar Yast dan zie voor de scanner staan als type HP 8200 ?? en geen andere types meer. Een lang verhaal, misschien hebben anderen er wat aan. Maar mijn vraag: Welke oude rot kan het voor mij op een rijtje zetten, want feitelijk weet ik niet wat ik gedaan heb. Wat is de juiste volgorde van handelingen en waarom? Ben

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.