Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

geluidskaart in suse 9.2

helio
2 antwoorden
  • Ik heb pas suse 9.2 geinstalleerd, maar nou heb ik steeds het volgende probleem nl dat na opstarten mijn usb microfoon in mijn webcam (toucam 740) als primaire geluidsbron wordt herkend. Dan heb ik dus geen geluid. Hierdoor moet ik via yast steeds deze geluidskaart weggooien en opnieuw laten detecteren. Dan neemt hij wel mijn geluidskaart (ac'97), en werkt alles goed. Als ik de camera eruit haalt voor het opstarten gaat het ook goed. Ik wil echter niet steeds de camera unpluggen voordat ik linux boot. Een tweede geluidskaart toevoegen lukt niet, dan krijg ik een foutmelding dat het device niet gevonden wordt. Kan dit anders opgelost?

    Helio
  • Dat kan anders worden opgelost door de volgorde waarin de drivers worden geladen te wijzigen.
    Kijk even in onderstaande thread hoe een andere forummer dat heeft opgelost.

    Max

    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=137224

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.