Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[suse 9.0] Susewatcher wil niet meer updaten

None
3 antwoorden
  • Sinds enige tijd kan susewatcher niet meer controleren of er updates beschikbaar zijn. Als ik dan toch online updates start krijg ik de melding dat alleen gebruiker-gedefinieerde bronnen beschikbaar zullen zijn. Wanneer ik vervolgens handmatig een server toevoeg (ftp.belnet.be), is die bij de volgende update weer verdwenen.

    De foutmelding die ik krijg is deze:
    [code:1:3c3b70ea67]
    URL: http://www.suse.de/cgi-bin/suseservers.cgi
    HTTP return code: 403 (URL: http://www.suse.de/cgi-bin/suseservers.cgi?
    product=SuSE%20Linux&version=9.0&basearch=i386&
    arch=i686&lang=nl_NL&business=0&check=0&
    distproduct=SuSE-Linux-Professional-i386-9.0-0&
    yast2-online-update=2.8.8-24&yast2-packagemanager=2.8.36-1&
    liby2util=2.8.16-2&timezone=Europe/Amsterdam)[/code:1:3c3b70ea67]

    Kan het zijn dat dit komt doordat ik recent achter een router zit en een andere verbinding heb (ADSL ipv Kabel)? En zo ja, hoe kan ik susewatcher dan weer automatisch laten controleren of er updates zijn?

    Bij voorbaat dank!
    Kasper
  • Maak eens een testgebruiker aan, en kijk of susewatcher aldaar wel werkt.
    Zo ja, dan is er iets mis in de configuratie susewatcher onder het account van de hoofdgebruiker.
    Zo neen, dan moet je het probleem in YaST zoeken.

    Als je de online update vanuit YaST start, welke server wordt er dan benaderd?

    Rinse
  • Als ik inlog als root (normaal log ik in onder mijn eigen gebruikersnaam), wil de update ook niet. Ook Konqueror kan geen verbinding meer maken met internet, alhoewel ik met Firefox gewoon op internet kan.

    Als ik de update vanuit Yast start, worden er momenteel in het geheel geen servers benaderd. Voorheen werd http://www.suse.de/cgi-bin/suseservers.cgi opgezocht, waarin een lijstje van servers staat die updates beschikbaar stellen.
    De errorcode die wordt gegeven, geeft een error 403. Dat is toch een forbidden url? In dat geval zou ik om de een of andere reden geen toegang hebben tot http://www.suse.de/cgi-bin/suseservers.cgi? :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.