Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Kernel probllem met Win4lin.

henk46
11 antwoorden
  • Ik heb Win4lin home aangeschaft maar heb problemen het aan de gang te krijgen. De oorzaak weet ik al en dat is dat Win4lin de nieuwste Suse9.2 kernel niet ondersteunt. Ik had mijn systeem juist voor installatie up to date gemaakt maar dat blijkt nu juist een probleem op te leveren. Win4lin zegt dat de oudere kernels 2.6.8.24 en 2.6.8.24-10 wel worden ondersteunt.

    Mijn vraag is nu of het mogelijk is mijn Suse9.2 systeem te "downgraden" om toch Win4lin te kunnen draaien.
  • Je kunt ook een eigen kernel bakken en de Win4Lin support meecompileren ;).
  • win4lin biedt kernels voor suse 9.2, dus daar ligt het probleem niet.
    http://www.netraverse.com/member/downloads/kernel_precompiled_yes.php
  • Maximiliaan:
    Ze bieden dus geen kernel voor Suse 9.2, dat is het probleem.

    Danielk:
    Bij het "bakken" van een kernel en dan nog wel met het meecompileren van Win4lin support kan ik mij als gewone gebruiker niets voorstellen. Kan het met een paar muisklikken gedaan worden?
  • [quote:6cdce6d3c2="henk46"]Maximiliaan:
    Ze bieden dus geen kernel voor Suse 9.2, dat is het probleem.[/quote:6cdce6d3c2]
    Kan aan mij liggen, maarehh wat is dit dan?

    Kernel-Win4Lin3-SuSE9.2_2.6.8.2410-01.i586.rpm

    Max
  • [quote:ca4997dcbe="henk46"]
    Danielk:
    Bij het "bakken" van een kernel en dan nog wel met het meecompileren van Win4lin support kan ik mij als gewone gebruiker niets voorstellen. Kan het met een paar muisklikken gedaan worden?[/quote:ca4997dcbe]

    Met make xconfig ;)
  • Ik heb de kernel gedownload. Maar er zijn om te beginnen 2 files bij elkaar. Een kleintje met src tussen de filenaam. Wat daarmee te doen?

    Ik heb op de kernelfile geklikt en geprobeert met Yast te installeren. Maar nu krijg ik enge foutmeldingen en durf ik niet door te zetten. Men rept over "systeeminconsistentie" en "kernel default niet beschikbaar".
  • Tja, kernel compileren is geen sinecure.
    YaST installeert enkel rpm-bestanden, dus dan kom je zowiezo niet verder.

    Gebruik gewoon de SuSE-kernel die netraverse aanbiedt, en installeer die op de manier die netravers aanbeveelt. Schakel hun hulp in als dat niet lukt.
    Daar heb je immers voor betaald ;)
  • Maar hierboven geef je een kernelfile met een .rpm extensie max. Hoe zit dat dan? Dat kun je normaal gesproken toch met Yast installeren?
  • Ik heb geprobeert een nieuwe kernel te installeren in Suse 9,2 (vogens instructies Win4lin) maar dat is niet gelukt. Krijg foutmeldingen. Toen heb ik op mij andere machine Suse9.0 geinstalleerd en daarnaa Win4lin. Dat gaat goed tot het einde van de installatie van Windows. Die wordt niet goed voltooid waardoor het wel opstart maar na enkele seconden weer afsluit. Volgens de helpdesk moet ik dan de Win dir. weggooien en Windowes opnieuw installeren. Na 4x opnieuw installeren heb ik ook dat opgegeven. Ik heb nu Mandrake 10.1 op die machine geinstalleerd en daarna Win4lin. Windows weer geinstalleerd en dat loopt nu als een zonnetje. We houden het voorlopig maar bij Mandrake dus.

    Bedankt voor jullie meedenken bij dit probleem.
  • [quote:433f8dea13="henk46"]Maar hierboven geef je een kernelfile met een .rpm extensie max. Hoe zit dat dan? Dat kun je normaal gesproken toch met Yast installeren?[/quote:433f8dea13]

    Klopt, maar verstandiger is om dat via win4lin zelf te doen.
    je bent er nmlk niet door alleen de kernel te installeren, deze moet ook worden geactiveerd ;)

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.