Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

KDE 3.4 is uitgebracht

Anoniem
None
47 antwoorden
  • In een discussie op LinuxQueistions.org las ik vandaag dat KDE 3.4 is uitgebracht http://www.linuxquestions.org/questions/showthread.php?postid=1533230#post1533230

    Ik heb de KDE 3.4 SuSE 9.2 rpm's zojuist gedownload en geüpdatet. Ik heb deze geüpdatet via de gebruikelijke
    [code:1:2b3a3c75e7] rpm -Uvh *.rpm [/code:1:2b3a3c75e7][Enter] en [code:1:2b3a3c75e7] SuSEconfig [/code:1:2b3a3c75e7][Enter] De KDE 3.4 update is hier in ieder geval gelukt.
  • Ik heb kde gewoon vanuit YaST opgewaardeerd, door de map supplementary/kde/etc toe te voegen aan de installatiebron, en vanuit 'software installeren en verwijderen' de pakketten te kiezen die ik wil opwaarderen :)

    Max
  • Ik heb vlak voor de officiële aankondiging de KDE source pakketten van ftp.kde.org gedownload naar /usr/portage/distfiles/ :-)

    Net een paar minuten geleden rolde het laaste pakketje, kdeaddons, van de band :-)

    Tot nu toe niets dan lof!
    KPDF is geweldig geworden, nu al onmisbaar voor mij. Daarnaast zijn Konq en KMail toch ook weer leuker geworden. Eindelijk krijgt die oude X-Face-standaard voor plaatjes bij e-mail weer een nieuwe impuls :-)
  • ik heb ze gedownload maar hoe installeer ik de paketten
    of hoe doe ik het via yast
  • bij mij, fc3, staat kdevelop er 2x tussen??

    Moet ik ze allebei downloaden?
    evert
  • het is gelukt door in de map de console te openen
    en als su wachtwoord en de code
    [code:1:dc73e9857f]yast -i *.rpm[/code:1:dc73e9857f]
    enter :D

    ziet er cool uit :D
  • krijg wel een hoop errors
    als ik in yast system update gebruik
    :cry:
  • [quote:4b6046c10d="windowsXP-PRO"]bij mij, fc3, staat kdevelop er 2x tussen?? Moet ik ze allebei downloaden?[/quote:4b6046c10d] Waar zie jij dan kdevelop 2x? Op deze mirror zie ik kdevelop gewoon 1 maal. 1 maal kdevelop downloaden is uiteraard voldoende.
  • [quote:e64d03e34e="gekky29"] krijg wel een hoop errors als ik in yast system update gebruik[/quote:e64d03e34e] Wat voor een errors? Had je alle KDE 3.4 rpm's geïnstalleerd? Daarbij waren er geen dependances en/of conflicten? Bij mij lijkt yast system update in KDE 3.4 nog gewoon te werken. Gaat wel wat langzaam. Deze is nog bezig aan het downloaden en installeren.
  • Dank Jolo

    Die mirror neem ik wel

    evert
  • bij deze code [code:1:0a24cc9492]rpm -Uvh *.rpm [/code:1:0a24cc9492]
    krijg ik dit als resultaat



    [code:1:0a24cc9492]error: Failed dependencies:
    glib2-devel is needed by arts-devel-1.4.0-8
    jack-devel is needed by arts-devel-1.4.0-8
    libogg-devel is needed by arts-devel-1.4.0-8
    libvorbis-devel is needed by arts-devel-1.4.0-8
    alsa-devel is needed by arts-devel-1.4.0-8
    libqscintilla.so.4()(64bit) is needed by kdebindings3-python-3.4.0-5
    libruby.so.1.8()(64bit) is needed by kdebindings3-ruby-3.4.0-5
    tiff is needed by kdegraphics3-fax-3.4.0-6
    libvorbis-devel is needed by kdelibs3-devel-3.4.0-11
    autoconf is needed by kdelibs3-devel-3.4.0-11
    automake is needed by kdelibs3-devel-3.4.0-11
    libxslt-devel is needed by kdelibs3-devel-3.4.0-11
    libxml2-devel is needed by kdelibs3-devel-3.4.0-11
    fam-devel is needed by kdelibs3-devel-3.4.0-11
    pcre-devel is needed by kdelibs3-devel-3.4.0-11
    libidn-devel is needed by kdelibs3-devel-3.4.0-11
    cvs is needed by kdesdk3-3.4.0-5
    libapr-0.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libaprutil-0.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libneon.so.24()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_client-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_delta-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_diff-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_fs-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_ra-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_ra_dav-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_ra_local-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_ra_svn-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_repos-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_subr-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    libsvn_wc-1.so.0()(64bit) is needed by kdesdk3-3.4.0-5
    flex is needed by kdevelop3-3.2.0-6
    cvs is needed by kdevelop3-3.2.0-6
    graphviz is needed by kdevelop3-3.2.0-6
    doxygen is needed by kdevelop3-3.2.0-6
    docbook-toys is needed by kdevelop3-3.2.0-6
    html-dtd is needed by kdevelop3-3.2.0-6
    freetype2-devel is needed by qt3-devel-3.3.4-8
    libmng-devel is needed by qt3-devel-3.3.4-8
    libpng-devel is needed by qt3-devel-3.3.4-8
    c++_compiler is needed by qt3-devel-3.3.4-8
    zlib-devel is needed by qt3-devel-3.3.4-8
    XFree86-Mesa-devel is needed by qt3-devel-3.3.4-8
    freeglut-devel is needed by qt3-devel-3.3.4-8
    xorg-x11-devel is needed by qt3-devel-3.3.4-8
    [/code:1:0a24cc9492]
  • Dergelijke dependencies lost YaST automagisch voor je op, mits ze te vinden zijn op een installatiebron.
    Die installatiebron zijn je installatiedisks, of de ftp-server van suse waarop de rpm-pakketten van jouw suse-distro te vinden zijn.

    Rinse
  • [quote:3c5bf2c50a="gekky29"]krijg wel een hoop errors
    als ik in yast system update gebruik
    :cry:[/quote:3c5bf2c50a]

    system update?
    Waar zit dat?
    Ik doe gewoon 'software installeren en verwijderen', en dan alle blauwe pakketjes opwaarderen.

    Rinse
  • heb deze gedownload
    [code:1:70a53c8fb1]ftp://bolugftp.uni-bonn.de/pub/kde/stable/3.4/SuSE/x86_64/9.2[/code:1:70a53c8fb1]
    hoe installeer ik het goed
  • Hoe kan ik em onder FC3 het beste installeren, is het een kwestie van, alle rpm's downloaden en installeren?

    Als ik 'm heb geinstalleerd, staat kde 3.3 er dan ook nog op, of wordt die verwijderd?
  • [quote:e3d3e04f4f="maximilaan"]Ik heb kde gewoon vanuit YaST opgewaardeerd,[b:e3d3e04f4f] door de map supplementary/kde/etc toe te voegen aan de installatiebron,[/b:e3d3e04f4f] en vanuit 'software installeren en verwijderen' de pakketten te kiezen die ik wil opwaarderen :)

    Max[/quote:e3d3e04f4f]

    welke precies ik heb suse linux 9.2 64 bits
  • ruudfeen

    ik denk zelf via apt-get / yum, mits je deze goed geconfigureerd hebt

    de rpm's downloaden en rpm -Uvh *.rpm kan ook
  • als ik alle pakketen installeer krijg ik een helehoop conflicten
    met deze code [code:1:d7a2e0dfa7]yast -i *.rpm[/code:1:d7a2e0dfa7]
  • [quote:7e2ca46bb1="gekky29"]
    welke precies ik heb suse linux 9.2 64 bits[/quote:7e2ca46bb1]

    Helaas, daarvoor biedt suse geen updates.
    Lees dit voor meer informatie.

    Max
  • [quote:cd3efaeb64="gekky29"]als ik alle pakketen installeer krijg ik een helehoop conflicten
    met deze code [code:1:cd3efaeb64]yast -i *.rpm[/code:1:cd3efaeb64][/quote:cd3efaeb64]
    Conflicten, of ontbrekende dependencies?
    Je zult die dependencies eerst moeten installeren, en de conflicten oplossen ;)
    Het zijn geen officiele pakketten die je wilt installeren, mogelijk dat die nieuwere versies verwacht van bepaalde bibliotheken.

    Maar schrijf eerst eens de ontbrekende bibliotheken/pakketten op en zoek ze met YaST op om te kijken of ze geinstalleerd zijn of niet.

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.