Vraag & Antwoord

OS Linux

KDE 3.4 is uitgebracht

Anoniem
None
47 antwoorden
  • [quote:78597f81c2="Ruudfeen"]Hoe kan ik em onder FC3 het beste installeren, is het een kwestie van, alle rpm's downloaden en installeren?[/quote:78597f81c2]
    Yeps, installeren met
    rpm -Uvh *.rpm

    Maar je kunt beter yumm gebruiken, die downloadt alles automagisch voor je en lost eventuele afhankelijkheden voor je op.

    [quote:78597f81c2]
    Als ik 'm heb geinstalleerd, staat kde 3.3 er dan ook nog op, of wordt die verwijderd?[/quote:78597f81c2]
    kde 3.3 wordt verwijderd.
  • [code:1:cecdc886a7]
    Update: arts.i386 8:1.3.2-1.0.3.kde
    Update: gtk+.i386 1:1.2.10-33.5.3.kde
    Update: gtk2.i386 0:2.4.14-2.fc3
    Update: kdebase.i386 6:3.3.2-1.5.3.kde
    Update: kdelibs.i386 6:3.3.2-1.7.3.kde
    Update: qt.i386 1:3.3.4-2.0.3.kde
    Update: redhat-artwork.i386 0:0.117-1.0.3.kde
    [/code:1:cecdc886a7]
    Ik heb Yum geprobeerd, maar volgens mij is dit niet KDE 3.4.

    Hoe kan ik yum verwijzen naar bv de mirror die jolo gaf? Ik heb bij het installeren van de Ati drivers al eens de yum config aangepast, maar ik weet niet hoe je naar een losse mirror kunt verwijzen.
  • Ik heb em met pacman geinstalleerd (ArchLinux).
    Ziet er erg leuk uit, alleen nog even die menu popups met bijvoorbeeld 'K menu, Klik hier om te bladeren en toepassingen te starten' uit schakelen.
  • paneel instellen->Uiterlijk->Tekstballonnen uitschakelen :)
    ik vind die ballonnen wel cool :-)
  • gelijk ff een probleempje, in games en bijvoorbeeld xmms heb ik geen geluid. Ik weet dat dit met arts te maken heeft, weet alleen niet meer hoe ik het de vorige keer heb opgelost.
    edit: ook gmplayer werkt niet.
  • Er zij ook al Gentoo ebuilds voor, maar deze staan nog "Masked". Nog even geduld dan, voordat ik ga updaten.,
  • Ook Gentoo hier: ik heb ze geunmasked tijdens de rc_1 periode. Ik had er geen problemen mee dus nu draait 3.4.0 hier inmiddels naar volle tevredenheid voor alle huisgenoten :-)
  • [quote:7efb4cb5aa="maximilaan"]Ik heb kde gewoon vanuit YaST opgewaardeerd, door de map supplementary/kde/etc toe te voegen aan de installatiebron, en vanuit 'software installeren en verwijderen' de pakketten te kiezen die ik wil opwaarderen :)

    Max[/quote:7efb4cb5aa]

    hoe heb je het nu precies gedaan wil maar niet lukken hier
  • Updaten naar KDE 3.4 via Yast: Start Yast via menu start > System > Yast > Software > Wijzig installatiebron. Klik dan op Add en FTP. Vul een Server Name in. Bijvoorbeeld
    [code:1:dd79f8d093] sunsite.informatik.rwth-aachen.de [/code:1:dd79f8d093]
    En bij de directory on Server
    [code:1:dd79f8d093] pub/Linux/suse/i386/supplementary/KDE/update_for_9.2/yast-source [/code:1:dd79f8d093]
    Als je dan op OK klikt zou deze installatie bron toegevoegd moeten zijn. Deze staat dan onder de SuSE cd. Klik dan op Finish. Daarna kun je via Software > Software installeren en verwijderen > Selecties, met de rechter muis knop KDE Desktop omgeving en KDE compleet updaten.
  • Ik heb inmiddels op een andere pc dan waar ik deze topic mee ben gestart, geüpdatet naar KDE 3.4 zoals ik heb beschreven in mijn vorige bericht. Het valt me me op dat KMail uit het KDE menu is verdwenen. En kan ook niet meer worden gestart via Konsole
    [code:1:889bd3ffb8]
    kmail
    bash: kmail: command not found [/code:1:889bd3ffb8] Als ik 'm probeer te zoeken via Yast > Software > Software installeren en verwijderen. En in het veld Zoeken typ: kmail [Enter] dan wordt er niets gevonden.

    Daarentegen op de pc waarop ik KDE 3.4 heb geüpdatet via commando [code:1:889bd3ffb8] rpm -Uvh *.rpm [/code:1:889bd3ffb8][Enter] en [code:1:889bd3ffb8] SuSEconfig [/code:1:889bd3ffb8][Enter] staat KMail nog wel in het KDE menu, en kan nog gewoon worden gestart.
  • tja, dan heb je op die ene pc geen kmail geinstalleerd :)
    houd er bij het zoeken rekening mee dat het softwarepakkte geen kmail heet.

    Rinse
  • Eigenlijk was KMail wel geïnstalleerd, maar ik was even vergeten dat KMail geen losse applicatie (meer) is in SuSE Linux. Toen ik in Yast bij Zoeken in ook nog Omschrijving vinkte, werd deze wel gevonden in pakket kdepim3. Deze had ik laten verwijderen omdat Yast tijdens de update naar KDE 3.4 een conflict daarover meldde. Ik heb via Yast kdepim3 weer opnieuw geïnstalleerd. En inderdaad KMail is weer terug.


    Alleen het afsluiten van de pc via KDE menu > Afmelden en Computer uitschakelen werkt niet meer, op de pc (dual p3 1000mhz 512 MB RAM) waarop ik naar KDE 3.4 heb geüpdatet via Yast. Het beeld wordt dan alleen maar zwart. Zelfs X blijkt dan nog actief te zijn. Als ik in plaats van Computer uitschakelen klik op annuleren, dan weer op KDE menu > Afmelden dan is alleen nog maar optie Huidige sessie beëindigen beschikbaar. In een Konsole de pc als superuser afsluiten met commando [code:1:c1f651bff5] halt [/code:1:c1f651bff5][Enter] werkt nog wel.

    Op die andere pc (Athlon XP 1700+ 512 MB RAM) die ik met de KDE 3.4 rpm's in een Konsole heb geüpdatet, werkt het afsluiten van de pc via KDE menu > Afmelden en Computer uitschakelen nog wel goed. Dan zit er zeker toch nog een verschil tussen de SuSE KDE rpm's van de KDE mirrors, en de KDE rpm's van de SuSE mirrors.
  • ik mis alleen libFlac.so.6
    die is weer nodig om libxine van pacman te updaten zodat xine alles weer pakt :(
    nu wil ie geen avi files meer draaien en dat terwijl kaffeine dat nog wel doet :?:

    Welke servers hebben jullie allemaal in YAST staan ?
  • [quote:bf21aa4434="wstolk"]ik mis alleen libFlac.so.6 (..) Welke servers hebben jullie allemaal in YAST staan ?[/quote:bf21aa4434] Ik heb alleen die Duitse server in Yast die ik al noemde in mijn bericht van Vr Maa 18, 2005 8:00 pm. Maar die libFlac.so.6 library behoort toch niet tot KDE 3.4. Je zou het kunnen proberen met de libflac6-1.1.1-1tex.i586.rpm van http://rpm.pbone.net/index.php3/stat/4/idpl/1544510/com/libflac6-1.1.1-1tex.i586.rpm.html
  • Ik heb dezen in yast staan:
    KDE-upgrade
    Server: ftp.gwdg.de
    Directory op server: /pub/suse/i386/supplementary/KDE/update_for_9.2/yast-source

    Gnome-upgrade
    Server: ftp.gwdg.de
    Directory op server: /pub/suse/i386/supplementary/GNOME/update_for_9.2/yast-source

    Packman:
    Server: mirrors.mathematik.uni-bielefeld.de
    Directory op server: /pub/linux/misc/packman/suse/9.1

    Guru:
    Server: ftp.gwdg.de
    Directory op server: /pub/linux/misc/suser-guru/rpm/9.1/
  • meestal doe ik het gewoon heel simpel :D
    Ik start YAST en kies dan voor "pakket groepen" - "zzz alles"
    daarna rechtermuisknop en bijwerken als er een niewe versie is

    mijn installatie directorie's zijn er door de tijd heen nogal wat geworden :-)
    packman.rsync.zmi.at/suse/9.2/
    mirrors.mathematik.uni-bielefeld.de/pub/linux/misc/packman/suse/9.2/
    ftp.gwdg.de/pub/linux/misc/packman/suse/9.2
    packman.iu-bremen.de/suse/9.2/
    ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/9.2/
    ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/update_for_9.2/yast-source
    sunsite.informatik.rwth-aachen.de/pub/Linux/suse/i386/supplementary/KDE/update_for_9.2/yast-source
    ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/supplementary/misc/update_for_9.2/yast-source

    sommigen zouden gelijk moeten zijn maar toch zit er nogal eens verschil en zo probeer ik steeds de laatste pakketten te hebben als ik ga updaten

    vwb. libflac.
    ik zal die eens proberen.
    libflac heb ik idd niet voor kde maar voor libxine nodig
  • Na het updaten via de ftp server, en een reboot is KDE helemaal van mijn systeem verdwenen ?? en kan ik alleen nog maar kiezen uit windowmaker en nog wat vage grafische systemen.KDE staat daar niet meer tussen? Enig idee wat hier gebeurt is? Hij begon wel te mauwen met conficten (tijdens het updaten) en dependicies ofzoiets, dit heb ik handmatig verwijderd/uitgschakeld via yast2 en daarna begon het bovenstaande probleem….of is er nu weer teveel verwijderd. Voor de duidelijkheid ik kan nog steeds alles doen in de andere grafische omgevingen alleen mis ik natuurlijk wel het gemak en de schoonheid van KDE 3. Hoe zet ik dit nou weer terug of moet ik nog ff wachten totdat er een rpm beschikbaar is maar dat gaat ook via Yast… :cry:
  • [quote:e20492707c="Tedz"]Na het updaten via de ftp server, en een reboot is KDE helemaal van mijn systeem verdwenen ?? (..) Hij begon wel te mauwen met conficten (tijdens het updaten) en dependicies ofzoiets, dit heb ik handmatig verwijderd/uitgschakeld via yast2 [/quote:e20492707c]Als je alleen de pakketten liet verwijderen, die het conflict veroorzaakte zou KDE wel gewoon geüpdatet moeten worden. Weet je zeker dat KDE helemaal weg is. Wat is nu bijvoorbeeld de output van commando
    [code:1:e20492707c] rpm -qa | grep kde [/code:1:e20492707c][Enter]
  • Is er al een serie pakketjes voor Slackware? Het ziet er allemaal zo mooi uit… :D
    Maar ik kreeg de download en installatie met Konstruct niet tot een goed einde :(

    Greetz, dJezzer 8)
  • [quote:268edf075e]Als je alleen de pakketten liet verwijderen, die het conflict veroorzaakte zou KDE wel gewoon geüpdatet moeten worden. Weet je zeker dat KDE helemaal weg is. Wat is nu bijvoorbeeld de output van commando [/quote:268edf075e]
    Daar zit misschien de kneep, YaST doet 2 voorstellen, het conflicterende pakket verwijderen (kde 3.4 ;) ), of het geinstalleerde pakket.
    Mogelijk is de verkeerde keuze gemaakt.

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.