Vraag & Antwoord

OS Linux

KDE 3.4 is uitgebracht

Anoniem
None
47 antwoorden
  • [quote:2e4f126e7e="djezzer"]Is er al een serie pakketjes voor Slackware? Het ziet er allemaal zo mooi uit.[/quote:2e4f126e7e] Bij mijn weten zijn deze er nog niet. Ik neem aan dat zodra de serie pakketjes voor Slackware beschikbaar komen, dit wel gemeld wordt op de kde 3.4 info pagina http://www.kde.org/info/3.4.php
  • [quote:96ca179748="jolo"][quote:96ca179748="djezzer"]Is er al een serie pakketjes voor Slackware? Het ziet er allemaal zo mooi uit.[/quote:96ca179748] Bij mijn weten zijn deze er nog niet. Ik neem aan dat zodra de serie pakketjes voor Slackware beschikbaar komen, dit wel gemeld wordt op de kde 3.4 info pagina http://www.kde.org/info/3.4.php[/quote:96ca179748]
    zojuist KDE 3.4 gedownd vanaf linuxpackages. Nog niet uitgebreid getest, maar werkt prima tot nu toe.
  • Ok, bedankt. Ik had nog niet op linuxpackages gekeken :oops:

    Greetz, dJezzer 8)

    <edit>
    Hij doet het :D
    </edit>

    Greetz, dJezzer 8)
  • ik heb kde 3.4 ook

    middels apt-get dist-upgrade kwam de zooi binnen

    [code:1:b3d623436f]rpm ftp://apt.kde-redhat.org/apt/ kde-redhat/fedora/3 stable testing
    rpm ftp://apt.uk.kde-redhat.org/pub/apt/ kde-redhat/fedora/3 stable testing
    rpm ftp://apt.us.kde-redhat.org/linux/kde-redhat/apt/ kde-redhat/fedora/3 stable testing [/code:1:b3d623436f] toevoegen aan je sources.list


    GPG-key:
    http://kde-redhat.sourceforge.net/gpg-pubkey-ff6382fa-3e1ab2ca
  • heb kde 3.4 met succes geinstallerd maar heb 1 conflict
    kernel default-nongpl heeft kernel default 2.6.8-24 nodig
    opties verwijder default-nongpl
    of downgrade kernel default 2.6.8-24.13 naar versie 2.6.8-24

    wat kan ik het beste doen
  • Conflict negeren.

    Max
  • Bij mij bleek dat na de kde 3.4 upgrade, dat Openoffice.org 1.1.3 in SuSE 9.2 geen documenten meer kon openen en bewaren. Openoffice.org 1.1.3 crashde toen. De oplossing bleek echter heel simpel volgens dit bericht. Alleen je moet het wel even weten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.