Vraag & Antwoord

OS Linux

SuSE Linux Professional 9.3 Test

Anoniem
None
21 antwoorden
  • Ik heb zaterdag de nieuwe SuSE Professional 9.3 aangeschaft, en geïnstalleerd. Dat nog steeds op de gebruikelijke wijze gaat. Dus pc opstarten met de SuSE dvd. Bij het eerste scherm selecteren Installation. Dan akkoord gaan met de License agreement. Dan kan de installatie taal worden gewijzigd. Hardware wordt gedetecteerd. Dan de installatie instelling, waar onder andere kan worden gekozen voor een nieuwe installatie. Wat altijd moet worden gecontroleerd zijn de Partitionering voorstellen van SuSE. Ook is het aan te bevelen de pakket keuze te controleren en eventueel te wijzigen. Nadat alle installatie instellingen zijn gecontroleerd en is bevestigd, begint de SuSe installatie.

    Als het kopiëren van de pakketten naar de harde schijf is voltooid, kan er een root wachtwoord worden opgegeven. Dan volgt de netwerk configuratie en de gebruiker verificatie. Dan kan er een nieuwe gebruiker worden toegevoegd. Dan komt hardware configuratie. Grafische kaart en monitor. Het aantal kleuren en de resolutie wordt ingesteld. En kan worden getest. Ook de geluidskaart kan worden getest. En ook nog andere gedetecteerde hardware. Daarna kan de installatie worden afgerond.

    Wat er nieuw is onder andere de mogelijkheid via Yast > Software > Media Check de SuSE cd/dvd te controleren. De KDE Desktop ziet er anders uit. Zo staat de FireFox icoon erop. Als je klikt op Mijn Computer, dan valt op dat de verwisselbare media een ander icoon heeft gekregen. Zo staan er geen Windows logo's meer bij de Windows partities.

    SuSE 9.3 heeft onder andere OpenOffice.org 2.0 Preview. FireFox 1.0 en Gimp 2.2. En uiteraard KDE 3.4/GNOME 2.10. Met de nieuwe kernel 2.6.11 werkt ook nieuwere hardware. Zoals die Pinnacles pctv stereo tv-kaart met die SAA7134 chipset, die niet goed wilde werken in SuSE 9.2 werkt nu wel in SuSE 9.3.

    Alleen bleek die alevt patch nog niet te zijn verwerkt in SuSE Linux. 9.3. Ik heb die SuSE alevt moeten verwijderen. En alevt gedownload en gepatched. dan make en checkinstall. De alevt rpm wilde niet direct installeren, wegens een conflict met xorg-x11-devel-6.8.2-30. Ik heb de alevt rpm kunnen installeren via Yast. En dat bleek te werken. Alleen het nadeel is dat ik niet weet hoe Yast dat conflict opgelost heeft. Want het pakket waarmee de alevt rpm conflict mee had xorg-x11-devel-6.8.2-30 staat er nog steeds op.


    Volgens SuSEwatcher waren er al security- en aanbevolen updates. Ik heb deze geïnstalleerd via YOU. Ook heb ik via YOU Microsoft TrueType Core Fonts geïnstalleerd. De nvidia drivers heb ik eveneens geïnstalleerd via YOU.

    In SuSE 9.2 had ik rpm's gemaakt van applicatie Kink. Ook deze heb ik in SuSE Linux 9.3 kunnen installeren.


    Mijn eerste indruk is dat SuSE Linux 9.3 inderdaad verbeterd is ten opzichte van de vorige versie. Alleen wordt die AudigyLS nog steeds niet ondersteund.
  • Dank je wel voor je eerste indruk van SuSE 9.3
    De slechte ervaring van Tuvok deed me twijfelen of een upgrade van 9.1 naar 9.3 voor mij wel een goed idee was ;)
    Gelukkig ligt 9.2 hier ook nog, dus een mislukt avontuur mijneerzijds is ook zo opgelost.

    Waar ik ook benieuwd naar ben is de mp3-ondersteuning in kde (juk, amarok, etc..) en in de overige mp3-spelers (xmms, gstreamer, etc..).
    In de amerikaanse versie van SuSE 9.3 is die er nmlk uitgesloopt ivm de patentkwestie rond mp3 in dat land..

    Max
  • Mooi, kort en krachtig verslagje Jolo! Pluimpje…
  • [quote:50be5257b9="maximilaan"] De slechte ervaring van Tuvok deed me twijfelen of een upgrade van 9.1 naar 9.3 voor mij wel een goed idee was[/quote:50be5257b9] Tuvok?
    [quote:50be5257b9="maximilaan"]Waar ik ook benieuwd naar ben is de mp3-ondersteuning in kde (juk, amarok, etc..) en in de overige mp3-spelers (xmms, gstreamer, etc..). [/quote:50be5257b9] Ik heb een audio mp3 bestand proberen af te spelen in Jukebox. Ofschoon deze wel de artiest en track toonde kon deze niet worden afgespeeld. Amerok en xmms idem. Zodra ik in Kaboodle een mp3 muziek bestand probeer te openen, lijkt deze te crashen.

    Maar de default audio/video applicatie van SuSE Linux, RealPlayer 10.0 speelt deze mp3 wel goed af. Na het installeren van de 4 optionele multimedia pakketten via YOU speelt ook xmms de mp3 af. Alleen duurt het bij deze twee applicaties wel 4 seconden voordat de muziek start. Voorafgaand klinkt een irritant geluid. Maar dat kan ook aan de mp3 bestand zelf liggen. Dat is een geconverteerde muziek cd track naar mp3, via applicatie Nero 6 Reloaded in Windows XP SP2.

    [quote:50be5257b9="MrLeeJohn"] Mooi, kort en krachtig verslagje Jolo! Pluimpje…[/quote:50be5257b9] Dank. Er volgt waarschijnlijk nog meer, maar niet meer vandaag. Ik probeer er steeds voor te zorgen dat 1 bericht niet groter is dan 1 bladzijde in OpenOffice.org.
  • idd. Jolo, de eerste indruk is rocksolid ;-)
    helaas heb ik direct na de installatie dus direct YOU gedraaid incl. de media pakketten en NVidia installer.

    Helaas lukt het dus niet om 3d op gang geslingert te krijgen, ook niet nadat ik nog even YAST draaide vanwege depencie's welke onstaan na de installatie van de media pakketten.

    Dus gelukkig had ik mijn "geupdate" 9.2 verplaatst zodat ik daar nog gewoon in kan werken en 9.3 eerst maar eens goed aan de tand ga voelen en kijken of via packman en guru de ongestripte versie's van xine ed. te installeren zijn.

    En natuurlijk eens kijken of het handmatig runnen van de nvidia installer uitkomst kan bieden. (via YOU duurt het ook een eeuwigheid voor hij daar nml. mee klaar is en ik kan niets vinden in de log's :-( )
  • [quote:9ce4998db8]En natuurlijk eens kijken of het handmatig runnen van de nvidia installer uitkomst kan bieden. (via YOU duurt het ook een eeuwigheid voor hij daar nml. mee klaar is en ik kan niets vinden in de log's )[/quote:9ce4998db8]

    Klopt, echter handmatige installatie wordt afgeraden omdat bij een eventuele kernelupgrade via YOU de nvidiamodule mogelijk niet meer werkt.
  • intussen doet hij het nu wel via YOU , maar default displaymanager werd dus XDM (kdm wil gewoon weer ff niet :-( ) default windowmanager staat ineens op twm :roll:
    dat dus terug gezet naar KDE en wat schets mijn verbazing ….
    hangt bij afsluiten net als bij mijn upgrade naar kde 3.4 op SuSE 9.2

    Dat wordt dus weer nachtenlang puzzelen :( zal wellicht in de nvidia driver zitten maar dat ga ik zo dus testen.

    nog een Bug in OpenOffice (iig. na de update van vandaag)
    bij de standaard instellingen is "hulpprogramma's" overgeslagen.
    Het staat er dus wel bij maar "Paden" hangt er achter.
    eens kijken of dat te repareren is maar iig. eens kijken of ik dat goed kan omschrijven……..
  • Heb een bug ondekt in Yast > Software > Media Check, je ken niet inloggen als root omdat de optie er onder niet staat bij de overige onderdelen wel :lol:

    Heb trouwens een probleempje ik ken m'n refresh rate van m'n monitor niet goed krijgen, hij blijft stug op 60HZ draaien terwijl ik wel degelijk handmatig 72HZ hebt ingevoerd heb al van alles geprobeerd 10 keer rebooten opnieuw proberen, btw drivers van NVIDIA draaien wel goed.
  • [quote:0a50b8500a="wstolk"] helaas heb ik direct na de installatie dus direct YOU gedraaid incl. de media pakketten en NVidia installer. Helaas lukt het dus niet om 3d op gang geslingert te krijgen, ook niet nadat ik nog even YAST draaide vanwege depencie's welke onstaan na de installatie van de media pakketten. [/quote:0a50b8500a] Bij de 4 multimedia pakketten werd inderdaad gemeld dat er mogelijke dependencies kunnen ontstaan. Bij mij zijn deze dependencies dus niet ontstaan. Van de nvidia drivers had ik juist de indruk dat deze correct waren geïnstalleerd.
    [quote:0a50b8500a="wstolk"] En natuurlijk eens kijken of het handmatig runnen van de nvidia installer uitkomst kan bieden.[/quote:0a50b8500a] Waarom zou dat beter moeten gaan. YOU download toch ook de nvidia drivers van www.nvidia.com die wordt gekopieerd naar /usr/share/doc/nvidia Alleen is het dan versie 1.0-7167 van 11 maart 2005 in plaats van de nieuwste versie 1.0-7174 van 31 maart 2005.

    Bij mij heb ik de indruk dat de via YOU geïnstalleerde nvidia drivers, goed functioneren op een Athlon XP 1700+ met 512 MB RAM. Als moederbord heeft deze een Asus A7V266-E met een AGP Geforce 4400 Ti videokaart. Ik heb dit niet uitgebreid getest. Maar mijn output van glxgears lijkt me in orde.

    [quote:0a50b8500a="wstolk"](via YOU duurt het ook een eeuwigheid voor hij daar nml. mee klaar is en ik kan niets vinden in de log's [/quote:0a50b8500a] Bedoel je dat je niks bruikbaars vond in /var/log/nvidia-installer.log

    [quote:0a50b8500a="wstolk"] nog een Bug in OpenOffice (iig. na de update van vandaag) bij de standaard instellingen is "hulpprogramma's" overgeslagen. Het staat er dus wel bij maar "Paden" hangt er achter. [/quote:0a50b8500a] OpenOffice.org heb ik nog niet uitgebreid kunnen testen, maar ik gebruik OpenOffice.org 2.0 Preview nu bij het typen van dit bericht. Bij mij zag ik bij de standaard instellingen hulpprogramma's niks raars.

    Wat ik nog wel even vergat te melden dat SuSE Linux 9.3 eindelijk standaard ziet dat mijn dvd-speler en cd-brander udma apparaten zijn. Het kon in vorige versies weliswaar geconfigureerd worden via Yast > Hardware > IDE DMA mode. Maar ik vergat dat nog wel eens, wat tot gevolg had dat een cd-r en een dvd-r gebrand werden op halve snelheid.
  • [quote:65e75973a2="taco78"]Heb een bug ondekt in Yast > Software > Media Check, je ken niet inloggen als root omdat de optie er onder niet staat bij de overige onderdelen wel [/quote:65e75973a2] Wat bedoel je daarmee? Yast kun je toch alleen maar starten als root of superuser?

    [quote:65e75973a2="taco78"]Heb trouwens een probleempje ik ken m'n refresh rate van m'n monitor niet goed krijgen, hij blijft stug op 60HZ draaien terwijl ik wel degelijk handmatig 72HZ hebt ingevoerd heb al van alles geprobeerd 10 keer rebooten opnieuw proberen, btw drivers van NVIDIA draaien wel goed.[/quote:65e75973a2] Wat voor een monitor heb je? Ik heb mijn minitor geconfigureerd tijdens de SuSE installatie. Dus nog voor het installeren van de nvidia drivers. Ik heb de refresh rate niet handmatig hoeven invullen. Ik kon gewoon de juiste monitor selecteren. Een Iiyama VISION MASTER MF8617E. 16 bits kleuren. Modes "1024x768" "800x600" "768x576" "640x480". Volgens mijn monitor is de refresh rate dan ongeveer 100 Hz.
  • Ik heb een pas een nVidia GeForce FX 5700VE en daar is de ellende mee begonnen.
    had eerst een asus VT7700 TI en die liep perfect.

    Als ik nu echter zonder de nvidia driver X opstart dan kan ik netjes afsluiten.
    Echter met de nvidia driver gaat het mis. En blijft X dus hangen (eigenlijk wordt de nvidia module dus niet herladen / gesloten.)

    moederbord is een ASUS A7N8X (dus die met de nVidia chips)

    Ik ga deze installatie maar eerst eens lekker doorzagen en alles bekijken dan installeer ik later de boel wel ff opnieuw.

    Overigens stukje bij beetje krijg ik wel meer zaken goed (klopte echt veel dingen niet, zoals xdm als Display manager (ik had echt kdm gekozen/ingesteld staan) dit gebeurde Na de update en twm als windowsmanager :-? ) Ik heb gisteren gewoon keihard packman ed. toegevoegd als installatie bron en toen alles wat er te updaten viel geupdate en ineens loopt kde beter, alleen krijg ik dat K#T inlogscherm van Novel niet weg :( iemand een idee hoe ik weer gewoon mijn kdm inlogscherm terug krijg ??
  • [quote:c51a95caf2="taco78"]Heb trouwens een probleempje ik ken m'n refresh rate van m'n monitor niet goed krijgen, hij blijft stug op 60HZ draaien terwijl ik wel degelijk handmatig 72HZ hebt ingevoerd heb al van alles geprobeerd 10 keer rebooten opnieuw proberen, btw drivers van NVIDIA draaien wel goed.[/quote:c51a95caf2]

    Kan je bij Suse niet met Vi je xorg.conf editten en de door jouw gekozen refreshrate instellingen vastleggen?
  • De layout van konqueror is trouwens ook niet echt meer mooi te noemen ;(
    en ik weet eigenlijk niet of dit nu aan SuSE ligt of aan KDE

    http://80.100.210.203/download/screenshot/layout_konqueror.png

    voorbeeld picto's zijn echt een rommeltje
  • [quote:609333e59e="wstolk"]Ik heb een pas een nVidia GeForce FX 5700VE en daar is de ellende mee begonnen. [/quote:609333e59e] Deze staat niet in de FAQ van het videokaarten en monitoren sub-forum. Heeft deze videokaart dan wel goed gewerkt in SuSE Linux 9.2? Welke versie van de nvidia drivers gebruikte je toen?
    [quote:609333e59e="wstolk"] Als ik nu echter zonder de nvidia driver X opstart dan kan ik netjes afsluiten. Echter met de nvidia driver gaat het mis. En blijft X dus hangen (eigenlijk wordt de nvidia module dus niet herladen / gesloten.)[/quote:609333e59e] Dus /sbin/lsmod | grep nvidia toont de nvidia drivers niet. En als je met de nvidia drivers opgestart in een Konsole inlogt als superuser en de pc opstart met het commando [code:1:609333e59e] reboot [/code:1:609333e59e] start deze dan goed op?
    [quote:609333e59e="wstolk"] moederbord is een ASUS A7N8X (dus die met de nVidia chips) [/quote:609333e59e] Eigenlijk een nforce2 chipset. Had je al geprobeerd met de NForce2 all in one driver for Linux voordat je de nvidia drivers installeerde via YOU. Of bood YOU eveneens de mogelijkheid deze nforce2 drivers te installeren? Check ook nog even deze discussie.
    [quote:609333e59e="wstolk"]iemand een idee hoe ik weer gewoon mijn kdm inlogscherm terug krijg ?[/quote:609333e59e] Check deze discussie.
  • [quote:62394100eb="jolo"]Wat bedoel je daarmee? Yast kun je toch alleen maar starten als root of superuser?[/quote:62394100eb]
    YaST2 ken je openen in Control Center onderin, het heet YaST2 Modules.

    [quote:62394100eb]Wat voor een monitor heb je? Ik heb mijn minitor geconfigureerd tijdens de SuSE installatie. Dus nog voor het installeren van de nvidia drivers. Ik heb de refresh rate niet handmatig hoeven invullen. Ik kon gewoon de juiste monitor selecteren. Een Iiyama VISION MASTER MF8617E. 16 bits kleuren. Modes "1024x768" "800x600" "768x576" "640x480". Volgens mijn monitor is de refresh rate dan ongeveer 100 Hz.[/quote:62394100eb]

    Zit met een volgende probleem, draai BTW nu weer 9.2 van Suse.
    Ik had Suse 9.3 opnieuw geinstalleerd.
    Bij de laatste hardware configuratie van de setup heb ik de monitor goed ingesteld draaide perfect. Affijn , na opnieuw opstarten heb ik heb daarna weer de Suse update gedaan NVIDIA drivers geinstalleerd, wou die niet meer naar runlevel 5 , had nog gekeken in de innitab of daar de runlevel verkeerd stond maar dat stond goed had ook meteen de xorg.conf gecontroleerd stond ook goed. Mijn vermoede is dat de driver die Suse aanbied op de YOU niet compatible is.

    BTW ik had daarvoor ook een paar keer opnieuw geinstalled maar toen kon ik niet meer normaal inloggen, dus inloggen met een vage grijse scherm met de xconsole met de melding Linux Kernel: NVIDIA tainting kernel.
    Heb de nieuwste drivers die ik gedownload had van de NVIDIA website proberen te installeren maar die begon te mekkerren dat ik de verkeerde kernel sources heb geinstalleerd, terwijl ik wel de kernel sources gewoon vanaf cd had geinstalleerd via YOU.

    heb een Hansol H530 15" TFT LCD scherm, hij kan maximaal/optimaal 1024x768 75HZ draaien. trouwens die in suse de instelling voor de LCD 1024x768 75HZ die doen t niet dan zegt mn monitor out of range omdat ie 85HZ geeft ipv 75HZ :roll: dus ik stelde m altijd in op VESA 1024X768 op 70HZ

    Nog iets toevoegen als ik Suse 9.2 installeer en alles updates installeer en de NVIDIA driver installeer doet alles het goed tot zelfs uitstekend, vind het toch een misser…
  • [quote:42b2025579="taco78"][quote:42b2025579="jolo"]Wat bedoel je daarmee? Yast kun je toch alleen maar starten als root of superuser?[/quote:42b2025579]
    YaST2 ken je openen in Control Center onderin, het heet YaST2 Modules.
    [/quote:42b2025579]
    Klopt, maar op dat moment zit je niet in YaST, maar in KControl :)
    SuSE heeft dus een foutje gemaakt in de kcontrol-module die de yast-module moet aanroepen..

    Max
  • [quote:39850e1c0b="maximilaan"][quote:39850e1c0b="taco78"][quote:39850e1c0b="jolo"]Wat bedoel je daarmee? Yast kun je toch alleen maar starten als root of superuser?[/quote:39850e1c0b]
    YaST2 ken je openen in Control Center onderin, het heet YaST2 Modules.
    [/quote:39850e1c0b]
    Klopt, maar op dat moment zit je niet in YaST, maar in KControl :)
    SuSE heeft dus een foutje gemaakt in de kcontrol-module die de yast-module moet aanroepen..

    Max[/quote:39850e1c0b]

    Ik blijf leren :lol:
    Bedankt weer wat wijzer.
    BTW ik heb niks tegen Suse 9.3, als ik de driver maar kan installen voor de rest moet ik zeggen het draaid super.
    M'n systeem voelt zelfs sneller aan met Suse 9.3 dat was het eerste wat mij opviel, en de bootscherm ziet er ook mooi uit.
  • [quote:30ee9a953a="jolo"][quote:30ee9a953a="wstolk"]Ik heb een pas een nVidia GeForce FX 5700VE en daar is de ellende mee begonnen. [/quote:30ee9a953a] Deze staat niet in de FAQ van het videokaarten en monitoren sub-forum. Heeft deze videokaart dan wel goed gewerkt in SuSE Linux 9.2? Welke versie van de nvidia drivers gebruikte je toen?
    [/quote:30ee9a953a]
    In Suse 9.2 ging het na installatie van die kaart ook mis.
    zelfde probleem dus "kon x niet meer normaal afsluiten" verder werkt hij echter wel goed hoor. Ook 3d.

    [quote:30ee9a953a]
    [quote:30ee9a953a="wstolk"] Als ik nu echter zonder de nvidia driver X opstart dan kan ik netjes afsluiten. Echter met de nvidia driver gaat het mis. En blijft X dus hangen (eigenlijk wordt de nvidia module dus niet herladen / gesloten.)[/quote:30ee9a953a] Dus /sbin/lsmod | grep nvidia toont de nvidia drivers niet. En als je met de nvidia drivers opgestart in een Konsole inlogt als superuser en de pc opstart met het commando [code:1:30ee9a953a] reboot [/code:1:30ee9a953a] start deze dan goed op?
    [/quote:30ee9a953a]
    Nope, zelfde probleem. X hangt als laatste "proces"
    [edit]
    soms wel soms niet dus
    [/edit]

    [quote:30ee9a953a]
    [quote:30ee9a953a="wstolk"] moederbord is een ASUS A7N8X (dus die met de nVidia chips) [/quote:30ee9a953a] Eigenlijk een nforce2 chipset. Had je al geprobeerd met de NForce2 all in one driver for Linux voordat je de nvidia drivers installeerde via YOU. Of bood YOU eveneens de mogelijkheid deze nforce2 drivers te installeren? Check ook nog even deze discussie.
    [/quote:30ee9a953a]
    idd, nforce :oops:
    Die ga ik dus eens bekijken, hoewel er wel nvidia drivers voor de chipset in de kernel zitten btw. want die waren al geladen voordat ik de grafische driver installeerde.
    [edit]
    dit zijn drivers voor de 2.4 kernel, en alleen voor net en sound
    [/edit]
    beide gebruik ik dus niet ;)

    [quote:30ee9a953a]
    [quote:30ee9a953a="wstolk"]iemand een idee hoe ik weer gewoon mijn kdm inlogscherm terug krijg ?[/quote:30ee9a953a] Check deze discussie.[/quote:30ee9a953a]

    hiermee kom ik dus niet van dat domme susescherm af :(
  • Mijn probleem is opgelost.
    Ik hab met de installatie gekozen voor de kernel source en de gcc compiler.
    heb toen als root de xorg.conf geedit en de inittab gewijzigd naar runlevel 3.
    en een backup gemaakt van de inittab.
    opnieuw opgestart sh NVIDIA-driver
    innitab weer terug gezet met mv en opnieuw opstarten en draaid als een tierelier :-)

    Tip ik heb het gedaan zoals ze op www.alleslinux.com hebben gedaan alleen is de xfree86 xorg.conf in de /etc/X11 directory.
  • [quote:2ea8ce9ef2="wstolk"] hiermee kom ik dus niet van dat domme susescherm af[/quote:2ea8ce9ef2] Maar wat staat erbij jouw dan in KDE menu > Systeem > Yast > Systeem > Editor voor /etc/sysconfig bestanden > Desktop > Display manager > Display manager Instelling van Displaymanager? Standaard staat daar kdm.

    Had je die FX 5700VE videokaart nog getest in een andere pc? Heb je de /sbin/lsmod output nog gecontroleerd in die pc met die ASUS A7N8X en FX 5700VE? En check deze discussie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord