Vraag & Antwoord

OS Linux

Met suse 9.0 op internet

12 antwoorden
  • Ik heb een netwerkje met 3 desktops, 1 laptop en 2 netwerkprinter, alle op windowsXP. De 5 machines zijn via een router met de breedband verbinding internet aangesloten. Ik gebruik vaste IP nummers in de 192.168.0.x reeks waarbij de router 192.168.0.1 heeft en overal als gateway staat.Dit geheel werkt perfect. Ik heb op een oude machine (Pentium II 266MHz) Suse 9.0 geinstalleerd. De bedoeling is om de machine met een grotere HD te gaan gebruiken als fileserver en backup voor de systeempartities van de andere machines. De installatie leverde geen problemen op met uitzondering van internet. De linux-machine zit in het netwerk en ik kan vanaf de windowmachines naar linux en omgekeerd; het netwerk werkt dus maar als ik via Konqueror of Firefox op internet wil krijg ikde melding: "start.mozilla org kan niet gevonden worden. Controleer de naam en probeer het opnieuw" Op de pc is ook webmin geinstalleerd voor het beheer van o.a. samba maar als ik http://localhost:10000 geef om in het beheer van webmin te komen krijg ik: "Verbinding maken met localhost:10000 werd geweigerd" Ik heb geprobeerd om alle instellingen van netwerkkaart etc. te relateren aan de instellingen onder windows maar gezien de foutmeldingen heb ik de indruk dat DNS niet werkt of dat de browsers door een ander prog/instelling geblokkeerd worden. Ik ben een leek op het gebied van linux en na meer dan een week knoeien en zoeken zal ik dat geloof ik ook wel blijven. Wie heeft er goede raad?
  • Sorry, ik heb maar 1 netwerkprinter
  • [i:daed77a048]Op de pc is ook webmin geinstalleerd voor het beheer van o.a. samba maar als ik http://localhost:10000 geef om in het beheer van webmin te komen krijg ik: "Verbinding maken met localhost:10000 werd geweigerd" [/i:daed77a048] Webmin wordt meestal via inetd beschikbaar gemaakt. Kijk even in de configuratie van inetd of webmin actief is en zorg ervoor dat inetd draait. Rinse
  • Webmin wil graag een beveiligde verbinding. Probeer eens https://localhost:10000 of gebruik het IP nummer van de machine ipv localhost. Groet, M.V. Wesstein
  • ik heb inetd en https geprobeert maar zonder resultaat Johan
  • webmin draait wel?
  • Ik krijg nu op http://localhost:10000 een andere foutmelding: Server error The following error occurred: [code=cant_connect_loopback] Cannot connect due to potential loopback problems Please contact the administrator Op https en ip-nummer blijf ik de oude foutmelding krijgen
  • net effe webmin geinstalled op CentOS bak: [code:1:07f918078f]Dependencies Resolved Transaction Listing: Install: webmin.noarch 0:1.190-1.2.el4.rf - dag apt Performing the following to resolve dependencies: Install: perl-Convert-BER.noarch 0:1.31.01-1.2.el4.rf - dag apt Install: perl-Mon.noarch 0:0.11-2.2.el4.rf - dag apt Install: perl-Net-SSLeay.i386 0:1.25-2.2.el4.rf - dag apt Total download size: 8.5 M Is this ok [y/N]: y Downloading Packages: (1/4): perl-Convert-BER-1 100% |=========================| 34 kB 00:00 (2/4): webmin-1.190-1.2.e 100% |=========================| 8.2 MB 00:52 (3/4): perl-Mon-0.11-2.2. 100% |=========================| 36 kB 00:00 (4/4): perl-Net-SSLeay-1. 100% |=========================| 199 kB 00:01 Running Transaction Test Finished Transaction Test Transaction Test Succeeded Running Transaction Installing: perl-Net-SSLeay 100 % done 1/4 Installing: perl-Convert-BER 100 % done 2/4 Installing: perl-Mon 100 % done 3/4 Installing: webmin 100 % done 4/4 [/code:1:07f918078f] https://localhost:10000/ start bij mij Webmin goed op
  • via een windowsmachine kan ik met http://192.168.0.16:10000 webmin op de linux wel bereiken maar de communicatie is tergend langzaam. Op de linuxmachine werkt Konqueror als internetbrowser maar firefox niet (met dezelfde verbindingsinstellingen)Konqueror geeft bij http://localhost:10000 nog steeds: Server error The following error occurred: [code=cant_connect_loopback] Cannot connect due to potential loopback problems Please contact the administrator
  • ik heb ondertussen webmin 1.200 geinstalleerd. In konqueror krijg ik nu: Bad gateway The following error occurred: [code=dns_host_not_found] the host name was not found during the dns lookup. Contact your system administrator if the problem is not found bij retrying the url
  • post eens de uitvoer van het commando [b:4e7dd9275b]/sbin/ifconfig[/b:4e7dd9275b] Max
  • dan rkijg ik het volgende: johan@linuxBureau:~> /sbin/ifconfig eth0 Link encap:Ethernet HWaddr 00:10:5A:37:40:BD inet addr:192.168.0.16 Bcast:192.168.0.255 Mask:255.255.255.0 inet6 addr: fe80::210:5aff:fe37:40bd/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:12799351 errors:11 dropped:0 overruns:9 frame:13 TX packets:8263815 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:1726941892 (1646.9 Mb) TX bytes:543415717 (518.2 Mb) Interrupt:11 Base address:0xa400 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:1342 errors:0 dropped:0 overruns:0 frame:0 TX packets:1342 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:100723 (98.3 Kb) TX bytes:100723 (98.3 Kb)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.