Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Linux hangt bij opstarten op cdro of geeft geen videosignaal

jolo
5 antwoorden
  • Gelokt door de artikelen in computertotaal ben ik bezig een server in te richten met linux FEDORA (2 4 22 1 2115 nptl)
    Hardware: een oude compaq proliant 800
    Het installeren leek allemaal goed te gaan. er gaat echter iets mis bij het opstarten. linux loopt dan een aantal zaken na en zet overal OK achter,

    A:
    totdat hij komt bij
    hda: atached ide-cdrom driver.
    Daarna blijft er een vrolijk knipperende cursor en verder geen activiteit (harddisklampje blijft branden, knippert niet)

    met ctrl alt del
    meldt het systeem md: recovery thread woke up

    daarna start de machine weer op

    B:
    eerst loopt het beeld normaal een aantal zaken af, maar dan verdwijnt het videosignaal en krijg ik rare strepen
    Die krijg ik allen maar weg door m'n machine uit en aan te zetten
    Vervolgens beland ik weer bij A:

    Ik ben een complete leek op linux gebied ik heb dus ook geen idee waar het probleem zit. In ieder geval in de videoaansturing lijkt me, maar bij installeren heb ik netjes de goede monitor ( een compaq 140) opgegeven.

    Wie geeft me een zetje in de goede richting?

    Henk
  • Probleem één is opgelost. 't Systeem blijft niet meer hangen. Waarom is me niet duidelijk en er lijkt nog wel een fout te zitten bij de CDROM maar dat zoeken we nog wel eens uit.
    Dat uitzoeken lukt nog steeds niet vanwege een videoprobleem. Het systeem rolt nu door tot LOCALHOST LOGIN en schiet dan in een monitorprobleem. Andere monitor biedt geen oplossing.Er komt geen (of geen goed) signaal meer uit het systeem.
  • dat de monitor wordt uitgeschakeld komt doordat Fedora blijkbaar een verkeerde verversingsfrequentie voor je beeldscherm gokt om de grafische omgeving te kunnen starten.
    Da's bijzonder lastig, omdat je zonder grafische omgeving niet grafisch kunt installeren :)
    Ik weet niet of Fedora ook een tekst-gebaseerde installatieprocedure kent, of dat je tijdens de boot parameters kunt meegeven die voor een andere refresh rate zorgen..

    Max
  • het installeren loopt geheel volmaakt. Daar kan ik ook alles zien wat er gebeurt. Na het booten gaat er iets mis en dan is m'n videosignaal plots weg.
  • Ah, dat verandert de zaak :)
    In dat geval is er tijdens de installatie (door Fedora) een verkeerde refreshrate gekozen.
    Dit kun je oplossen door in de configuratie van je X-Server de refresh rate-instellingen te wijzigen.
    Zoek in de handleiding van je monitor welke refres rate je moet hebben.

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.