Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

internet SUSE 9.3 !!!!

maximilaan
13 antwoorden
  • ik kom met suse niet het internet op.
    ik heb een draadloos internet hier wat dus met Windows wel werkt alleen kom ik met suse het Net niet op..
    kaart = een RTL 8180 wireless Lan (Mini-)PCI NIC

    in Yast ziet suse de kaart wel . maar als ik hem probeer te configgen dan wil het niet
    heb al geprobeerdt met Netstat of Iwconfig maar zelfs dan geeft ie aan dat er geen wireless kaart gevonden is. RARA ????
    hoe installeer of configureer ik dit ????

    wil toch graag deze suse op het internet hebben.

    mvg: pmf4k
  • [quote:1ac0eaa3c8="pmf4k"]ik kom met suse niet het internet op. ik heb een draadloos internet hier wat dus met Windows wel werkt alleen kom ik met suse het Net niet op. kaart = een RTL 8180 wireless Lan (Mini-)PCI NIC [/quote:1ac0eaa3c8] Je zou het kunnen proberen met een Linuxant Driver.
  • Dank U…. (Y)

    zal het vannavond ff checken hier

    mvg: Pmf4k
  • http://www.realtek.com.tw/downloads/downloads1-3.aspx?keyword=8180
    heb je daar al gekeken?
  • werkt niet
    ik heb het nodige gedaan met if & iw config; netstat zie ik ook weinig, hij geeft steeds aan dat er geen wireless card gevonden is, terwijl ik in Yast de kaart wel zie staan. als ik dat instel en de pc opnieuw opstart gaat het bij het laden van het zogenaamde netwerk(kaart ) ook al niet goed
    alles draait behalve het Internet :(:(
    btw ik zat als root !!!
  • Ik heb het zelfde probleem, maar ik er daarnaast ook een gewone netwerkkaart in. Ik denk dat het absoluut een driver kwestie is. Ik zal nog meer proberen als het lukt meld ik dat hier natuurlijk.
  • kijk eens hoe ik deze aan de praat gekregen heb.
    http://forums.fedoraforum.org/showthread.php?t=61420

    De kaart werd pas in de config herkend nadat ik deze
    etc/sysconfig/network-scripts/ifcfg-wlan0
    handmatig aangemaakt had…
  • Hmmjm.. ik heb het eigenlijk alleen met de hand via een script geprobeerd. I'm a script-man… hoe staat midden in www.mrleejohn.nl/wlan.htm .
  • Suse 9.3 draait :lol:

    na veel lezen en proberen zit ik dus via de wireless Lan op het internet .
    moet alleen wel als de pc opnieuw opgestart is via de desktop de lan handmatig opstarten vanuit SU:
    *ifconfig wlan0 up*

    is er een manier om vanuit een script dit automatisch te doen,niet om het een of ander maar gemak dient de mens……;-) ( tijdens het opstarten als ik op ESC druk wordt de realtek card niet gevonden of geladen )

    dan wat anders………

    als ik wil Surfen op het internet en gebruik Mozilla of welke browser dan ook, duurt het een euwigheid voor ik op de pagina beland ben .dit duurt soms zon 15 seconden. heb Gkellm erook opzitten en zie dan bij de CPU dat deze ook nogal lang op 99% blijft staan…..

    verder DIK tevreden over deze besturing, wil alleen Mandriva nog is testen en zien of ik hier de LAN ook mee aan de praat kan krijgen…

    :roll:
  • [quote:9ada823e38="pmf4k"]moet alleen wel als de pc opnieuw opgestart is via de desktop de lan handmatig opstarten vanuit SU:
    *ifconfig wlan0 up*

    is er een manier om vanuit een script dit automatisch te doen,[/quote:9ada823e38] Je zou kunnen checken of je verder komt met dit artikel.

    [quote:9ada823e38="pmf4k"]als ik wil Surfen op het internet en gebruik Mozilla of welke browser dan ook, duurt het een euwigheid voor ik op de pagina beland ben .dit duurt soms zon 15 seconden. [/quote:9ada823e38] Check deze discussie.
    [quote:9ada823e38="pmf4k"]heb Gkellm erook opzitten en zie dan bij de CPU dat deze ook nogal lang op 99% blijft staan….. [/quote:9ada823e38] Check deze discussie.
  • Dat traag surfen blijkt soms als sneeuw voor de zon te verdwijnen als je de ondersteuning voor ipV6 in suse uitschakelt.

    Max
  • [quote:26c7cd8672="maximilaan"]Dat traag surfen blijkt soms als sneeuw voor de zon te verdwijnen als je de ondersteuning voor ipV6 in suse uitschakelt.

    Max[/quote:26c7cd8672]

    Dat kan je doen.
    Ga naar <Control Center> <YaST2><System><etc/sysconfig>[type je root password in]
    <Network><Hardware><Config>[klik nu op Use IPv6][klik op yes en kies voor no][klik nu op finish], en klaar :D
  • [quote:104e29d99d="pmf4k"]ik kom met suse niet het internet op.
    ik heb een draadloos internet hier wat dus met Windows wel werkt alleen kom ik met suse het Net niet op.. in Yast ziet suse de kaart wel . maar als ik hem probeer te configgen dan wil het niet[/quote:104e29d99d]

    Heb helemaal hetzelfde probleem gehad met m'n Suse 9.3 en heb het aangekaart binnen het Ned-Linux Forum, waar me gezegd werd dat ik een linux driver aan moest maken voor m'n linksys kaart met NDISWRAPPER. De aanwijzingen die erbij gegeven werden bemoedigden me niet en ik heb uiteindelijk besloten een Linksys Wireless bridge (WET54G) te kopen (toegegeven, kost zo'n 100 euro), maar ik heb nu perfect wireless kontakt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.