Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Suse 9.3, netwerkkaart telkens configureren?

None
11 antwoorden
  • Ik heb sinds kort Suse 9.3 op m`n Pentium3 450MHz draaien.
    Nu moet ik echter telkens na een herstart via Suse Hardware Tool m`n netwerkkaart-gegevens openen en (zonder deze te wijzigen) opnieuw opslaan om m`n internetverbinding te laten functionenen.
    Het betreft een Realtek RT8139 waarmee ik onder Suse 9.2 geen problemen heb ondervonden.
    Ik hoop op een gouden tip waarna e.e.a. weer "vanzelf" gaat…
  • Hoi Alex,

    Toevallig heb ik momenteel een soortgelijk probleem in DIT topic.

    Hoeveel netwerkkaarten heb je geinstalleerd ?
    Maak je gebruik van dhcp of configureer je het netwerk statisch ?
  • Dat had ik na een kernel hercompilatie!
    Je kan het oplossen door de kernel opnieuw te installeren via YaST.
    De netwerkkaart module wordt geladen via Hotplug.
  • Dank voor de snelle reactie!

    Ik heb slechts 1 netwerkkaart geinstalleerd en maak gebruik van DHCP.
    Zal de topic eens bestuderen en eventueel de kernel opnieuw installeren via Yast.
    Tevens merk ik net dat er meer niet wordt "onthouden". Deze keer betreft het m`n videokaart en geluidskaartinstellingen…
  • [quote:b29b19ec7f="@lex"]Dank voor de snelle reactie!

    Ik heb slechts 1 netwerkkaart geinstalleerd en maak gebruik van DHCP.
    Zal de topic eens bestuderen en eventueel de kernel opnieuw installeren via Yast.
    Tevens merk ik net dat er meer niet wordt "onthouden". Deze keer betreft het m`n videokaart en geluidskaartinstellingen…[/quote:b29b19ec7f]

    de videokaart kan je instellen in </etc/X11/xorg.conf
    met het geluid zou je in de <konsole> <alsamixer> kunnen proberen het geluid goed in te stellen.
    In de KMix > Settings > Configure KMix, zit een optie dat ie de instellingen hersteld
  • Dank taco78,

    Video en geluidskaart lijkt nu goed te gaan. Heb echter nog geen idee waarom ik telkens m`n netwerkkaart opnieuw moet "starten"…
  • [quote:1554bd6698="@lex"]Dank taco78,

    Video en geluidskaart lijkt nu goed te gaan. Heb echter nog geen idee waarom ik telkens m`n netwerkkaart opnieuw moet "starten"…[/quote:1554bd6698]

    Je kan het oplossen door de kernel opnieuw te installeren via YaST.

    Control Center > YaST2 Modules > Software > install and remove software.
    kernel-default
    kernel-default-nongpl
    kernel-source
    er rechts op klikken en voor update kiezen.
  • Ik heb suse9.3 eens geinstalleerd…. supermooi!

    Maar ik heb die netwerk-problemen niet…. op mijn werk en thuis met mijn gewone en wlan-nic…. geen probleem…. gewoon via yast ingesteld…. ik gebruik Gnome.
  • [quote:b8c944150b="@lex"]Ik heb sinds kort Suse 9.3 op m`n Pentium3 450MHz draaien. Nu moet ik echter telkens na een herstart via Suse Hardware Tool m`n netwerkkaart-gegevens openen en (zonder deze te wijzigen) opnieuw opslaan om m`n internetverbinding te laten functionenen. (..) Ik heb slechts 1 netwerkkaart geinstalleerd en maak gebruik van DHCP. [/quote:b8c944150b] Houd er rekening mee dat een FireWire kaart ook een netwerkkaart is. Heb je dat al gecheckt met commando [code:1:b8c944150b] /sbin/ifconfig [/code:1:b8c944150b][Enter]
  • Bedankt voor je reactie jolo,

    Maar ik ben die ene nederlander zonder FireWire kaart.
    Je commando geeft:

    eth0 Link encap:Ethernet HWaddr 00:48:54:50:C0:3E
    inet addr:10.0.0.157 Bcast:10.0.0.255 Mask:255.255.255.0
    inet6 addr: fe80::248:54ff:fe50:c03e/64 Scope:Link
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:302 errors:0 dropped:0 overruns:0 frame:0
    TX packets:324 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:87284 (85.2 Kb) TX bytes:28349 (27.6 Kb)
    Interrupt:10 Base address:0x6000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:78 errors:0 dropped:0 overruns:0 frame:0
    TX packets:78 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:5768 (5.6 Kb) TX bytes:5768 (5.6 Kb)

    Zoals je inmiddels hebt begrepen moet ik nog steeds m`n netwerkkaart gegevens openen (in SuSE-hardware) en sluiten (zonder iets te wijzigen) waarna m`n netwerkkaart en dus ook het internet het ineens gaan doen…
  • [quote:721a148bb6="@lex"]Zoals je inmiddels hebt begrepen moet ik nog steeds m`n netwerkkaart gegevens openen (in SuSE-hardware) en sluiten (zonder iets te wijzigen) waarna m`n netwerkkaart en dus ook het internet het ineens gaan doen…[/quote:721a148bb6] Maar zie je dan nog verschil in output voor en na het opnieuw opslaan van je netwerkkaart-gegevens? Check eens in de map
    [code:1:721a148bb6] /etc/sysconfig/network [/code:1:721a148bb6] Doe daar eens commando [code:1:721a148bb6] ls [/code:1:721a148bb6][Enter] en post die output hier. Daar zou dus een configuratie bestand moeten staan [code:1:721a148bb6] ifcfg-eth-id-<mac adres van je netwerkkaart, die je voor internet gebruikt> [/code:1:721a148bb6] en check de inhoud van die configuratie bestand. De mijne in SuSE 9.3 is
    [code:1:721a148bb6]
    BOOTPROTO='dhcp'
    MTU=''
    NAME='3Com 3C905C-TX Fast Etherlink for PC Management NIC'
    REMOTE_IPADDR=''
    STARTMODE='auto'
    UNIQUE='rBUF._iJPxW1IB2C'
    USERCONTROL='no'
    _nm_name='bus-pci-0000:00:09.0'
    [/code:1:721a148bb6]
    Omdat jij een Realtek RT8139 hebt, ziet de jouwe er uiteraard anders uit. Maar wel met:
    [code:1:721a148bb6] STARTMODE='auto' [/code:1:721a148bb6]

    Eventueel zou je de Realtek RT8139 in een ander PCI slot kunnen proberen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.