Vraag & Antwoord

OS Linux

[newbie] problemen met installeren rpm packages

Anoniem
maximilaan
1 antwoord
  • Hallo,

    ik ben een vrijwel complete newbie in linux. Ik heb de oplossing voor mijn probleem nergens kunnen vinden (google) maar misschien is dat wel omdat het zo simpel is dat niemand de moeite neemt om het uit te leggen.
    In ieder geval, als ik een rpm package installeer via Yast2 of via de Shell (met commando [b:87b7867fc8]rpm -ivh bestandsnaam[/b:87b7867fc8]) krijg ik de melding dat er enkele bestanden ontbreken. Bijvoorbeeld bij de installatie van Gaim:

    [quote:87b7867fc8]
    libnspr4.so is needed by gaim-1.5.0-0.fc1
    libnss3.so is needed by gaim-1.5.0-0.fc1
    libnss3.so(NSS_3.2) is needed by gaim-1.5.0-0.fc1
    libnss3.so(NSS_3.3) is needed by gaim-1.5.0-0.fc1
    libplc4.so is needed by gaim-1.5.0-0.fc1
    libplds4.so is needed by gaim-1.5.0-0.fc1
    libsmime3.so is needed by gaim-1.5.0-0.fc1
    libsoftokn3.so is needed by gaim-1.5.0-0.fc1
    libssl3.so is needed by gaim-1.5.0-0.fc1
    libssl3.so(NSS_3.2) is needed by gaim-1.5.0-0.fc1
    [/quote:87b7867fc8]

    Ik neem aan dat dit libraries zijn, maar waar vind ik deze en kan ik ze installeren?

    Ik gebruik Suse 9.2 (en ja, zo te zien is dat gaim-bestand van fedora core maar ik heb dan ook geen flauw benul welk bestand ik moet kiezen als er nergens OS: Linux/SUSE ofzo staat).
    Alvast bedankt voor je reactie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.