Vraag & Antwoord

OS Linux

upgraden firefox in Libranet

Anoniem
windowsXP-PRO
8 antwoorden
  • googlen levert niets op

    hoe UPGRADE ik firefox?

    ik heb gedownload
    [code:1:02e60d24c6]mozilla-firefox_1.0.7-1_i386.deb[/code:1:02e60d24c6]

    ik heb al firefox 1.0.2 op mijn systeem

    EVert
  • dpkg -i <bestand>.deb ?
  • dat is toch installeren??
    gelijk an rpm -i ???

    Evert
  • ik weet niet of je unstable draait,
    maar dan kun je:
    apt-get install mozilla-firefox
    uitvoeren. Dan wordt de nieuwste versie geinstalleerd mozilla-firefox-1.0.7
  • [root@libranet:/home/evert/download]# dpkg -i mozilla-firefox_1.0.7-1_i386.deb
    (Reading database … 203465 files and directories currently installed.)
    Preparing to replace mozilla-firefox 1.0.2-3.0.libranet.1 (using mozilla-firefox_1.0.7-1_i386.deb) …
    Unpacking replacement mozilla-firefox …
    dpkg: dependency problems prevent configuration of mozilla-firefox:
    mozilla-firefox depends on libc6 (>= 2.3.5-1); however:
    Version of libc6 on system is 2.3.2.ds1-21.
    mozilla-firefox depends on libgcc1 (>= 1:4.0.1); however:
    Version of libgcc1 on system is 1:4.0-0pre5.
    mozilla-firefox depends on libglib2.0-0 (>= 2.8.0); however:
    Version of libglib2.0-0 on system is 2.6.4-1.
    mozilla-firefox depends on libpango1.0-0 (>= 1.8.2); however:
    Version of libpango1.0-0 on system is 1.8.1-1.
    mozilla-firefox depends on libstdc++6 (>= 4.0.1); however:
    Package libstdc++6 is not installed.
    dpkg: error processing mozilla-firefox (–install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    mozilla-firefox

    mijn sources.list is volgens mij veroudert?
  • heb je al:
    apt-get update uitgevoerd?
  • ja
  • Voeg dit eens toe aan je /etc/apt/sources.list:[code:1:1e598d912b]deb http://ftp.nl.debian.org/debian/ testing main
    deb-src http://ftp.nl.debian.org/debian/ testing main

    deb http://security.debian.org/ testing/updates main[/code:1:1e598d912b]
    en doe dan (als root)[code:1:1e598d912b]apt-get update && apt-get dist-upgrade[/code:1:1e598d912b]Moet werken, komt uit mijn sources.list ;)

    Groet, M.V. Wesstein

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.