Vraag & Antwoord

OS Linux

[Slackware] Ongewenst geluid uit speakers

1 antwoord
  • Ik heb al langere tijd een probleem, dat vrees ik softwarematig onoplosbaar is, maar ik dacht laat ik het toch maar eens in de groep gooien ;) Ik heb een Targa laptop van zo'n drie jaar oud met een onboard AC97 geluidskaartje. Die functioneerde altijd prima (afgezien van het feit dat het natuurlijk niet van erg lekkere kwaliteit is). Als ik een koptelefoon in de voorkant er inprikte (2x 1 watt speakers is niet zo fijn) zwegen de speakers netjes en als de koptelefoon eruit werd getrokken kwam het geluid direct weer uit de speakers, en zo hoort het ook. Tot op een dag, zomaar ineens, het geluid zowel uit mijn speakers als uit mijn koptelefoon kwam. Dit defect moet hardwarematig zijn (ook bij de opstartbeeps speelt het namelijk al), maar ik was nog vol goede moed dat er een softwarematige oplossing zou zijn. Ik heb echter inmiddels al van alles geprobeerd via mijn alsa driver (snd-via82xx). Alhoewel er verschillende kanalen lijken te bestaan (er is zowel een headphones als pc speaker kanaal) trekt mijn laptop zich daar niets van aan. Alleen basis kanalen als PCM, Master en CD lijken enige invloed uit te kunnen oefenen. Is er iemand die een oplossing weet? Misschien zijn de nu niet werkende kanalen op een bepaalde manier te activeren? Hardware matig gaat het ws niet lukken omdat ik niet bij de aansluitingen van de jack plugjes kan komen, de deksel lijkt op die punten gelijmd oid. Alternatief is een USB geluidskaart, maar die zijn naast duur vaak groot en dus niet zo handig. Een PCMCIA geluidskaart is geen optie, omdat ik maar 1 al reeds bezet PCMCIA slot heb en een headset (USB met eigen geluidschip) kan niet voorkomen dat de boxen blijven toeteren als ik mijn laptop op mijn stereo-installatie aansluit.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.