Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

dubbel gebruik van hdd

None
4 antwoorden
  • hallo,
    ik heb een vreemd probleem…
    als ik kijk welke partities gemount zijn zie ik dat /dev/sda2 gemount is op /
    en dat /dev/sda5 niet gemount is, als ik deze wel mount dan zie ik dat daar identiek hetzelfde opstaat als op /dev/sda2
    kan iemand me vertellen hoe dit zou kunnen komen?

    ik heb blijkbaar ook wel als root bij grub /dev/sda5 staan…

    ik heb gentoo64

    alvast bedankt

    Tafelpoot
  • Aan welke directory mount je die /dev/sda5 dan?
  • Heb je niet bij Gentoo installatie foutje gemaakt, en je stageX tarball gezet op sda5 ? In dat geval kun je die partitie leeggooien, en je grub voortaan laten booten van /dev/sda2 (mits je daarop een /boot/ hebt natuurlijk).
  • ik heb in plaats van sda2 te mounten op / sda5 gemount op /, en nu is sda2 volledig leeg. (maar het systeem werkt wel!
    bedankt voor de hulp, nu heb ik 10 Gb extra!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.