Vraag & Antwoord

OS Linux

Suse 10 - Error installatie MySQL Query Browser

Anoniem
wismerhill
3 antwoorden
  • Hi,

    Tijdens de installatie van MySQL Query Browser krijg ik de volgende dependency conflict bij de installatie:

    mysql-query-brower requires libgtkhtml-3.6.so.18

    Ik heb reeds gtkhtml 2.6.3-9 correct geinstalleerd (is zichtbaar in Yast), maar toch krijg ik het bovenstaande dependency conflict. Op het internet kan ik nergens een versie 3.6 vinden. Waarvoor staat 3.6 in de vereiste dependency? Hoe kan ik dit oplossen?

    De installatie van mysql-query-browser lukt wel goed, maar tijdens het opstarten start de query browser niet.

    Heeft er iemand een idee wat dit kan betekenen, of hoe ik dit kan oplossen? Talloze pogingen op het internet hebben mij voorlopig niks opgeleverd.

    MySQL (4.1.13-3) en MySQL Administrator starten zonder problemen…

    Thx…
  • hier

    staat wel iets
  • op welke wijze probeer je de query browser te installeren?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.