Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Wie weet de Netwerkinstellingen Homegebruikers voor SUSE 10

Daandebreul
5 antwoorden
  • Ik heb Suse 10 geïnstalleerd, en het enige probleem, is dat ik geen netwerkverbinding kan maken.
    Internetprovider Home
    Ik heb de Troubles@home instellingen voor Suse 9 ook in Suse 10 ingesteld.

    In Yast de DHCP server ingesteld, en onder Hostname: de Home computernaam( cc123456-b) ingevuld.
    Ook de opties automatisch naamservers ingevuld.
    In de modem van Home lijkt de instelling te kloppen, omdat de juiste lampen branden.

    Helaas echter geen enkele verbinding met browsers, of ping te krijgen.

    Wie weet de oplossing!
  • Hier werkt @home goed met de instellingen die je opgeeft.


    Wat ik wel had is dat onder suse10 mijn netwerkkaart niet goed functioneerde, waardoor de verbinding niet meer tot stand kwam.
    Andere netwerkkaart deed wonderen ;)

    open eens een terminal/console en typ dit commando:

    [b:2ef7616988]/sbin/ifconfig[/b:2ef7616988]

    Kijk even of je pc via DHCP een ip-nummer heeft gekregen of niet.

    probeer als root ook dit eens:
    [b:2ef7616988]/etc/init.d/network restart[/b:2ef7616988]
    en kijk of bij het herstarten van het netwerk een ipadres wordt verkregen.

    Kijk verder even welk merk/type netwerkkaart je hebt.
    Als je dezelfde hebt als mijn vorige netwerkkaart, dan kan het zijn dat we hetzelfde probleem hebben..
  • [quote:f28a3c0c6b="maximilaan"]Hier werkt @home goed met de instellingen die je opgeeft.


    Wat ik wel had is dat onder suse10 mijn netwerkkaart niet goed functioneerde, waardoor de verbinding niet meer tot stand kwam.
    Andere netwerkkaart deed wonderen ;)

    open eens een terminal/console en typ dit commando:

    [b:f28a3c0c6b]/sbin/ifconfig[/b:f28a3c0c6b]

    Kijk even of je pc via DHCP een ip-nummer heeft gekregen of niet.

    probeer als root ook dit eens:
    [b:f28a3c0c6b]/etc/init.d/network restart[/b:f28a3c0c6b]
    en kijk of bij het herstarten van het netwerk een ipadres wordt verkregen.

    Kijk verder even welk merk/type netwerkkaart je hebt.
    Als je dezelfde hebt als mijn vorige netwerkkaart, dan kan het zijn dat we hetzelfde probleem hebben..[/quote:f28a3c0c6b]


    Bedankt voor het advies, het probleem was inderdaad de netwerkkaart, die werd niet correct herkend.
    Het was nog de eerste netwerkkaart, die ik bij mijn abonnement van @Home kreeg.
    Uiteraard, is het belachelijk, dat alle andere Suse series deze kaart wel accepteerden, en Suse 10 niet.
  • [quote:fbfeeaec0e="Daandebreul"]Ik heb een Intel 21041-Based PCI Ethernet Adapter (Generic), maar die wordt niet als zodanig herkend door Suse.[/quote:fbfeeaec0e] Het gaat bij Linux meer om de chipset van de netwerkkaart. Zou je de output kunnen posten van je
    [code:1:fbfeeaec0e] /sbin/lspci -tv [/code:1:fbfeeaec0e]
  • Ik krijg dan deze:
    \-0f.0 Davicom Semiconductor, Inc. 21x4x DEC-Tulip compatible 10/100 Ethernet


    Die heeft mogelijk nooit goed onder suse gewerkt, aangezien de kaart die ik nu gebruik, +-0d.0 3Com Corporation 3c905 100BaseTX [Boomerang], een stuk sneller is en veel beter/makkelijker verbinding maakt met @home dan ik met de Davicom-kaart gewend was…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.