Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Suse 10 blijkt in boot hangen

maximilaan
8 antwoorden
  • Hallo allen,
    Mijn SuSE 10 systeem werkt normaal goed. Maar recent, na een serie updates: kde van 3.4 naar 3.5.1 bv., kon ik niet meer opstarten.
    De boot blijft hangen na … Powersaved .. Done
    Ik kan vervolgens niets! Ook niet op een andere terminal oid.
    Ik ben er achtergekomen dat als ik in Grub init 3 in tik dat ik dat op de prompt kom. Vervolgens type ik als root kdm en dan kom ik wel weer in kde als gebruiker of root.

    Heeft iemand een idee wat hier mis gaat, of hoe ik er achter kan komen wat er misgaat?
    Bart
  • Dit ligt aan KDM. Als je KDM naar de vorige versie downgraded (vergeef me dit woord) dan is het probleem opgelost. Het is waarschijmlijk een fout in de nieuwste versie van KDM
    Oplossing : Verwijder KDM met yast
    Installeer daarna de oude versie van KDM met yast.
  • [quote:3368f4aceb="ahbart"]Mijn SuSE 10 systeem werkt normaal goed. Maar recent, na een serie updates: kde van 3.4 naar 3.5.1 bv., kon ik niet meer opstarten.
    De boot blijft hangen na … Powersaved .. Done [/quote:3368f4aceb] Zou je kunnen melden welke SuSE 10.0 je hebt? OpenSuSE of de winkel versie? En hoe je geüpgraded bent naar KDE 3.5.1? En of je ook nog een kernel update hebt uitgevoerd?
  • Ik heb de OSS versie met yast-sources van suse van ftp.surfnet.nl. Dat werkt normaal gesproken erg goed.
    Er zat inderdaad ook een kernelupdate bij.
    Kan de oude versie van kdm overweg met de nieuwe versie van kde?
    Bart
  • [quote:afde36f61f="ahbart"]k heb de OSS versie met yast-sources van suse van ftp.surfnet.nl. Dat werkt normaal gesproken erg goed. Er zat inderdaad ook een kernelupdate bij. Kan de oude versie van kdm overweg met de nieuwe versie van kde? [/quote:afde36f61f] Ik wist zelf niet van die kdebase3-kdm-3.5.1-27 bug. Ik had zelf enig tijd geleden SuSE 10.0 geüpdatet naar KDE 3.5.0. Die KDE 3.5.1. zou toch bugfix moeten zijn, in plaats van een bug toe te voegen. Maar ik vond inmiddels wel een google discussie over die bug In die discussie is lijkt deze inderdaad opgelost te worden, door te downgraden naar kdebase3-kdm-3.5.1-18.i586.rpm
  • De oude versie van kdm kan uitsrtekend overweg met elke kde versie
  • Ik ga die versie van kde.org proberen. Dat zou dus moeten werken.
    Tof heel erg bedankt Berend en Jolo.
  • In de laatste versie van deze morgen is het probleem opgelost

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.