Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Help, ik word buitengesloten!

Beun007
31 antwoorden
  • Beste mensen,

    Voor alles moet ik zeggen dat ik Suse 10.0 echt geweldig vind. Ik heb nu 6 distro's geprobeerd maar eigenlijk is dit voor mij de beste. Alleen heb ik wel een probleem. Ik schijn iets fout te hebben gedaan met de netwerkinstellingen waardoor ik niet meer normaal het systeem in kom, wel via de vielige modus. Maar om nou die 6 GB weer te herinstalleren vind ik ook helemaal niks. Dus blijf de vraag over: wie kan mij helpen?

    mvg,

    Dirk Kooy
  • Wat is precies de foutmelding die je krijgt, of wat bedoel je met buitengesloten?

    Enneeh…6Gb geinstalleerd? Je hebt toch niet zeker serieus de behoefte om alles wat er op die DVD(s) staat geinstalleerd te hebben? Dat is niet de bedoeling ervan. Je hebt nu dus minimaal 15 editors, 3 office pakketten en 3 desktop omgevingen etc etc geinstalleerd. De windows filosofie "full install" moet je toch echt achter je laten als je met Linux wilt werken.
  • Booten met init1… soort safe mode…. dan met passwd je wachtwoord (van root) aanpassen. Daarna reboot en je kunt er als root weer in. Is geen security-lek…. men gaat er vanuit dat je server fysiek veilig is.

    Of bedoelde je wat anders?
  • Nou, om meer duidelijkheid te geven is het dus zo dat ik wel aanmeldscherm met de users. Alleen, de user in dat scherm is rood in plaats van groen. Het inloggen met die user of als root lukt niet of ik moet in de veilige modus inloggen, dat lukt wel.
  • Ik heb veilige modus nog niet gebruikt…. is dat init1? Denk het niet. Kun je wel niet-grafisch inloggen?

    Vertel ign eens wat jij ziet… kun je ook niet-grafisch (als je x start, doe dan ctrl+alt+backspace) niet inloggen?

    Btw….. tadaaaa….. mijn 5000e posting….. op naar de 10000.
    Wat heb ik gewonnen, Rinse?
  • ja, ik kan wel grafisch inloggen. Alles is grafisch.
  • [quote:b826a4e740="MrLeeJohn"]Ik heb veilige modus nog niet gebruikt…. is dat init1? Denk het niet.[/quote:b826a4e740] Wat dacht je van init 3
    [code:1:b826a4e740]
    ##Don't change this comment - YaST2 identifier: Original name: failsafe###
    title Veilige modus – SUSE LINUX 10.0
    root (hd0,6)
    kernel /boot/vmlinuz root=/dev/hda7 vga=normal showopts ide=nodma apm=off acpi=off noresume selinux=0 nosmp noapic maxcpus=0 edd=off 3
    initrd /boot/initrd
    [/code:1:b826a4e740]
    [quote:b826a4e740="Beun007"]Nou, om meer duidelijkheid te geven is het dus zo dat ik wel aanmeldscherm met de users. Alleen, de user in dat scherm is rood in plaats van groen. Het inloggen met die user of als root lukt niet of ik moet in de veilige modus inloggen, dat lukt wel.[/quote:b826a4e740] En als je nu tijdens het opstarten van je pc, bij het bootmenu van SuSE op F2 drukt, en het cijfer 3 typt, gevolgd door [Enter] dan inlogt als user. En dan typt
    [code:1:b826a4e740] startx [/code:1:b826a4e740][Enter] Als de grafische interface dan niet start, check dan je /var/log/Xorg.0.log

    [quote:b826a4e740="Beun007"]ja, ik kan wel grafisch inloggen. Alles is grafisch.[/quote:b826a4e740] Maar dan is niet duidelijk wat het probleem is.
  • Psies…. de bewoordingen zijn onhandig…. maakt het errug lastig.
  • Nou, om precies te zijn kom ik niet verder dan het grafische aanmeldscherm (ik kom dus wel door de bootloader heen) met een user die ik zelf heb aangemaakt. Links in de hoek kom je de items System en Session te vinden. Inloggen op een normale manier lukt aan te melden in bijvoorbeeld KDE Desktop. Zowel als user als root niet. Als in de grafische modus opstart vanaf dat aanmeldscherm, dan kan ik wel in KDE Desktop komen. Ook het uitvoeren van de gegeven tips kwam op niets uit. Want toen kreeg allerlei foutmldingen die iets zeggen over "can't connect with server" en dat soort zaken… Al met al ben ik dus teneinde raad…
  • Ja, lastig. Ik zou eens in logs gaan kijken. En in init3 non-gui starten, kijken of je via startx dan geen problemen hebt. Ik zou dus wat meer proberen en de logs bekijken. Is je grafische driver in orde?

    Lastig om via een forum te bespreken. Echt iets voor een praktisch Linux-dag-spreekuur.
  • Ja, ik mag aannemen dat de grafisch driver wel in orde is. Want ik kom KDE wel in in de veilige modus van het aanmeldscherm. Dat gaat prima. Ook voelt het systeem gewoon stabiel aan.
  • Daar komt nog bij dat ik eigenlijk nog een echte newbie ben, wat Linux betreft. Ik heb van al die logs nog niet echt kaas gegeten.
  • Je hebt niet toevallig NIS wachtoorden aangezet bij installatie?
  • Kan zijn, ik kan het me niet herinneren. De NIS instellingen checkend, kwam ik geen optie tegen om dat weer ongedaan te maken.
  • Ik zou het ter plekke moeten zien. Maar da's te duur; 250 euro pu zwart ;)

    Misschien is een herinstall het beste….
  • [quote:57770e3bb4="Beun007"] Kan zijn, ik kan het me niet herinneren. De NIS instellingen checkend, kwam ik geen optie tegen om dat weer ongedaan te maken.[/quote:57770e3bb4] Had je tijdens de SuSE installatie, bij User Authentication Authentication Method gekozen voor NIS? In deze Chapter 1. Installation with YaST / 1.6. Finishing the Installation, staat daar een afbeelding van. Check ook nog de SuSE Linux Reference- en Start-Up Guide.
  • Kan heel goed zijn maar ik heb er geen boek bij gekregen omdat ik een image gedownload heb. Mijn vraag is dan ook: hoe nu de situatie ongedaan te krijgen? Herinstallatie is een optie maar daar heb ik weinig zin in.
  • Tja…. dat wordt graven…. en wat ik je duidelijk probeer te maken is dat dit moeilijk te begeleiden valt via een forum.
  • Via PB ontving ik
    [quote:aa5c0618f4="Beun007"] Na op een van die links te hebben geklikt kwam ik inderdaad bekende schermen tegen. Ik was daar erg blij mee. Mijn vraag dus nu: welke User Authenication Method moet ik nu aanhouden voor een simpel huis-tuin-en keuken netwerk waar alles op gelijk niveau zit. We hebben een router en 2 laptops met Windows XP professional. En dus mijn volgende vraag: hoe kan het netwerk dus op een juiste manier configureren in Linux zonder weer stomme fouten te maken? [/quote:aa5c0618f4] Deze vraag kun je beter niet via PB stellen. Het eenvoudigst laat je deze op de default instelling staan. Dat is dus Local /etc/passwd.
    [quote:aa5c0618f4="Beun007"]Mijn vraag is dan ook: hoe nu de situatie ongedaan te krijgen? Herinstallatie is een optie maar daar heb ik weinig zin in.[/quote:aa5c0618f4] Dat weet ik ook niet. Het lijkt erop dat een herinstallatie onvermijdelijk is. Wellicht kun je beter even wachten. Tenslotte openSuSE 10.1 wordt donderdag 11mei verwacht.
  • Ok, bedankt! Dan wacht ik dat rustig even af

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.