Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Suse 10.1 met Xgl en compiz

None
19 antwoorden
  • Ben benieuwd of er al gebruiker zijn die met bovenstaande linux distro draaien. Ik heb hem zojuist "aan de gang" gekregen na het doorlezen van vele howto's en aanklooien met de nieuwste ati driver. Pffffff :-?

    Ziet er best gelikt uit moeit ik zeggen, het doet me een beetje denken aan m' n mac mini met OSX :D

    Ik wil wel even kwijt dat er in SuSE 10.1 een storende bug zat die zich uitte door m'n tft scherm in een resolutie te zetten van 800x600 terwijl de instellingen in SAX2 (via Yast2) 1280 x 1024 waren.

    Typisch eigenlijk. SuSE is altijd een distributie die problemen heeft met m' n scherm instellingen. Alle andere distro' s die ik heb geprobeerd hadden geen problemen daarmee.
  • ik heb zelf een VGA-scherm opgegeven in suse: ondanks dat suse mijn compaq-monitor kent pakte hij de kleurinstellingen verkeerd.
    door SVGA te kiezen en zelf aan te geven wat de monitor aan kan werkte hij wel goed.

    compiz en xgl heb ik zelf niet uitgeprobeerd (heb de hardware er niet voor), maar heb je deze howto's al doorgenomen?

    http://en.opensuse.org/Compiz
    http://en.opensuse.org/Xgl

    je kunt daar (na inschrijving) ook je eigen ervaringen in verwerken
  • Ik heb zelf inmiddels ook openSuSE 10.1 geïnstalleerd. Op een dual Pentium 1000 Mhz met 512 MB RAM en GeForce4 Ti 4200. Terwijl bij mij in openSuSE 10.0 mijn monitor nog werd herkend als Generic, wordt deze een Iiyama ProLite E481S nu in openSuSE 10.1 wel correct herkend. Ik heb dus niets hoeven wijzigen. In mijn /etc/X11/xorg.conf staat hierover
    [code:1:35ad5f3ab8]
    Section "Monitor"
    DisplaySize 380 300
    HorizSync 30-82
    Identifier "Monitor[0]"
    ModelName "PLE480/481"
    Option "DPMS"
    VendorName "IIYAMA"
    VertRefresh 55-60
    UseModes "Modes[0]"
    EndSection

    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1280x1024" 105.15 1280 1360 1496 1712 1024 1025 1028 1059
    EndSection

    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1280x1024"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1280x1024"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1280x1024"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1280x1024"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection

    Section "Device"
    BoardName "GeForce4 Ti 4200"
    BusID "1:0:0"
    Driver "nv"
    Identifier "Device[0]"
    VendorName "NVidia"
    EndSection
    [/code:1:35ad5f3ab8]
    Dus mijn eerste indruk is dat openSuSE 10.1 wel is verbeterd. Alleen was er blijkbaar te weinig tijd voor het vertalen naar het Nederlands. Want een deel (bijvoorbeeld "Mijn Computer") is nog Engelstalig.
  • [quote:bc5ba76e0e="jolo"]
    Dus mijn eerste indruk is dat openSuSE 10.1 wel is verbeterd. Alleen was er blijkbaar te weinig tijd voor het vertalen naar het Nederlands. [/quote:bc5ba76e0e]
    Te weinig animo is een beter woord..

    Max
  • Tja, met die monitoren, dat blijft vreemd. Ik heb eerst de 64 bits versie geprobeerd maar het lukte mij maar niet om de ATI driver aan de gang te krijgen. Het vreemde was dat in deze versie ook mijn monitor niet werd herkend.

    Toen installeerde ik de 32 bits versie. Daarin werd wel mijn monitor herkend. En met heel veel geklooi kreeg ik ook mijn videokaart aan de gang. Hmm, in dit geval vind ik het wel jammer dat ik een ATI heb omdat Nvidea altijd een wat betere ondersteuning geeft voor Linux.

    Ik heb nu ook een benchmark programma glxgears geprobeerd. Daarin haalt mijn kaart wel eventjes 10.000 ! fps. :D (lekker belangrijk als je geen games speelt onder Linux)

    Ik zal eerst eventjes die links checken die ik vvan Maximilaan heb gekregen.
  • [quote:2ab71ec13b="ancum"]Ik heb nu ook een benchmark programma glxgears geprobeerd. Daarin haalt mijn kaart wel eventjes 10.000 ! fps.[/quote:2ab71ec13b]Voor 3d in Linux moet je inderdaad echt nvidia hebben. Een oude GeForce 2 haalt ook al 8500 fps met een 32bit amd duron.
  • @Tekkie: echt waar?? :) Ik zal de volgende keer er rekening mee houden. Nu heeft ATI nooit zulke hoge ogen gegooid met z'n OpenGL drivers :cry:
  • @maximilaan: ja die links kende ik al. Ben benieuwd tot hoever ze dit door gaan ontwikkelen.

    @all: weten jullie trouwens een manier om alle fonts in deze omgeving wat "scherper" te krijgen? Ik vind alles er zo "blurry" uit zien als ik de tekst vergelijk met m' n windhoos omgeving.

    Ik draai onder Gnome trouwens.
  • TS: hoe veel tijd ben je er aan kwijt geweest?
    Vind zo'n 3D desktop beregaaf, maar niet om er 10tallen uren werk in te steken…
  • Als ik alle tijd optel zo'n 6 a 7 uur. Het meeste tijd ben je kwijt aan het zoeken naar informatie met Google. Maar in feite is het goed lezen van de readme instructies bij ATI en / of Nvidia al voldoende. Zeker als je een nvidia kaart hebt is de dcumentatie bij SuSE al voldoende.
  • Heb ik :lol:
    Aangezien ik vanwege rotte HD (zie andere post) toch moet herinstallen, kan ik wellicht voor suse 10.1 gaan…
  • zou ik zeer zeker doen, kies dan ook voor een 32 bit versie van suse. Hiermee had ik minder problemen dan met de 64 bit versie en de snelhedswinst is toch minimaal.
  • ondanks m'n 64 bits pc draai ik toch 32 bits OS, dus dat zit wel OK.
    Wat is ook alweer release-date 10.1?
  • release date? Hoe bedoel je dat? De datum dat hij uitgegeven is?
  • [quote:fef47b9e7f="ancum"]@all: weten jullie trouwens een manier om alle fonts in deze omgeving wat "scherper" te krijgen? Ik vind alles er zo "blurry" uit zien als ik de tekst vergelijk met m' n windhoos omgeving.

    Ik draai onder Gnome trouwens.[/quote:fef47b9e7f]
    Je kunt via Yast Online Update (YOU) Microsoft True Type fonts installeren.
  • Ik heb zojuist de microsoft fonts geinstalleerd. Alleen niet met Yast. Wat ik ook probeerde, Yast kon niet het betreffende pakketje vinden.
  • [quote:24d1f4524f="ancum"]release date? Hoe bedoel je dat? De datum dat hij uitgegeven is?[/quote:24d1f4524f]
    Ja, idd. Zag dat dat precies die dag (18-05) was… (de download) :wink:
  • [quote:e68a781288="ancum"]Ik heb zojuist de microsoft fonts geinstalleerd. Alleen niet met Yast. Wat ik ook probeerde, Yast kon niet het betreffende pakketje vinden.[/quote:e68a781288]
    Klopt, die update zit er nog niet in.

    microsoft fonts installeren is vrij eenvoudig als je een dual-boot hebt: typ in konqueror of nautilus het adres [b:e68a781288]fonts:///[/b:e68a781288] en sleep de fonts uit de map /windows/C/windows/fonts naar een van de systeemmappen die [b:e68a781288]fonts:///[/b:e68a781288] toont.
    Desgewenst zal om het rootwachtwoord worden gevraagd.
  • Inmiddels ook Suse 10.1 geinstalleerd en inderdaad de fonts zitten er niet in

    Ik heb de windows fonts naar een share geplaatst en in de system fonts map gekopieerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.