Vraag & Antwoord

OS Linux

libstdc++.so.5/6

3 antwoorden
  • hallo, ik wil een rpm-pakket installeren (w32codecs => w32codec-all-20050412-0.pm.0.i586.rpm). als dependencies geeft hij op libstdc++.so.5 ik heb ooit eens (naar mijn weten zat hij in een pakket ingesloten ofzo) libstdc++.so.6 geinstalleerd, die dus gewoon op mijn systeem staat.. hoe kan ik dit oplossen? bvd Peter
  • als je zeker weet dat je de benodigde bibliotheken hebt, dan kun je een instalatie forceren (bijv. met rpm -i --nodeps pakket.rpm) Verder is het vaak verstandig om de bibliotheeknaam + je distributie in google te zoeken om te kijken welk pakket die bibliotheek bevat, zodat je dan met zekerheid kunt nagaan of je hem nu wel of niet hebt je kunt ook zoeken op http://rpmfind.net Max
  • bedankt! het werkt idd! Peter

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.