Vraag & Antwoord

OS Linux

voipbuster onder Suse9.3

Anoniem
rwillems.3
5 antwoorden
  • omdat ik voipbuster zou willen gaan gebruiken, maar geen winxp heb of wil, is de vraag: kan ik deze zachtwaar ook onder suse9.3 laten draaien?

    tx
  • Allereerste hit van Google op de trefwoorden "voipbuster linux":
    http://david.dw-perspective.org.uk/VoipBuster-Linux-MacOS-Solaris-FreeBSD.html
    :roll:
  • je gelooft 't niet, maar die pagina had ik *voordat* ik de vraag stelde ook gevonden. vond hem niet zo duidelijk.
    nu heb ik hem opnieuw gelezen, kiax 0.8.5-1 (=nieuwste release) rpm gedownload, bij installatiepoging onder suse 9.3 begint suus te mauwen om libstdc++.so.6.
    dus op libstdc++.so.6 gegoogled, een rpm-versie voor suse 9.3.
    dat dan eerst geinstalleerd,
    daarna kiax opnieuw, nu werkt de installatie zonder foutmeldingen.

    kiax laat zich vanaf de opdrachtregel in een terminal venster nog steeds niet starten omdat?? libstdc++.so.6 niet aanwezig is/ gevonden wordt.

    hoe nu verder?
  • zoek de betreffende lib zelf even op en kijk of die goed werkt (dus dat het geen symlink is die nergens naar verwijst)

    doe daarna dit commando [b:768e401a01]ldd /pad/naar/bin/kiax[/b:768e401a01]
    om te kijken welke bibliotheken kiax nodig heeft, en waar hij die vindt.
    Noteer de bibliotheeknamen en zoek ze op.
    Als libstdc++.so.6 niet gevonden wordt, maak dan een symlink naar deze bibliotheek op een plek waar kiax die verwacht (bijv. /usr/lib)

    Succes, Max
  • Of je zou het kunnen proberen met ftp://rpmfind.net/linux/sourceforge/k/ki/kiax/kiax-0.8.4-2.SuSE9.2.i586.rpm die ook op SuSE 9.3 werkt. Deze kun je overigens pas installeren nadat je die kiax 0.8.5-1 hebt verwijderd, via commando
    [code:1:f042d7bff7] rpm -e kiax 0.8.5-1 [/code:1:f042d7bff7][Enter]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.