Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[Debian] Ndiswrapper en gcc botsen

M.V. Wesstein
1 antwoord
  • Ik heb al een tijdje prob's met het werkend krijgen van ndiswrapper op m'n laptop. In eerste instantie werd de pcmcia kaart niet herkend, dat is inmiddels verholpen door een actuele pci.ids file in /usr/share/misc te zetten. Ook een nieuwe kernel (2.6.16.18 ) van source geinstalleerd. Nu wil ik ndiswrapper 1.16 van source installeren, maar dat gaat goed fout :( Na het make commando krijg ik een hele lijst (syntax) errors, beginnend met de opmerking dat ndiswrapper met gcc 3.4 gebouwd moet worden. Gcc 3.4 staat inmiddels op de laptop, maar nog weigert make ndiswrapper te bouwen. Als ik gcc verwijder (da's een meta-package) krijg ik gelijk op regel 1 v/h buildscript een error: gcc not found. Verwijder ik gcc 3.3 (de versie waarmee het hele systeem is opgebouwd) wil synaptic meteen de hele zaak verwijderen… :-? Geen goed idee dus, want dan heb ik een nutteloos systeem. Hoe kom ik uit dit cirkeltje? Is het toevoegen van Testing repo's mss een oplossing (laatste keer dat ik dat deed kon ik weer een hele nacht her-installen :-? ) Thx!

    Groet, M.V. Wesstein

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.