Vraag & Antwoord

OS Linux

Novell SuSE 10.1 YOU conflict & mediacheck

Anoniem
None
7 antwoorden
  • Ik heb inmiddels de winkel versie van SuSE 10.1 DVD geïnstalleerd. De installatie zelf verliep op mijn Athon XP 1700+ met 512 MB RAM, een GeForce 4400Ti en een TFT monitor, zonder problemen. Alleen bij YaST Online Update ontstond een conflict.
    [code:1:1b808c24eb]
    #### YaST2 conflicts list - generated 2006-06-03 06:23:17 ####

    Kan kdebase3-SuSE-10.1-58.3.i586[20060603-060742] niet installeren omdat het in conflict is met kdebase3
    Een conflict over kdebase3-SuSE == (kdebase3-SuSE <= 9.0) vereist het verwijderen van te installeren kdebase3-SuSE-10.1-58.3.i586[20060603-060742]
    Conflictoplossing:
    ( ) do not install kdebase3-SuSE
    ( ) delete kdebase3
    ( ) Ignore this conflict of kdebase3-SuSE

    #### YaST2 conflicts list END ###
    [/code:1:1b808c24eb] Zoiets heb ik nog niet eerder gezien bij YOU.
    Als ik selecteer delete kdebase3 dan ontstaat een ander conflict
    [code:1:1b808c24eb]
    #### YaST2 conflicts list - generated 2006-06-03 09:53:33 ####

    amarok-1.3.8-34.i586 has missing dependencies
    Er zijn geen alternatieve geïnstalleerde aanbieders van libkonqsidebarplugin.so.1 voor amarok-1.3.8-34.i586
    Conflictoplossing:
    ( ) keep kdebase3
    ( ) delete amarok
    ( ) Ignore this requirement just here
    ( ) Ignore this requirement generally
    <knip>
    [/code:1:1b808c24eb]
    Deze conflict lijst is flink langer. Selecteer ik do not install kdebase3-SuSE dan verschijnt
    [code:1:1b808c24eb]

    #### YaST2 conflicts list - generated 2006-06-03 06:24:17 ####

    atom:kdebase3-SuSE-10.1-58.3.i586[20060603-060742] cannot be installed due to missing dependencies
    Er zijn geen installeerbare aanbieders van kdebase3-SuSE >= 10.1-58.3 voor atom:kdebase3-SuSE-10.1-58.3.i586[20060603-060742]
    Conflictoplossing:
    ( ) unlock kdebase3-SuSE
    ( ) do not install kdebase3-SuSE
    ( ) Ignore this requirement just here

    #### YaST2 conflicts list END ###
    [/code:1:1b808c24eb]
    Selecteer ik unlock kdebase3-SuSE dan zie ik weer het eerste gemelde conflict. Klik ik op annuleer en op Controleer dan
    [code:1:1b808c24eb]
    #### YaST2 conflicts list - generated 2006-06-03 10:15:42 ####

    patch:qt3-1441-0.noarch[20060603-060742] cannot be installed due to missing dependencies
    Er zijn geen installeerbare aanbieders van kdebase3-SuSE == 10.1-58.3 voor patch:qt3-1441-0.noarch[20060603-060742]
    Conflictoplossing:
    ( ) unlock kdebase3-SuSE
    ( ) do not install qt3
    ( ) Ignore this requirement just here

    #### YaST2 conflicts list END ###
    [/code:1:1b808c24eb]
    Ik heb de YOU update lijst nagelopen. Alleen als ik bij Preserve the user-defined KDE default font (Recommended) Niet installeren selecteer, en bij pakket kdebase3-SuSE behouden selecteer, dan zijn alle pakket afhankelijkheden OK. qt3 word dan wel geüpdatet. En kan ik updaten.

    Op de andere pc mijn dual Pentium III 1000 Mhz met 512 MB RAM en een GeForce 4200Ti, waarop ik onlangs de openSuSE 10.1 had geïnstalleerd, heeft dit probleem niet. Ik zou dit probleem eerder verwachten bij openSuSE 10.1 dan bij de winkel versie.

    De mediacheck die ik uitvoerde na de winkel versie van SuSE 10.1 te hebben geïnstalleerd, klopte ook niet direct
    [code:1:1b808c24eb]
    Controle is gestart (/dev/hdb)…
    Identificatie: SUSE-Linux-10.1-DVD9-x86-x86_64-10.1
    Medium: DVD1
    Grootte: 8309662 kB
    Resultaat: md5sum wrong
    [/code:1:1b808c24eb]
    Ik haalde de SuSE 10.1 dvd uit dvd-speler. Deze is onbeschadigd. Geen krassen of vingerafdrukken. Ik zag alleen een heel klein stofje aan de rand van de SuSE dvd. Die heb ik weggeblazen. De SuSE dvd weer teruggeplaatst in de dvd-speler. De mediacheck was toen wel OK.
    [code:1:1b808c24eb]
    Controle is gestart (/dev/hdb)…
    Identificatie: SUSE-Linux-10.1-DVD9-x86-x86_64-10.1
    Medium: DVD1
    Grootte: 8309662 kB
    Resultaat: OK
    [/code:1:1b808c24eb]
    Een mediacheck die uitgevoerd kan worden aan het begin van de installatie procedure van SuSE, heb ik alleen gezien in de gedownloade openSuSE 10.1. (Die was/is OK.) Maar dat is waarschijnlijk omdat de kans op een media-fout in een zelf gebrande dvd groter is, dan van de winkel versie.
  • Typisch verhaal, Jolo. Nog niet van gehoord. Ik zal het proberen te onthouden. Misschien kan er iets met je dvd-speler zijn. Maar ik denk aan een fout ergens in suse. En idd zou je verwachten dat suse degelijker is dan opensuse.
  • het nieuwe softwarebeheer van yast is nogal brak, novell heeft volgens mij toegezegd dit deze week middels patches te verbeteren.

    Ik heb zelf net suse 10.1 geinstalleerd op een laptop (1500 cpu, 256 mb ram).
    suse ondersteunt de laptop vrijwel volledig (alleen wireless moet even met ndiswrapper worden geregeld), maar is vrij traag.
    op internet vernam ik dat het verwijderen van beagle en Zen (incl kerry, zmd en rug) soelaas biedt.
    En inderdaad, de pc is nu behoorlijk rap, vooral het starten van KDE is opvallens snel (slechts enkele seconden). Ook programma's starten vlot op en draaien soepel. Het ontbreken Zen betekent wel dat de online update via libzypp (=vervanger van susewatcher in systeemvak) niet langer mogelijk is.
    Dat ga ik vervangen door Smart, op en.opensuse.org staat hierover een beschrijving.
  • [quote:caac82591a="MrLeeJohn"]Misschien kan er iets met je dvd-speler zijn. [/quote:caac82591a] Dat heb ik intussen getest. Zowel de mediacheck (die voor de werkelijke aanvang van de installatie start) van Ubuntu Dapper 6.06 en de openSuSE 10.1 komen goed door de test. Alleen de mediacheck via YaST in Novell SuSE 10.1 lijkt onbetrouwbaar.

    [quote:caac82591a="maximilaan"] het nieuwe softwarebeheer van yast is nogal brak, novell heeft volgens mij toegezegd dit deze week middels patches te verbeteren. [/quote:caac82591a] Dat zullen we dan inderdaad moeten afwachten. Ik heb het nogmaals gecheckt. Het lijkt erop als ik die probleen pakket niet laat installeren, er helemaal niets wordt geupdated. SuSE 10.1 heeft er dan wel een handige SuSE updater in de systeemtray. Alleen werkt deze bij de Novell SuSE 10.1 niet wegens de bovengenoemde conflicten.
  • Ik ben zelf overgestapt op Smart, en heb de ZEN-updater van mijn systeem verwijderd 8)

    Smart werkt perfect: het commando [b:7e807f11d0]smart upgrade –update[/b:7e807f11d0] doet een upgrade van alle software in het systeem, dus ook packman, guru en aanvullende kde/gnome-bronnen. (of je klikt beide aan in de GUI van smart :) )
    Smart is nog wat spartaans, maar een stuk lichter dan ZEN. En smart pakt parallelle downloads van verschillende servers, waardoor updates/upgrades veel sneller worden afgehandeld.
  • heb ook smart geinstalleerd krijg de volgende fout
    [code:1:4b7a2e511a]error: Configuration is in readonly mode.[/code:1:4b7a2e511a]
    opgelost moet inloggen als su
    edit ben zeer tevreden over smart :D
  • [quote:01dbeba254="maximilaan"] het nieuwe softwarebeheer van yast is nogal brak, novell heeft volgens mij toegezegd dit deze week middels patches te verbeteren. [/quote:01dbeba254] Inmiddels lijkt het te werken. Er kan weer geupdated worden via de ZEN-updater icoon. Smart heb ik ook wel even naar gekeken. Maar ik gebruik in Novell SuSE toch liever ZEN-updater.

    Bedankt voor het meedenken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.