Vraag & Antwoord

OS Linux

Limewire op Fedora core 5 X86_64

3 antwoorden
  • Ik heb net een nieuwe installatie van Fedora Core 5 64 bits op mijn VMware Workstation 5.5 gedaan, en nu heb ik geprobeerd Limewire (je kan niet zonder muziek he :) ) te installeren. (Let op: Je praat tegen een beginner :wink: ). Blijkbaar miste het Java Runtime Environment, dus heb ik het RPM pakket j2re-1_4_2_12-linux-i586.rpm geïnstalleerd. Dat ging succesvol, en daarna wilde limewire zich inderdaad installeren. Algoed, limewire geïnstalleerd, en ik reboot nog even voor de zekerheid, en dan klik ik op Internet > Limewire (zowel in KDE als in Gnome geprobeerd). Wanneer ik dit echter doe komt er onderaan de taakbald (in KDE - in Gnome helemaal niets) een balkje van limewire en het lijkt er op dat het opstart maar in feite doet het helemaal niets en verdwijnt het weer. Wat doe ik fout? Moet ik JRE op een of andere manier eerst opstarten? Heb ik de verkeerde JRE / Limewire gedownload? (limewire heb ik ook als .rpm gedownload, aangezien ik de .bin nergens kon vinden. Alvast bedankt! ps: leg alsjeblieft dus begrijpbaar uit :wink:
  • Open een terminal (in KDE heet die bijvoorbeeld konsole, te openen met [ctrl][alt][f2] en dan konsole tikken). Tik hierin 'limewire' enter. Nu zal limewire proberen op te starten en waarschijnlijk een foutmelding produceren. Knip en plak die foutmelding hier, dan kunnen we verder.
  • [code:1:ccec8bba7f] Starting LimeWire... Java exec found in PATH. Verifying... OOPS, you don't seem to have a valid JRE. LimeWire works best with Sun JRE available at http://www.java.com OOPS, unable to locate java exec in /usr/lib/ hierarchy You need to upgrade to JRE 1.4.x or newer from http://www.java.com Java exec found in /usr/java/j2re1.4.2_12/bin/ OOPS, you don't seem to have a valid JRE. LimeWire works best with Sun JRE available at http://www.java.com [/usr/java/j2re1.4.2_12/bin/java = Error] You need to upgrade to JRE 1.4.x or newer from http://www.java.com OOPS, unable to locate java exec in /usr/java/ hierarchy You need to upgrade to JRE 1.4.x or newer from http://www.java.com ls: /opt/j*: Onbekend bestand of map OOPS, unable to locate java exec in /opt/ hierarchy You need to upgrade to JRE 1.4.x or newer from http://www.java.com [/code:1:ccec8bba7f] Dat is wat hij geeft. Blijkbaar een verkeerde JRE versie gedownload? Ik heb gewoon bij java.com de laatste JRE (1.4.2_12 i586) in RPM gedownload.. Of moet ik echt de amd64 RPM hebben? (ik zie nu dat die er ook staat) //Edit: Nu ik toch een paar vragen heb: hoe kan ik limewire eigenlijk weer uninstallen? (zomaar om te weten)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.