Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Suse 10.0 of suse 10.1

Butters
13 antwoorden
  • ik wil met suse linux gaan experimenteren maar ik hoorde dat er in de nieuwste versie nogal wat bugs zitten

    wat is het verschil tussen 10.0 en 10.1 en kan ik beter als linux newbie 10.0 gaan proberen
  • Er zit niet zoveel verschil in 10.0 en 10.1. Versie 10.1 draait stabiel en werkt met KDE 3.5.
    Ik zou voor 10.1 kiezen.
  • En check ook nog dit review van SuSE 10.1 De problemen van ZenUpdater zijn bij mijn weten al opgelost. En in dit topic noemde maximilaan een alternatief.
  • kan ik het beste voor de 64 bit versie kiezen of toch maar gewoon de 32 bit?

    kom ik niet in problemen met bepaalde software als ik voor 64 bit kies?
  • Als je een AMD 64 hebt, dan zou ik voor de 64 bit versie kiezen.
    Ik heb hem ook draaien en hij is stabiel.
  • sommige software is alleen 32-bits, zoals de flash-plugin voor je webbrowser.
  • Bij mijn Pentium III 500 Mhz is Suse 10.1 met KDE niet vooruit te branden. Suse 10.0 nog wel. Dat komt denk ik door Bagle. Ik hou het lekker bij Suse 10.0
  • Sja, een moderne Linux distro (zoals Suse, maar ook Fedora en Mandriva) doet qua resource-aanspraken echt niet onder voor Win-XP :roll: Maar itt Win-OS is Linux wél schaalbaar naar een minder hongerig systeem wat op een P-III wél soepel draait. Probeer om te beginnen eens een lichtere windowmanager. Gnome en KDE zijn nl echte veelvraten wat systeemresources aangaat…
  • Beagle kun je uitzetten ;)
  • nou ik ben dus begonnen met suse 10.1, alles vond ie (suse dan) alles had ik goed ingesteld en toch toen ik klaar was voor de eerste sessie sprong het beeld op zwart met de melding "out of range"

    beetje vreemd omdat zelfs mijn beeldscherm merk en type werd herkent en ik de resulotie goed ingesteld had ondanks dat ik als beginneling totaal geen heb hoe de console werkt heb ik dat probleem toch op kunnen lossen

    die zenupdater kreeg ik niet aan de praat en iedere keer die error als je de pc opstart vind ik nogal vervelend bij 'n net gloednieuwe oc instalatie

    videolan kreeg ik ook niet aan de praat

    toen maar suse 10.0 64 bit maar ook hier problemen met sommige multimedia programma's en de mutlimedia op internet was al helemaal niet werkend te krijgen

    nu suse 10.0 32 bit en het werk bijna allemaal correct, jammer dat ik deze niet op dvd kon vinden en branden zodat je bij installeren iedere keer cd'tjes aan het wisselen bent.

    flash player 9 blijft helaas 'n probleem :(

    en ik mis toch wel wat toepassingen bij die k3b brander
    verder vind ik suse 10.0 wel wat aan de trage kant in vergelijking met ubuntu, mandriva of winxp maar toch ben ik wel blij met suse :lol:
  • Flash player 9 is er nog niet voor Linux (flash player 8 trouwens ook niet. De meest recente is Flash 7). Ik geloof dat macromedia (of wie flash ook maakt tegenwoordig) wel met een flash 9 plugin bezig is.
  • Suse kun je wel wat oppeppen…. zet een aantal onnodige services uit via yast…. versnel je harddisk evt mbv hdparm. Zijn alleen geen beginners-klussen. Hoewel…
  • [quote:65efbf7da5="Tekkie"]Flash player 9 is er nog niet voor Linux (flash player 8 trouwens ook niet. De meest recente is Flash 7). Ik geloof dat macromedia (of wie flash ook maakt tegenwoordig) wel met een flash 9 plugin bezig is.[/quote:65efbf7da5]

    inderdaad macromedia maar dus geen flash player 9 voor linux :x
    lastig omdat sommige sites flash 9 gebruiken en ik dan dus terug moet naar windows :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.