Vraag & Antwoord

OS Linux

Ubuntu 6.06 Dapper - geen netwerk

5 antwoorden
  • Na installatie van ubuntu 6.06 Dapper Drake, heb ik na de laatste reboot volgend op de installatie, geen netwerkverbinding meer. dit is te herstellen door de commando's sudo ifdown eth0 en sudo ifup eth0. Maar eigenlijk is dit een work-around. Heeft iemand een idee hoe ik dit op kan lossen? Of is er al een oplossing voor? Ik gebruik DHCP in mijn netwerk, IP-adressen worden uitgedeeld door mijn firewall (Smoothwall). In versie 5.x van Ubuntu werkte het netwerk enige tijd goed, tot er een update voorbij kwam (geen idee welke, dat is het nadeel van automagisch updaten) die enkele dingen stuk maakte, waaronder sudo en het netwerk. Googlen heeft mij tot op heden geen oplossing gebracht, maar wellicht keek ik in de verkeerde richting. Greetz, dJezzer 8)
  • [quote:c198ee0325="djezzer"]Na installatie van ubuntu 6.06 Dapper Drake, heb ik na de laatste reboot volgend op de installatie, geen netwerkverbinding meer.[/quote:c198ee0325] Om wat voor een (onboard) netwerkkaart gaat het? Welke output geeft commando [code:1:c198ee0325] lspci -tv [/code:1:c198ee0325][Enter] Wordt volgens commando [b:c198ee0325] lsmod [/b:c198ee0325] de module van je netwerkkaart geladen? En als je klikt op Systeem > Beheer > Netwerk. Wordt er dan wel getoond: Ethernetverbinding De interface eth0 is actief. Check Eigenschappen. En check ook Tab-blad DNS. Staan daar DNS-servers ip-adressen?
  • Heb ik vaker gehoord. Tot nu toe niks anders gehoord als oplossing dan een script met die 2 regels zetten in /etc/rc.local (Ubuntu).
  • @jolo: Asus K8I moederbord, onboard chipset (intel?). De netwerkkaart heeft het - zoals ik aangaf - vóór een update wel gedaan (ook met Slackware geen problemen). De eigenschappen van de netwerkverbinding geven aan dat de interface eth0 wel actief is, hij kent ook het broadcast adres van de router. De DNS adressen staan niet vermeld - het IP-adres wordt toegekend via DHCP. Als ik een statisch IP-adres toeken werkt de internetverbinding trouwens helemaal niet :( @MrLeeJohn: Deze oplossing/workaround heb ik inmiddels toegepast, ik was eigenlijk benieuwd naar een "echte" oplossing. Toch bedankt :P Greetz, dJezzer 8)
  • Heb je die Ubuntu 6.06 geïnstalleerd via een Ubuntu 6.06 installatie cd/dvd? Als je deze gebruikt als Live cd/dvd, werkt de netwerkverbinding dan nog wel? [quote:2106f54831="djezzer"]Als ik een statisch IP-adres toeken werkt de internetverbinding trouwens helemaal niet [/quote:2106f54831] Zelf ben ik in Ubuntu 6.06 juist overgestapt van een dynamisch- naar een statische ip adres. Want toen ik een dynamisch ip adres gebruikt, kreeg mijn netwerkkaart soms geen ip adres toegewezen. Ik moest toen opnieuw opstarten, om weer te kunnen internetten. Nu ik een statisch ip adres gebruikt, werkt mijn internet verbinding wel goed. Bij jouw staat in /etc/network/interfaces zeker zoiets [code:1:2106f54831] auto lo iface lo inet loopback auto eth0 iface eth0 inet dhcp [/code:1:2106f54831] Bij mij is dit nu [code:1:2106f54831] auto lo iface lo inet loopback auto eth0 iface eth0 inet static address 192.168.1.10 netmask 255.255.255.0 gateway 192.168.1.1 [/code:1:2106f54831] en in /etc/resolv.conf staan 2 nameservers. Bij mij staat er overigens geen script in /etc/rc.local

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.