Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Ubuntu start niet meer op na update

None
8 antwoorden
  • Afgelopen vrijdag heb ik de overstap gewaagd van XP naar Ubuntu…

    Gisteren kreeg ik een nieuwe update. Na instaleren werkte de PC zeer traag, zodoende dat ik mijn computer herstarte….

    Nu wil Ubuntu helemaal niet opstarten. Nog voor mijn gebruikersnaam gevraagd wordt, krijg ik deze melding:

    X Window System Version 7.0.0
    Release date 21 dec 2005
    XProtocol Version 11, Revision 0, Release 7.0
    Build Operating System: Linux 2.6.15.7 i686
    Current Operating system: Linux edwin-desktop 2.6.15-26-386#1 PREEMPT




    (==) Log file: "/var/log/Xorg.o.log
    (==) Using config file: "/etc/X11/xorg.conf

    waarbij o.a. de uitleg dat (==) staat voor default setting


    Als ik deze melding weer aflsuit, komt de melding:

    X-server is voorlopig uitgeschakeld.
    Herstart GDM wanneer het probleem verholpen



    Kan iemand mij vertellen wat ik kan doen om Ubuntu weer opgestart te krijgen.


    Opstarten via de CD lukt uiteraard wel.


    Alvast bedankt!

    Edwin.
  • Tjah daar hebben/hadden er meer last van. Slordig dat ze zo'n buggy update in de repo's zetten.

    [code:1:b93126cec1]sudo apt-get install xserver-xorg-core=1:1.0.2-0ubuntu10[/code:1:b93126cec1]

    Deze degrade je vorige update, na opnieuw opstarten of startx kun je alles weer bijwerken, de nieuwe update is wel weer in orde.
  • Dat was een heel snelle reactie van je. Hartelijke dank, mijn PC'tje werkt weer!


    Wat bedoel je met 'de nieuwe update is wel weer in orde'??? Bedoel je daarmee de eerstvolgende (-nog uit te brengen-) update?
  • dit heb ik ook gehad vanmiddag kon ik de nieuwe update downloaden ik was er wel van geschrokken
  • De update waarmee het misging was de 1:1.0.2-0ubuntu10.3 degene die nu klaarstaat is 1:1.0.2-0ubuntu10.4.
    Wat ik ervan gehoord heb zijn alleen de mensen met een intel grafische kaart de dans ontsprongen.
  • [quote:c36b9bf6b3="eddein"]Nu wil Ubuntu helemaal niet opstarten. Nog voor mijn gebruikersnaam gevraagd wordt, krijg ik deze melding: [/quote:c36b9bf6b3] Dat had ik zelf ook in Ubuntu 6.06. Alleen was dan het belangrijkste deel van de foutmelding in /var/log/Xorg.0.log
    [code:1:c36b9bf6b3]
    (II) Primary Device is: PCI 00:0d:0
    (EE) No devices detected.

    Fatal server error:
    no screens found
    [/code:1:c36b9bf6b3]Het Primary Device klopte niet meer. Want in /etc/X11/xorg.conf bij Section "Device" staat
    [code:1:c36b9bf6b3]
    BusID "PCI:1:0:0"
    [/code:1:c36b9bf6b3]
    [quote:c36b9bf6b3="giardiniere"]Deze degrade je vorige update, na opnieuw opstarten of startx kun je alles weer bijwerken, de nieuwe update is wel weer in orde.[/quote:c36b9bf6b3] Ik had dit probleem vanmorgen op een andere manier opgelost. Namelijk
    [code:1:c36b9bf6b3] sudo apt-get update [/code:1:c36b9bf6b3][Enter]
    [code:1:c36b9bf6b3] sudo apt-get upgrade [/code:1:c36b9bf6b3][Enter] en toen werd ook die nieuwere update aangeboden. Nadat ik deze installeerde, staat dit hierover in mijn /var/log/dpkg.log
    [code:1:c36b9bf6b3]
    2006-08-23 05:53:28 upgrade xserver-xorg-core 1:1.0.2-0ubuntu10.3 1:1.0.2-0ubuntu10.4
    2006-08-23 05:53:28 status half-configured xserver-xorg-core 1:1.0.2-0ubuntu10.3
    2006-08-23 05:53:28 status unpacked xserver-xorg-core 1:1.0.2-0ubuntu10.3
    2006-08-23 05:53:29 status half-installed xserver-xorg-core 1:1.0.2-0ubuntu10.3
    2006-08-23 05:53:29 status half-installed xserver-xorg-core 1:1.0.2-0ubuntu10.3
    2006-08-23 05:53:30 status unpacked xserver-xorg-core 1:1.0.2-0ubuntu10.4
    2006-08-23 05:53:30 status unpacked xserver-xorg-core 1:1.0.2-0ubuntu10.4
    2006-08-23 05:53:30 status unpacked xserver-xorg-core 1:1.0.2-0ubuntu10.4
    2006-08-23 05:53:30 status half-configured xserver-xorg-core 1:1.0.2-0ubuntu10.4
    2006-08-23 05:53:30 status installed xserver-xorg-core 1:1.0.2-0ubuntu10.4
    [/code:1:c36b9bf6b3] En daarna kon ik ook Gnome weer starten via startx.
  • Die BusID opgeven in de xorg.conf is toch geheel optioneel, voor het geval dat je xinerama zou willen gebruiken met meerdere fysieke PCI videokaartjes? In dat geval kun je 'm misschien maar beter gewoon weglaten uit het config bestand. In mijn xorg.conf heb ik niets staan mbt BusID's - de nvidia driver detecteert alles zelf wel bij het opstarten. (ik neem aan dat andere drivers ook wel zoiets soortgelijks doen)
  • [quote:b0d42acfc6="Tekkie"] Die BusID opgeven in de xorg.conf is toch geheel optioneel,[/quote:b0d42acfc6] Die BusID is erin gezet door de installatie procedure van Ubuntu. Ook SuSE Linux doet zoiets.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.