Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Netgear WG511T instellen onder Madwifi

MrLeeJohn
6 antwoorden
  • Ik heb mijn onderwerp niet in de database van het forum kunnen vinden, dus hier mijn vraag.
    Ik heb Suse 10.1 op een laptop geïnstalleerd, en probeer nu de Netgear adapter WG511T aan het werk te krijgen met Madwifi. Netgear adapter WG511T heeft een Atheros chip, en deze zou dan ook met Madwifi moeten werken.
    Ik heb stap voor stap de instructies gevolgd, maar het resultaat is nihil.
    Madwifi-0.9.2.tar.gz uitgepakt, en met de commando’s make en make install geïnstalleerd.
    Daarna het commando modprobe ath_pci
    Het commando iwconfig laat zien, dat er niets aanwezig is.
    Ook de nodige trouble shooting faq bestudeert, maar geen resultaat.
    Ik heb de Netgear adapter vorige week bij Mediamarkt gekocht, dus ik heb 14 dagen om de kaart tegen de koopprijs te retourneren.
    Ik zou het jammer vinden, wanneer het niet lukt, dus daarom een beroep op ervaren linuxgebruikers.
    PS: Met Ndiswrapper krijg ik alleen een driver geinstalleerd, maar de hardware wordt niet herkend.
  • http://tuxmobil.org/pcmcia_ci10489.html

    works with MadWifi driver, but not in AdHoc mode, attention device names are named like ath0!
  • [quote:9e6db4a92a="MrLeeJohn"]http://tuxmobil.org/pcmcia_ci10489.html

    works with MadWifi driver, but not in AdHoc mode, attention device names are named like ath0![/quote:9e6db4a92a]

    Ik heb de link toch goed bestudeert, maar ik zie geen enkele file of informatie, anders, dan dat de WG511T werkt onder madwifi.
    Maar zolang madwifi niets herkend, kan ik hier niets mee.
  • Nog een paar links dan…

    http://madwifi.org/wiki/UserDocs/FirstTimeHowTo (MadWifi newbie howto)

    http://www.ubuntuforums.org/showthread.php?t=111467 (waar het ook niet lukt)

    http://www.google.nl/search?q=wg511t+madwifi&start=0&ie=utf-8&oe=utf-8&rls=org.mozilla:nl:official&hl=nl&client=firefox-a (Google links)
  • Beste optie lijkt me http://gentoo-wiki.com/HARDWARE_wg511t
  • Uiteraard waardeer ik de moeite, die is genomen, om mijn probleem op te lossen.
    Ik heb inmiddels de bewuste adapter weer bij de winkel ingeleverd, dus het probleem is wat mij betreft afgesloten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.