Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

bestandje updaten met smart

gekky29
18 antwoorden
  • hoe update ik 1 bestandje met smart :)
  • [code:1:bfb6f22b12]man smart[/code:1:bfb6f22b12] al geprobeerd? (heb zelf apt, 10x beter ;))
  • wil apt wel eens uit proberen
    is er ook een wiki van :)
  • [quote:3a100735a6="M.V. Wesstein"] (heb zelf apt, 10x beter ;))[/quote:3a100735a6]
    Nog effe en we kunnen na de KDE vs Gnome, vi vs Emacs en uiteraard windows vs linux ook apt vs smart flame-wars verwachten…
    :evil:
  • [quote:1c44698770="rolfb"]Nog effe en we kunnen na de KDE vs Gnome, vi vs Emacs en uiteraard windows vs linux ook apt vs smart flame-wars verwachten…
    :evil:[/quote:1c44698770]HAP!!! :P :D :D

    Apt is een onderdeel van Debian, maar is ook geport naar rpm-distro's. Zoek ff met Google oid.
  • [quote:cde2d68f44="M.V. Wesstein"]Zoek ff met Google oid.[/quote:cde2d68f44]
    Waarom? Heb smart al, veel fijner en breder georienteerd. :P
  • Was ook niet voor jou bedoeld, maar gekky29 stelde die vraag ;)
  • 'k zit je ook maar een beetje te voeren ;-)
  • als ik [code:1:dc0c3646e2]smart upgrade –update [/code:1:dc0c3646e2]geruik krijg een fout als ie begindt met de instalatie
    blijkt dat ie de afhangelijkheden niet goed gedaan heeft :(
  • bij apt krijg ik de volgende fout
    [code:1:8311d4cf8b] :/home/gekky # apt-get upgrade
    Reading Package Lists… Done
    Building Dependency Tree… Done
    You might want to run `apt-get –fix-broken install' to correct these.
    The following packages have unmet dependencies:
    NetworkManager-gnome: Depends: libglade-2.0.so.0()(64bit)
    avahi-glib: Depends: libglade-2.0.so.0()(64bit)
    bug-buddy: Depends: libglade-2.0.so.0()(64bit)
    contact-lookup-applet: Depends: libglade-2.0.so.0()(64bit)
    control-center2: Depends: libglade-2.0.so.0()(64bit)
    dasher: Depends: libglade-2.0.so.0()(64bit)
    eel: Depends: libglade-2.0.so.0()(64bit)
    eog: Depends: libglade-2.0.so.0()(64bit)
    epiphany: Depends: libglade-2.0.so.0()(64bit)
    evince: Depends: libglade-2.0.so.0()(64bit)
    evolution: Depends: libglade-2.0.so.0()(64bit)
    evolution-data-server: Depends: libglade-2.0.so.0()(64bit)
    evolution-exchange: Depends: libglade-2.0.so.0()(64bit)
    evolution-pilot: Depends: libglade-2.0.so.0()(64bit)
    fast-user-switch-applet: Depends: libglade-2.0.so.0()(64bit)
    file-roller: Depends: libglade-2.0.so.0()(64bit)
    gal2: Depends: libglade-2.0.so.0()(64bit)
    gdm: Depends: libglade-2.0.so.0()(64bit)
    gedit: Depends: libglade-2.0.so.0()(64bit)
    glade-sharp: Depends: libglade-2.0.so.0()(64bit)
    glade-sharp2: Depends: libglade-2.0.so.0()(64bit)
    gnome-applets: Depends: libglade-2.0.so.0()(64bit)
    gnome-bluetooth: Depends: libglade-2.0.so.0()(64bit)
    gnome-cups-manager: Depends: libglade-2.0.so.0()(64bit)
    gnome-games: Depends: libglade-2.0.so.0()(64bit)
    gnome-keyring-manager: Depends: libglade-2.0.so.0()(64bit)
    gnome-media: Depends: libglade-2.0.so.0()(64bit)
    gnome-netstatus: Depends: libglade-2.0.so.0()(64bit)
    gnome-nettool: Depends: libglade-2.0.so.0()(64bit)
    gnome-panel: Depends: libglade-2.0.so.0()(64bit)
    gnome-pilot: Depends: libglade-2.0.so.0()(64bit)
    gnome-power-manager: Depends: libglade-2.0.so.0()(64bit)
    gnome-screensaver: Depends: libglade-2.0.so.0()(64bit)
    gnome-spell2: Depends: libglade-2.0.so.0()(64bit)
    gnome-terminal: Depends: libglade-2.0.so.0()(64bit)
    gnome-utils: Depends: libglade-2.0.so.0()(64bit)
    gnome-volume-manager: Depends: libglade-2.0.so.0()(64bit)
    gnopernicus: Depends: libglade-2.0.so.0()(64bit)
    gnumeric: Depends: libglade-2.0.so.0()(64bit)
    goffice: Depends: libglade-2.0.so.0()(64bit)
    gok: Depends: libglade-2.0.so.0()(64bit)
    gtkhtml2: Depends: libglade-2.0.so.0()(64bit)
    kino: Depends: libglade-2.0.so.0()(64bit)
    libbonoboui: Depends: libglade-2.0.so.0()(64bit)
    libglademm: Depends: libglade-2.0.so.0()(64bit)
    libgnomecanvas: Depends: libglade-2.0.so.0()(64bit)
    libgnomedb: Depends: libglade-2.0.so.0()(64bit)
    libgnomeui: Depends: libglade-2.0.so.0()(64bit)
    mergeant: Depends: libglade-2.0.so.0()(64bit)
    nautilus: Depends: libglade-2.0.so.0()(64bit)
    nautilus-cd-burner: Depends: libglade-2.0.so.0()(64bit)
    nautilus-sendto: Depends: libglade-2.0.so.0()(64bit)
    nautilus-share: Depends: libglade-2.0.so.0()(64bit)
    planner: Depends: libglade-2.0.so.0()(64bit)
    python-gtk: Depends: libglade-2.0.so.0()(64bit)
    rhythmbox: Depends: libglade-2.0.so.0()(64bit)
    sound-juicer: Depends: libglade-2.0.so.0()(64bit)
    totem: Depends: libglade-2.0.so.0()(64bit)
    vino: Depends: libglade-2.0.so.0()(64bit)
    xscreensaver: Depends: libglade-2.0.so.0()(64bit)
    yelp: Depends: libglade-2.0.so.0()(64bit)
    zapping: Depends: libglade-2.0.so.0()(64bit)
    zenity: Depends: libglade-2.0.so.0()(64bit)
    E: Unmet dependencies. Try using –fix-broken.
    [/code:1:8311d4cf8b]
    en met smart (smart upgrade –update)
    [code:1:8311d4cf8b]Committing transaction…
    Preparing… ######################################## [ 0%]
    error: file /usr/lib/qt3/lib/libqt-mt.so.3 from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/lib/libqt-mt.so.3.3 from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/lib/libqui.so.1.0.0 from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/plugins/imageformats/libqjpeg.so from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/plugins/imageformats/libqmng.so from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/plugins/inputmethods/libqimsw-multi.so from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/plugins/inputmethods/libqimsw-none.so from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/plugins/inputmethods/libqsimple.so from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/lib/qt3/plugins/inputmethods/libqxim.so from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3
    error: file /usr/bin/fluidsynth from install of fluidsynth-1.0.7a-0.pm.1 conflicts with file from package fluidsynth-1.0.6-16
    Saving cache…
    [/code:1:8311d4cf8b]
  • heb gemerkt dat je alleen kan upgraden op een net geinstalleerde systeem
    de kde versie is nu 3.5.4 release 88.1 was vorige week release 77.1
    als je inlogt staat er ook 3.5 ipv 3.5.1
    jammer dat je moet formateren om een nieuwe kde versie erop te zetten
    :(
  • [quote:b53b1d5530="gekky29"]hoe update ik 1 bestandje met smart :)[/quote:b53b1d5530]
    smart update pakketnaam

    of als je een zelfgedownload pakketje wilt installeren

    smart install /pad/naar/pakket.rpm
  • [quote:e5d2c67c0e="gekky29"]heb gemerkt dat je alleen kan upgraden op een net geinstalleerde systeem [/quote:e5d2c67c0e]
    hangt er van af: upgrade van 10.0 naar 10.1 werkt inderdaad alleen soepel als je niet veel aanvullende software hebt geinstalleerd.
    upgraden van afzonderlijke pakketten gaat gewoon.
    [quote:e5d2c67c0e]
    jammer dat je moet formateren om een nieuwe kde versie erop te zetten
    [/quote:e5d2c67c0e]
    ik snap niet hoe je daar bij komt?
  • [quote:e4e48692f3="gekky29"]
    en met smart (smart upgrade –update)
    [code:1:e4e48692f3]Committing transaction…
    Preparing… ######################################## [ 0%]
    error: file /usr/lib/qt3/lib/libqt-mt.so.3 from install of qt3-3.3.6-185.1 conflicts with file from package qt3-32bit-3.3.5-58.3[/code:1:e4e48692f3]
    [/quote:e4e48692f3]

    Veel conflicten rond Qt dus.
    Start de gui van smart eens ([b:e4e48692f3]smart –gui[/b:e4e48692f3], zoek Qt op en installeer handmatig de nieuwere versie.
    Kijk of dat helpt.
  • [quote:35bba46b0b]Veel conflicten rond Qt dus.
    Start de gui van smart eens (smart –gui, zoek Qt op en installeer handmatig de nieuwere versie.
    Kijk of dat helpt.
    [/quote:35bba46b0b]
    had ik ook aan gedacht werkt dus niet krijg alleen meer fouten en wil dus niet updaten
  • Vreemd, hier heb ik nooit problemen met smart :)
    Kijk anders even je channels na in de smart-gui of die wel kloppen.

    Rinse
  • net een systeem upgrade uit geprobeerd
    met het volgende commando
    [code:1:cc985a20ee]smart upgrade –update[/code:1:cc985a20ee]
    met dit resultaat

    [code:1:cc985a20ee]Committing transaction…
    error: kdeutils3-laptop-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: arts-1.5.5-3.1 requires libqt-mt.so.3()(64bit)
    error: qjackctl-0.2.21-0.pm.1 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-pdf-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-vnc-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-extra-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-midi-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-lan-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdebase3-extra-3.5.5-17.1 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-CD-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdepim3-networkstatus-3.5.5-5.1 requires libqt-mt.so.3()(64bit)
    error: kdeaddons3-kate-3.5.5-7.2 requires libqt-mt.so.3()(64bit)
    error: kdeaddons3-games-3.5.5-7.2 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-dialup-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-extra-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-3D-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdegames3-board-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-tex-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdebindings3-perl-3.5.5-32.1 requires libqt-mt.so.3()(64bit)
    error: amarok-1.4.3-30.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: kdesdk3-translate-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: amarok-xine-1.4.3-30.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: kommander-runtime-3.5.5-5.2 requires libqt-mt.so.3()(64bit)
    error: kdeartwork3-kscreensaver-3.5.5-3.2 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-video-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdeartwork3-xscreensaver-3.5.5-3.2 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-fax-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: ktorrent-2.0.3-1.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: kdegames3-arcade-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdeaddons3-konqueror-3.5.5-7.2 requires libqt-mt.so.3()(64bit)
    error: kdebindings3-ruby-3.5.5-32.1 requires libqt-mt.so.3()(64bit)
    error: kdebindings3-ruby-3.5.5-32.1 requires libqui.so.1()(64bit)
    error: kdepim3-time-management-3.5.5-5.1 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-scan-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-jukebox-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdepim3-mobile-3.5.5-5.1 requires libqt-mt.so.3()(64bit)
    error: kdepim3-sync-3.5.5-5.1 requires libqt-mt.so.3()(64bit)
    error: kdeaddons3-kicker-3.5.5-7.2 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-imaging-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdeaddons3-kontact-3.5.5-7.2 requires libqt-mt.so.3()(64bit)
    error: kdepim3-kpilot-3.5.5-5.1 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-wireless-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdebase3-samba-3.5.5-17.1 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-kamera-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-news-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-mixer-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-query-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdegames3-tactic-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-video-xine-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdevelop3-3.3.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-InstantMessenger-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdegames3-card-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdelibs3-doc-3.5.5-19.1 requires libqt-mt.so.3()(64bit)
    error: kdesdk3-kdecvs-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdeaddons3-sound-3.5.5-7.2 requires libqt-mt.so.3()(64bit)
    error: kdeutils3-extra-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdepim3-devel-3.5.5-5.1 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-IRC-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdebase3-kdm-3.5.5-17.1 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-sound-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-postscript-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdelibs3-3.5.5-19.1 requires libqt-mt.so.3()(64bit)
    error: kdewebdev3-3.5.5-5.2 requires libqt-mt.so.3()(64bit)
    error: kdelibs3-arts-3.5.5-19.1 requires libqt-mt.so.3()(64bit)
    error: smart-ksmarttray-0.42-14.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: kdetoys3-3.5.5-4.1 requires libqt-mt.so.3()(64bit)
    error: kdemultimedia3-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdebindings3-javascript-3.5.5-3.2 requires libqt-mt.so.3()(64bit)
    error: kdebindings3-javascript-3.5.5-3.2 requires libqui.so.1()(64bit)
    error: kdeutils3-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdeadmin3-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdegraphics3-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdebindings3-3.5.5-32.1 requires libqt-mt.so.3()(64bit)
    error: kdeedu3-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdenetwork3-3.5.5-7.3 requires libqt-mt.so.3()(64bit)
    error: kdegames3-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdeartwork3-3.5.5-3.2 requires libqt-mt.so.3()(64bit)
    error: kdesdk3-3.5.5-3.4 requires libqt-mt.so.3()(64bit)
    error: kdesdk3-3.5.5-3.4 requires libqui.so.1()(64bit)
    error: kdebase3-3.5.5-17.1 requires libqt-mt.so.3()(64bit)
    error: kdelibs3-devel-3.5.5-19.1 requires libqt-mt.so.3()(64bit)
    error: kdeaccessibility3-3.5.5-3.3 requires libqt-mt.so.3()(64bit)
    error: kdepim3-3.5.5-5.1 requires libqt-mt.so.3()(64bit)
    error: kdepim3-3.5.5-5.1 requires libqui.so.1()(64bit)
    error: CheckHardware-0.1-988 requires libqt-mt.so.3()(64bit)
    error: indeview-0.6.6-21 requires libqt-mt.so.3()(64bit)
    error: kseg-0.4-217 requires libqt-mt.so.3()(64bit)
    error: kvocabs-0.3.4-15 requires libqt-mt.so.3()(64bit)
    error: oprofile-0.9.1-15 requires libqt-mt.so.3()(64bit)
    error: qscintilla-1.65-14 requires libqt-mt.so.3()(64bit)
    error: sumf-0.2.1-20 requires libqt-mt.so.3()(64bit)
    error: thinkeramik-style-3.2.1-22 requires libqt-mt.so.3()(64bit)
    error: vym-1.7.15-5 requires libqt-mt.so.3()(64bit)
    error: qamix-0.0.7e-165 requires libqt-mt.so.3()(64bit)
    error: qca-1.0-25 requires libqt-mt.so.3()(64bit)
    error: hydrogen-0.9.2-16 requires libqt-mt.so.3()(64bit)
    error: kalsatools-1.5.0-365 requires libqt-mt.so.3()(64bit)
    error: qjackconnect-0.0.3b-557 requires libqt-mt.so.3()(64bit)
    error: chromium-0.9.12-1017 requires libqt-mt.so.3()(64bit)
    error: dragonegg-0.1-19 requires libqt-mt.so.3()(64bit)
    error: kamix-0.0.7e-201 requires libqt-mt.so.3()(64bit)
    error: katalog-0.3-19 requires libqt-mt.so.3()(64bit)
    error: kbiff-3.8-16 requires libqt-mt.so.3()(64bit)
    error: kcfgcreator-0.3-22 requires libqt-mt.so.3()(64bit)
    error: kchmviewer-1.3-15 requires libqt-mt.so.3()(64bit)
    error: kdar-2.0.7-14 requires libqt-mt.so.3()(64bit)
    error: kdbg-2.0.3-13 requires libqt-mt.so.3()(64bit)
    error: kdetv-0.8.8-14 requires libqt-mt.so.3()(64bit)
    error: kdirstat-2.4.4-18 requires libqt-mt.so.3()(64bit)
    error: kdiff3-0.9.88-14 requires libqt-mt.so.3()(64bit)
    error: kdissert-1.0.5-17 requires libqt-mt.so.3()(64bit)
    error: kfs-0.3.4-304 requires libqt-mt.so.3()(64bit)
    error: kio_beagle-0.2-16 requires libqt-mt.so.3()(64bit)
    error: kio-locate-0.4.4-15 requires libqt-mt.so.3()(64bit)
    error: kio_ipodslave-0.7.2-12 requires libqt-mt.so.3()(64bit)
    error: kio_slp-0.4.1-16 requires libqt-mt.so.3()(64bit)
    error: kiosktool-1.0-16 requires libqt-mt.so.3()(64bit)
    error: klipsi-0.13-21 requires libqt-mt.so.3()(64bit)
    error: kmobiletools-0.4.3.1-20 requires libqt-mt.so.3()(64bit)
    error: kmymoney-0.8.2-16 requires libqt-mt.so.3()(64bit)
    error: knights-0.6-423 requires libqt-mt.so.3()(64bit)
    error: knoda-0.8-15 requires libqt-mt.so.3()(64bit)
    error: koffice-database-1.4.2-25 requires libqt-mt.so.3()(64bit)
    error: kst-1.1.1-16 requires libqt-mt.so.3()(64bit)
    error: konserve-0.10.3-19 requires libqt-mt.so.3()(64bit)
    error: kompose-0.5.3-15 requires libqt-mt.so.3()(64bit)
    error: konversation-0.18-20 requires libqt-mt.so.3()(64bit)
    error: kover-2.9.6-20 requires libqt-mt.so.3()(64bit)
    error: kpl-3.3-15 requires libqt-mt.so.3()(64bit)
    error: kssh-0.7-789 requires libqt-mt.so.3()(64bit)
    error: kpsion-0.13-21 requires libqt-mt.so.3()(64bit)
    error: kradio-1.0beta3b-19 requires libqt-mt.so.3()(64bit)
    error: krecord-1.16-25 requires libqt-mt.so.3()(64bit)
    error: krename-3.0.10-16 requires libqt-mt.so.3()(64bit)
    error: krpmbuilder-1.2-16 requires libqt-mt.so.3()(64bit)
    error: ksimus-0.3.6.2-19 requires libqt-mt.so.3()(64bit)
    error: ksudoku-0.3-19 requires libqt-mt.so.3()(64bit)
    error: ksystemlog-0.3.2-16 requires libqt-mt.so.3()(64bit)
    error: ktray-0.1-18 requires libqt-mt.so.3()(64bit)
    error: ktunes-0.1-18 requires libqt-mt.so.3()(64bit)
    error: kvirc-3.2.0-21 requires libqt-mt.so.3()(64bit)
    error: kvpnc-0.8.2.1-14 requires libqt-mt.so.3()(64bit)
    error: kwatch-2.3.3-17 requires libqt-mt.so.3()(64bit)
    error: kxmleditor-1.1.4-20 requires libqt-mt.so.3()(64bit)
    error: myldapklient-0.6.6-325 requires libqt-mt.so.3()(64bit)
    error: pinentry-0.7.2-15 requires libqt-mt.so.3()(64bit)
    error: pwmanager-1.2.4-16 requires libqt-mt.so.3()(64bit)
    error: viki-0.0-27 requires libqt-mt.so.3()(64bit)
    error: xsidplay-1.6.5.2-17 requires libqt-mt.so.3()(64bit)
    error: basket-0.5.0-26 requires libqt-mt.so.3()(64bit)
    error: bbtools-gui-2006.1.25-12 requires libqt-mt.so.3()(64bit)
    error: gwenview-1.3.1-15 requires libqt-mt.so.3()(64bit)
    error: kadslwatch-01.00.06-18 requires libqt-mt.so.3()(64bit)
    error: kbilliards-0.8.6-16 requires libqt-mt.so.3()(64bit)
    error: kconfigeditor-0.9.5-27 requires libqt-mt.so.3()(64bit)
    error: kimdaba-2.1-17 requires libqt-mt.so.3()(64bit)
    error: kisdnwatch-01.00.10-15 requires libqt-mt.so.3()(64bit)
    error: koffice-1.4.2-25 requires libqt-mt.so.3()(64bit)
    error: imgSeek-0.8.5-20 requires libqt-mt.so.3()(64bit)
    error: knx-0.1-29 requires libqt-mt.so.3()(64bit)
    error: koffice-extra-1.4.2-25 requires libqt-mt.so.3()(64bit)
    error: koffice-illustration-1.4.2-25 requires libqt-mt.so.3()(64bit)
    error: koffice-presentation-1.4.2-25 requires libqt-mt.so.3()(64bit)
    error: koffice-spreadsheet-1.4.2-25 requires libqt-mt.so.3()(64bit)
    error: NetworkManager-kde-0.1r534534-4 requires libqt-mt.so.3()(64bit)
    error: OpenOffice_org-Quickstarter-1.0-485 requires libqt-mt.so.3()(64bit)
    error: datakiosk-0.7-17 requires libqt-mt.so.3()(64bit)
    error: koffice-wordprocessing-1.4.2-25 requires libqt-mt.so.3()(64bit)
    error: kyum-0.7.5-17 requires libqt-mt.so.3()(64bit)
    error: thinkeramik-3.2.1-22 requires libqt-mt.so.3()(64bit)
    error: kcall-0.5.2svn20060206-16 requires libqt-mt.so.3()(64bit)
    error: taskjuggler-2.2.0-16 requires libqt-mt.so.3()(64bit)
    error: yast2-control-center-2.13.2-13 requires libqt-mt.so.3()(64bit)
    error: taskjuggler-kde-2.2.0-16 requires libqt-mt.so.3()(64bit)
    error: kile-1.8.1-17 requires libqt-mt.so.3()(64bit)
    error: kscpm-0.5.3-17 requires libqt-mt.so.3()(64bit)
    error: kdebluetooth-0.0.svn20060413-7.5 requires libqt-mt.so.3()(64bit)
    error: kdebase3-SuSE-10.1-58.11 requires libqt-mt.so.3()(64bit)
    error: gtk-qt-engine-0.7cvs20060209-22.1 requires libqt-mt.so.3()(64bit)
    error: kdesvn-svnqt-0.9.1-0.pm.0 requires libqt-mt.so.3()(64bit)
    error: libkipi-0.1.4-0.pm.1 requires libqt-mt.so.3()(64bit)
    error: sax2-libsax-7.1-125.19 requires libqt-mt.so.3()(64bit)
    error: rekall-mysql-2.2.6-17.2 requires libqt-mt.so.3()(64bit)
    error: scribus-1.3.3.4-2.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: xmms-plugins-1.2.10-44.5 requires libqt-mt.so.3()(64bit)
    error: python-qt-3.5.4-2.25 requires libqt-mt.so.3()(64bit)
    error: pgcalc-2.2-22.2 requires libqt-mt.so.3()(64bit)
    error: tellico-1.1.6-1.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: smb4k-0.7.3-1.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: digikam-0.8.2-0.pm.1 requires libqt-mt.so.3()(64bit)
    error: sax2-7.1-125.19 requires libqt-mt.so.3()(64bit)
    error: digikamimageplugins-0.8.2-0.pm.1 requires libqt-mt.so.3()(64bit)
    error: qt3-mysql-3.3.6-1.14 requires libqt-mt.so.3()(64bit)
    error: kbarcode-2.0.4-1.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: kipi-plugins-0.1.2-0.pm.0 requires libqt-mt.so.3()(64bit)
    error: sax2-gui-1.7-125.19 requires libqt-mt.so.3()(64bit)
    error: rekall-2.2.6-17.2 requires libqt-mt.so.3()(64bit)
    error: sax2-libsax-perl-7.1-125.19 requires libqt-mt.so.3()(64bit)
    error: qt3-sqlite-3.3.6-1.14 requires libqt-mt.so.3()(64bit)
    error: krusader-1.70.1-1.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: noteedit-2.8.1-0.pm.0 requires libqt-mt.so.3()(64bit)
    error: libkexif-0.2.4-0.pm.1 requires libqt-mt.so.3()(64bit)
    error: yast2-qt-2.13.60-0.5 requires libqt-mt.so.3()(64bit)
    error: kdesvn-0.9.1-0.pm.0 requires libqt-mt.so.3()(64bit)
    error: kpowersave-0.6.2-3.3 requires libqt-mt.so.3()(64bit)
    error: kdebindings3-python-3.5.4-2.25 requires libqt-mt.so.3()(64bit)
    error: qt3-devel-tools-3.3.6-1.14 requires libqt-mt.so.3()(64bit)
    error: kaffeine-0.8.2-0.pm.2 requires libqt-mt.so.3()(64bit)
    error: k3b-0.12.17-3.1.pm.0 requires libqt-mt.so.3()(64bit)
    error: kmplayer-0.9.3-1.guru.suse101 requires libqt-mt.so.3()(64bit)
    error: ksensors-0.7.3-0.pm.0 requires libqt-mt.so.3()(64bit)
    error: python-qt-3.5.4-2.25 requires libqui.so.1()(64bit)
    error: qt3-devel-tools-3.3.6-1.14 requires libqui.so.1()(64bit)
    [/code:1:cc985a20ee]
  • ah, 64-bits versie :)
    die schijnt inderdaad problemen te geven

    hij vraagt om Qt, kijk even of je die met smart –gui handmatig kunt upgraden.

    rinse

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.