Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Help, geen beeld!

Jacob vd Velden
8 antwoorden
  • Ik draai Suse Linux 10.1 64 - bit.

    Nu heb ik 64 - bit drivers voor mijn videokaart geinstalleerd (geforge 6600 LE).

    Vervolgens de computer opnieuw opgestart maar nu blijkt hij staan op:

    Bureaublad login.

    En ik krijg niet meer het inlogscherm…

    Als ik dan mijn gebruikersnaam en wachtwoord intyp komt er have al lot of fun en dan wat je in de console ook ziet..

    Maar ik kan nieks meer…

    Al mijn mails al mijn bestanden ik kan er niet meer bij…

    Wat moet ik nu doen? weet iemand raad?

    alvast bedankt!
  • Geen paniek! Alles is er nog en je kunt er ook gewoon bij, maar niet op de manier die je gewend was ;) Log in zoals je beschreven hebt en tik dan in "startx" (zonder de " natuurlijk). Als alles goed is start nu het grafische deel weer op. Mocht het zo zijn dat dat niet lukt moet je ff melden wat de foutmelding precies is.
  • Bedankt voor de reactie! :P
    Maar het heeft niks geholpen, als ik startx doe dan komt er:

    FATAL: Module nvidia not found.
    (EE) Nvidia (o) failed to load the NVIDIA kernel module!
    (EE) Nvidia (o) *** Aborting ***
    (EE) Screen (s) found, but none have al usable configuration.

    Fatal server error:
    no screens found.

    Dus wat nu?

    :-?
  • [quote:304121f592]failed to load the NVIDIA kernel module![/quote:304121f592]Het antwoord staat in de foutmelding: je driver is niet geinstalleerd, of beter: niet goed. Dat zul je dus nog een keer over moeten doen.
  • ja maar hoe? :-?
  • [quote:2051b29ee5="Jacob vd Velden"] Ik draai Suse Linux 10.1 64 - bit. (…) ja maar hoe? [/quote:2051b29ee5] Volgens deze howto http://www.suse.de/~sndirsch/nvidia-installer-HOWTO.html#4
  • ja dit heb ik dus eerst gedaan en dan moet je 2 bestanden installeren maar de 2e deed het niet bij mij. Dus ik probeer het met de eerste en dan krijg ik dit.

    Maar de 2e doet het niet dus zit ik nog met het zelfde probleem.
  • [quote:6da1609386="Jacob vd Velden"] ja dit heb ik dus eerst gedaan en dan moet je 2 bestanden installeren maar de 2e deed het niet bij mij. Dus ik probeer het met de eerste en dan krijg ik dit. [/quote:6da1609386] Dus het toevoegen van deze info in YaST -> Software -> Change installation Source -> Add
    van [code:1:6da1609386]
    Protocol: FTP

    Server Name: : download.nvidia.com
    Directory on Server: novell[/code:1:6da1609386]ging foutloos. Dus x11-video-nvidia kon je installeren. Maar wat ging er dan fout bij nvidia-gfx-kmp-"kernel-flavor"?
    Had je wel gecheckt met [code:1:6da1609386] uname -r [/code:1:6da1609386][Enter] voor de juiste kernel versie?

    Of de nvidia drivers zijn geladen, kun je checken via commando
    [code:1:6da1609386]
    dmesg | grep nvidia
    [/code:1:6da1609386][Enter] of commando
    [code:1:6da1609386] lsmod | grep nvidia [/code:1:6da1609386][Enter]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.