Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

suse 10.1 installatie / muis probleem

None
7 antwoorden
  • Hallo,
    Tijdens de installatie van SUSE 10.1 werkte de muis perfect. Na de installatie echter bij de laatste reboot van het systeem is er met geen middelen beweging in de muis te krijgen. Ik heb de installatie een tweede keer gedaan met nog meer aandacht, helaas, na de laatste reboot geen muis! Ik ben reeds een week aan het zoeken naar een oplossing in LINUX forums, tot nu toe echter nog geen resultaat. Volgens de hardware configuratie is er ook geen muis geinstalleerd. Raar!

    Naar het schijnt zou er een probleem zijn met de /etc/X11/xorg.config file. Ik ben reeds zover geraakt dat ik in de juiste directory raak, dan duikt er een tweede probleem op namelijk dat ik de xorg.conf file niet kan openen om er veranderingen in aan te brengen. Ik krijg steevast de melding "access denied", niettegenstaande dat ik ingelogd ben als "root". Met de "knoppix" live CD werkt alles perfect, ook onder windows XP werkt de muis perfect.
    Wie heeft soortgelijke ervaringen en wie kan me helpen om dit probleem opgelost te krijgen? Dit is echt frustrerend, geloof me. Dat een mens problemen heeft om één of andere netwerkkaart aan het werk te krijgen, daar kan ik in komen, maar een doogewone muis? Nee daar kan ik niet meer bij!
    mvg,
    Luc
  • [quote:b495e23daa="luc1"]Tijdens de installatie van SUSE 10.1 werkte de muis perfect. (..) Volgens de hardware configuratie is er ook geen muis geinstalleerd.[/quote:b495e23daa] Om welk merk/type muis gaat het? Is deze aangesloten via USB of PS/2? Heb je al geprobeerd de muis opnieuw te configureren via SaX2.
  • Merk Logitech, aangesloten PS/2. Ik heb al geprobeerd de muis te herinstalleren met YAST, lukt me total niet.
    Maar wat is SaX2? Hoe kom ik daaraan?
    U hebt het al gemerkt misschien, ik ben pas begonnen met Linux!
    Toch bedankt voor de reactie!
    mvg,
    Luc
  • [quote:d388543e29="luc1"]Merk Logitech, aangesloten PS/2. Ik heb al geprobeerd de muis te herinstalleren met YAST, lukt me total niet. Maar wat is SaX2? Hoe kom ik daaraan? [/quote:d388543e29] Die heb je al. Zoals in de link die ik gaf, te lezen is dat SaX2 een module van YaST is. Maar welke keuzes heb je dan gemaakt in YAST? Muizen van Logitech worden in ieder geval goed ondersteund in Linux. SuSE start toch wel op in grafische modus?
  • Suse start op in grafische modus. Ik mag selecteren wat ik wil in YAST (onder logitech welteverstaan), er gebeurt niets, ik kan de muis zelfs niet testen! 'k begin een ander idee te krijgen over "linux", zal nog genoodzaakt zijn om windows te herinstalleren. Er zijn ondertussen twee weken voorbij en nog steeds werkt het ding niet zoals het moet. Wat mag ik nog allemaal verwachten?
    mvg,
    Luc
  • [quote:5a10caf041="luc1"]Suse start op in grafische modus. Ik mag selecteren wat ik wil in YAST (onder logitech welteverstaan), er gebeurt niets, ik kan de muis zelfs niet testen! [/quote:5a10caf041] Wat je dan zou kunnen doen vond ik in de Support Database SDB:Keine Maus in X11. Vertaald in het Nederlands:

    1. Nadat je SuSE in grafische modus hebt opgestart, druk je op de toetsen combinatie Ctrl Alt F1 log in als root en typ commando
    [code:1:5a10caf041] init 3 [/code:1:5a10caf041][Enter]

    2. Dan typ je
    [code:1:5a10caf041] cat /dev/input/mice [/code:1:5a10caf041][Enter]

    Als je dan de muis beweegt, zou er enige reactie moeten volgen.

    3.Omdat je een PS/2 muis hebt, mag je stap 3 overslaan.

    4.Druk dan op toetsen combinatie Ctrl C om terug te keren naar de Linux prompt.

    5.Typ nu [code:1:5a10caf041] sax2 [/code:1:5a10caf041][Enter] Als het Automatic Graphics System setup dialoog verschijnt, klik je op OK.

    6.Start je pc met commando [code:1:5a10caf041] shutdown -r now [/code:1:5a10caf041][Enter] en test of je muis werkt. Post bij problemen de output van de volgende commando's als superuser of root
    [code:1:5a10caf041] hwinfo –mouse [/code:1:5a10caf041][Enter] en [code:1:5a10caf041] sysp -s mouse [/code:1:5a10caf041][Enter]
  • Een zeer welgemeende "bedankt" voor de informatie, het muisprobleem is eindelijk opgelost!!!
    Ik heb letterlijk gedaan wat je schreef, van de eerste keer bingo! 'k ga het straks nog leuk vinden ook! Nu kan ik eindelijk starten, zonder muis is het echt niet te doen. Wel raar dat het fameuze zinnetje er niet direct bij stond van bij de installatie? Enfin, 't is in orde, kan eindelijk de PC opnieuw gebruiken!

    mvg,
    Luc

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.