Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Linux op Asus MEW wil niet met Xwindows

pjotr123
7 antwoorden
  • Ik heb een Asus MEW motherboard met onboard i810-dc100 video.
    Het lukt niet om Suse 10.2,Ubuntu 6.10 of Fedora core 6 aan de gang te
    krijgen met een grafische omgeving (X11 windows).
    Ubuntu geeft nog wel deze informatie:


    ===================================================================
    X Windows system version 7.1.1
    (==) Log file: "/var/log/Xorg.0.log"
    (==) Config file: "/etc/x11/xorg.conf" f"

    (EE) No devices detected
    Fatal server error:
    no screens found f"

    [YES for more info]
    ——————————————————
    (lange lijst met o.a. PCI-scan)
    (–) PCI: *(0:1:0) Intel Corporation unknown chipset (0x7127)rev2
    mem @ 0xe4000000/26, 0xe3000000/19
    ——————————————————
    (lange lijst….)
    (II) I810: driver for intel Integrated Graphics Chipsets: i810,
    i810-dc100,i810e,i815,i830M, 845G, 845GM/855GM, 865G……
    (II) Primary device is: PCI 00:01:0
    (EE) No devices detected
    Ftala Server Error:
    no screens found
    ===================================================================
    Ik heb de INF files van Asus (en Intel) opgezocht en die geven meer
    info
    over de chipsets.
    DEV-7121 Asus 810serie
    DEV-7123 Asus 810serie(DC100)
    DEV-7125 Asus 810serie(DC-133)
    DEV-7127 Asus 810serie(DC133FSB133)




    Volgens mijn boekje heb ik de i810dc100. Maar het door X11
    gedectecteerde
    device, 7127, komt hier dus niet mee overeen.
    Het zou goed kunnen dat het niet uitmaakt, want onder windows gebruikt
    ik
    ook een "hogere"driver, ik meen dc133.
    Ik vermoed dat het xorg.conf programma bedoelt dat hij er geen driver
    oplossing voor heeft……, maar tkan ook dat hij gewoon DEV-7123 moet
    instellen.

    Kortom is dit een bug of 'work to be done' ???
    Ik zoek een linux (of oplossing) die dus werkt met mijn Asus MEW board.
  • Probeer in Ubuntu, eens een herconfiguratie van je grafische omgeving, met een Wizard (Slimmerd, noemen ze dat in de Zuidafrikaanse vertaling!)

    Als volgt:
    Terminalscherm:
    sudo dpkg-reconfigure xserver-xorg

    Bij alle vragen direct accoord gaan met het voorgestelde antwoord; dat geeft het beste resultaat.

    Daarna:
    sudo reboot

    Helpt dit?

    Groet, Pjotr.
  • hierheen gemoved.

    t.
  • Misschien dat ik nog eens een poging doe ja met ubuntu, maar die zei dus over 7127 "unknown device".
    Mijns inziens zijn er (teveel) problemen met xorg bij alle nieuwe distro's. Ik denk dat ik maar npaar maand wacht.

    Ik heb een Knoppix 3.7 van HCC kunnen bemachtigen, en die deed het zonder problemen, inclusief muis en geluid. Echter VGA maximaal 800x600, wel goed bruikbaar.

    (De nieuwste Knoppix 5.1.1 gaf echter een zeer slecht leesbaar grafisch scherm "800x600", wel muis, geen internet, geen geluid.)

    Willy
  • [quote:85589b1f63="WillyWortel"]Misschien dat ik nog eens een poging doe ja met ubuntu, maar die zei dus over 7127 "unknown device". Mijns inziens zijn er (teveel) problemen met xorg bij alle nieuwe distro's. Ik denk dat ik maar npaar maand wacht. [/quote:85589b1f63] Als je inderdaad een paar maanden wachten wilt, kun je het beste weer proberen zodra Ubuntu Feisty Fawn in april 2007 uitkomt.
    [quote:85589b1f63="WillyWortel"]De nieuwste Knoppix 5.1.1 gaf echter een zeer slecht leesbaar grafisch scherm "800x600", wel muis, geen internet, geen geluid.[/quote:85589b1f63] Bij mij werkt Knoppix 5.1 ook niet op al mijn PC's vlekkeloos. (PC's met 256 MB of meer werkgeheugen.) Ik vond Knoppix 5.01 beter.
  • Ik heb een mooie videokaart gevonden en bijgeplaatst op mijn Asus MEW moederbord. Het is een S3 Trio64V2/DX, dat is een kaart die past op de gewone PCI-bus. Stamt uit 1998 of zoiets. Reken maar dat die kaart nu mee gaat naar mijn volgende computer!

    In win 98 kan ik nu kiezen of ik via deze kaart kijk of via i810DC100 onboard kaart.

    De aanvankelijk "mislukte" Opensuse linux meldde zich direct met een grafisch opstartscherm!!

    Eindelijk kan ik nu eens kijken of Linux echt wat is. Jammer dat het niet lukte met de onboard grafische kaart.
  • [quote:b0184273cc]
    Jammer dat het niet lukte met de onboard grafische kaart.
    [/quote:b0184273cc]
    Je hebt kans dat het in de toekomst wel lukt als de grafische chip door Xorg wordt ondersteund.
    En je hebt kans dat als je de VESA-driver instelt dat je dan nog acceptabel beeld hebt.

    Ik heb het zelf gehad met een pc met VIA-chipset, die deed SaX (configuratieprogje van suse) vastlopen bij het initialiseren van de kaart. Toen handmatig ingesteld met xorgconfig en hij draaide aardig vlot met de SESA-driver.
    Sinds kort werkt de chip blijkbaar wel goed in Xorg en kan ik sax gewoon starten en de kaart beter instellen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.