Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Installatie SuSE 10.2 op een Gigabyte GA-965P-S3

Anoniem
Prin0096
27 antwoorden
  • Hallo forumgenoten.

    Ik heb een probleempje met installatie van de Suse 10.2 DVD (x86-64).
    Na een upgrade van mijn systeem (zie mijn sig), bootte ik de DVD.

    Nadat ik de installatie had gestart, kreeg ik de melding dat er geen CD/DVD medium was.
    Nadat ik System Information selecteerde, waren er wel diskdrives zichtbaar, maar geen DVD/CD drives.
    Kennelijk wordt de IDE poort op dit moederbord niet herkend.

    Zijn daar updates/patches voor of zijn er mensen met dezelfde ervaring?
  • Voor zover ik kan zien word de chipset nog niet supported door bestaande distributies. Er schijnt al wel iets voor te zijn in de current kernels maar die zijn, op misschien Gentoo na, nog niet beschikbaar op de huidige installdisks.
    Zie bijvoorbeeld ook de volgende paginas;
    http://www.suseforums.net/lofiversion/index.php/t22963.html
    http://kbullock.ringworld.org/2007/2/2/linux-on-an-intel-965-motherboard
    Er is ook een mogelijke workaround te lezen om de installatie gaande te krijgen.
  • Ik heb het gehele internet afgezocht of er PATA drivers zijn voor dit bord.
    Maar tot op heden geen succes.

    Het gaat om de Gigabyte chip die de RAID SATA poorten en de IDE poort ondersteunt. Deze zitten niet direct op de ICH8 southbridge.

    De IDE poort wordt niet gezien, de beide SATA poorten wel.

    Wie o wie..

    PS: misschien is installatie van een SATA DVD lezer of brander een optie?
  • Er is wel een manier om de DVD werkend te krijgen, volgens mij door bepaalde opties bij het booten vanaf DVD mee te geven op de bootloaderprompt.
    Kweetnie of je dit terug kunt vinden in de help-tekst van diezelfde prompt, of dat de info op http://nl.opensuse.org / http://en.opensuse.org te vinden is.
    Op die site staat ook een pdf-bestand van de handleiding van openSUSE (in het rechter vak), kijk daar eens in of je info vindt over het opstarten met jouw configuratie.
  • Bedankt voor je antwoord Maximilaan.

    Ik heb de inhoud van de DVD op schijf geplaatst en die directory aangewezen als installatiedirectory.
    Hij komt verder. De installatie start inderdaad, maar bij het "proben" van de harddisks krijgt hij een exception. en volgt een Installation error.

    In de logs vind ik deze error messages niet terug.
    Ik vermoed dat er een probleem is bij het proben van de IDE poort.

    Als ik nu die Gigabyte driver kan vinden?

    Ik probeer de x86-64 DVD te installeren.
  • Nou, ik vraag me af of suse wel stabiel zal draaien op die hardware als installeren al zo moeizaam gaat.
  • [quote:44e1411cfd="Prin0096"]Als ik nu die Gigabyte driver kan vinden?[/quote:44e1411cfd]Ik neem aan dat je al op de webstekken van gigabyte en intel hebt gekeken?
  • Probeer eens een andere distributie? Ubuntu 6.10 is erg prettig in het gebruik. Hier kun je 'm halen:
    ftp://ftp.tudelft.nl/pub/Linux
    eleases.ubuntu.com/edgy/ubuntu-6.10-desktop-i386.iso

    Groet, Pjotr.
  • [quote:7e05ddc178="Tekkie"][quote:7e05ddc178="Prin0096"]Als ik nu die Gigabyte driver kan vinden?[/quote:7e05ddc178]Ik neem aan dat je al op de webstekken van gigabyte en intel hebt gekeken?[/quote:7e05ddc178]
    Dat heb ik zeker gedaan en me de blubber gezocht. Gigabyte verwijst naar de site van de chipset fabrikant. Leuk he als die IDE controller op een Gigabyte chip aangesloten zit, die op zijn beurt is aangesloten op de intel ICH8 southbridge.

    @pjotr123: Ik ga Ubuntu even downloaden en probeer het daar mee.
  • Ubuntu distributie werkt ook niet.
    Ik kom niet door de partitioner heen.
    Ik heb een "/", een swap en een "/home" partitie aangewezen, maar de installer geef aan, dat hij geen root filesysteem heeft.

    Vermoedelijk worden de disken niet gezien.
  • Nog een actie.

    Zelfs met de Suse 10.3 Alpa CD doet hij het niet.
    Is hier dan echt niets aan te doen?
  • nou, ik zou zowiezo geen alpha-software gaan gebruiken ;)
    De kans dat die werkt op compatible hardware is al niet groot..
  • Ik heb alleen maar een 10.3 alpha CD gemaakt om te kijken of Linux uberhaupt wil installeren. Sterker nog. Ik heb alleen CD1 gedownload om de installatie te testen.

    Omdat deze het ook niet doet, heb ik een mailtje naar Gigabyte gestuurd. Misschien hebben zij een oplossing.
  • Probeer voor de grap eens de alfaversie van de nieuwe Ubuntu 7.04, die officieel pas eind april verschijnt? Die heeft de nieuwste kernel, en dus ook de nieuwste hardware-herkenning.

    Hier haal je de LiveCD van alfa 4 van Ubuntu 7.04:
    http://cdimage.ubuntu.com
    eleases/feisty/herd-4/

    En, doet-ie het?

    Groet, Pjotr.
  • Helaas Pjotr. Gedownload, gebrand, geboot.
    Hij komt met het menu. Start en Install geselecteerd en krijgt een abormal end op /sbin/modprobe.

    Daarna einde oefening.
    Ook op de overige menuopties hetzelfde probleem.
    Ik denk dat ik weer een onderzetter heb gemaakt :P
  • cd rw-schijfjes zijn ook erg handig ;)
  • Weet ik, maar die had even niet.
    Ik overleef dit wel hoor?

    Maar zijn er nog suggesties? Gigabyte heeft nog niet gereageerd.
  • [quote:4ab9789357="Prin0096"]Maar zijn er nog suggesties? [/quote:4ab9789357] Die had je toch zelf. [quote:4ab9789357="Prin0096"]PS: misschien is installatie van een SATA DVD lezer of brander een optie?[/quote:4ab9789357] Het valt wel te overwegen. Er zijn al enkele goedkope SATA DVD branders. Ook zou je nog kunnen checken of er nog iets bruikbaars staat in deze discussie over Distributions for the 965P motherboard.
  • Ik heb de sarge_debian CD Netwerk installatie CD gedownload.
    Deze installeert inderdaad.

    Het is jammer, dat de GRUB zonder prompt over de eerste harddisk wordt geschreven.
    De disken sda en sdb zijn de disken van mijn RAID1 mirror set. Linux staat op sdc (1e partitie)

    Doordat de GRUB op de eerste disk wordt gezet, is de windows installatie onbereikbaar. Die moet ik met Windows FIXMBR repareren.

    Ik kan de bootflags van de mirrorset uitzetten, maar is dat veilig?
  • [quote:fcaf38fe5d="Prin0096"]Ik kan de bootflags van de mirrorset uitzetten, maar is dat veilig?[/quote:fcaf38fe5d] Er hoeft niets te worden uitgezet. Je kunt deze recovery procedure proberen. Met de grub commando bepaal je zelf op welke hardeschijf deze geïnstalleerd wordt. Check ook nog even terug in je topic van vorig jaar.

    Maar ik dacht dat je openSuSE wilde installeren. Of werkte bij jouw die Micron driver uit die discussie van mijn vorig bericht niet?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.