Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

kde 3.80 installeren

None
5 antwoorden
  • Via yast en de daartoe behorende repository kan ik kde 3.80-3 installeren.

    Is dat zinvol? En bovenal,,is het stabiel?

    Heeft iemand het al draaien?
  • [quote:2387e3ee15="spaarvarken"]Is dat zinvol? En bovenal,,is het stabiel? Heeft iemand het al draaien?[/quote:2387e3ee15] Info over KDE is te vinden op http://en.wikipedia.org/wiki/KDE Of je het stabiel genoeg vindt, kun je alleen achter komen door het uit te proberen. Ik heb KDE 3.80 zelf niet getest.
  • kde4 is nu vooral een mislukte kde 3.5 qua uiterlijk en gedrag.
    Het ziet er niet uit en veel werkt niet.
    Tenzij je programmeur bent die zijn programma's naar kde4 wil overzetten zul je er weinig plezier aan beleven.
  • dank

    maar door jolo zijn antwoord heb ik kde 3.80 op de lange baan geschoven
    Ik wacht wel tot oktober


    maar eh Rinse..?? Als ik suse update krijg ik bijna dagelijks een geheel nieuwe kde 3.5.6-XX,, elke keer 700mb en steeds een versie hoger.

    Wat kan ik daarmee?? worden er elke keer fouten uit kde gehaald dan?
  • KDE 4.0 wordt inderdaad eind oktober verwacht http://techbase.kde.org/Schedules/KDE4/4.0_Release_Roadmap Kennismaken met KDE 4.0 zou wellicht kunnen in openSuSE 10.3. Alleen ziet het er naar uit dat deze eind september uitkomt http://en.opensuse.org/Roadmap Dus eigenlijk te vroeg om de final release van KDE 4.0 te kunnen mee leveren. Ik vraag me af of dat niet beter te plannen is. Want dan komt de final release van KDE 4.x pas in openSuSE 11.0.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.