Vraag & Antwoord

OS Linux

Geluid in puppy linux

11 antwoorden
  • Hallo, ik zou graag het geluid aan zetten in puppy linux. via de setup menu weet ik niet welke geluidschip er op het moederbord zit. Iemand een idee??
  • Dan zul je toch even merk en type van het moederbord moeten aangeven.
  • In het menu van Puppy staat een hele rij wizards. Waaronder een geluidswizard. Heb je die al eens gestart?
  • het is een Impaq dyna-55 type 590. een oude laptop. is er geen programma'tje om te kijken welke het is ??
  • Heb je die wizard nou al geprobeerd? Ik heb mijn PC maar even opgestart vanaf de LiveCD van Puppy 2.17.1. Dit bericht tik ik nu ook in Puppy. Dit moet je doen voor geluid: Rechtsklik muis op lege plek bureaublad - Setup - Alsa sound wizard. Voor bedraad internet (draadloos zal niet lukken in Puppy): Rechtsklik muis op lege plek bureaublad - Setup - Network wizard - eth0 - Auto DHCP
  • [quote:770f6d248f="cybot12999"]is er geen programma'tje om te kijken welke het is ?[/quote:770f6d248f] Start een console, en typ het commando [code:1:770f6d248f] cat /proc/bus/pci/devices | more [/code:1:770f6d248f][Enter] Door (nogmaals) op [Enter] te drukken schuift de output een regel op, totdat alle PCI hardware is getoond. Post deze output via copy paste hier. Check/post ook nog de output van [code:1:770f6d248f] lsmod | grep snd [/code:1:770f6d248f][Enter]
  • er staan een hele boel getallen de enige woorden die er staan zijn: SIS_IDE , ohci_hcd , yenta_cardbus , yenta_cardbus. Bij lsmod | grep snd geeft hij gewoon weer een # op een nieuwe regel. P.S. de wizard heb ik al gestart maar ik weet niet welke optie ik dan moet kiezen!
  • [quote:4e1badcd62="cybot12999"] de wizard heb ik al gestart maar ik weet niet welke optie ik dan moet kiezen![/quote:4e1badcd62] Gewoon meteen akkoord gaan met elk voorgesteld antwoord.
  • Of post welke keuzes die Alsa sound wizard toont. Die cat /proc/bus/pci/devices | more had de soundchip van je laptop moederbord moeten tonen. Ook die lsmod | grep snd had enige output moeten tonen. Check eventueel nogmaals of die onboard in het BIOS wel staat op [Enabled] Werkte het geluid dan nog wel in de Windows versie, die erop stond.
  • ja het geluid werkte nog wel bij windows 98. Bij de wizard geeft hij helemaal geen opties. alleen die van dat je een geluidskaart moet kiezen (welk merk).
  • [quote:550816b106="cybot12999"] alleen die van dat je een geluidskaart moet kiezen (welk merk).[/quote:550816b106] Welke zijn dat dan? Heb je deze dan allemaal al geprobeerd?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.