Vraag & Antwoord

OS Linux

OpenSuse 10.3 loopt vast na installatie

11 antwoorden
  • Op een oude computers pas nog Ubuntu 10.4 uitgeprobeerd en voorheen nog eens OpenSuse 10.2. Ik was daar wel tevreden over (sympathiek spul, veel aangename verwondering) en wilde dit ook op mijn eigen 'zware' computer installeren. De Ubuntu Live CD (10.4) liet mij wel kiezen in het opstartmenu, maar bleef zwart na het "Ubuntu-geluidje". Ik besloot om OpenSuse 10.3 te proberen. De installatie liep probleemloos, mooie schermen, duidelijke uitleg. Ik heb alle keuzes zo ongeveer op standaard laten staan. Echter, bij het uiteindelijke opstarten liep de boel vast. Het scherm zag er eerst uit alsof de resolutie verkeerd stond ingesteld. Momenteel kom ik bij het bevriezen een wit vierkantje tegen in het midden van het scherm. Als ik de opstartprocedure volg, lijkt de zaak te vorderen tot "CPU frequency modules - CPUFrequency not supported" Daarna flitsen nog twee tekstlijnen langs (te snel, onleesbaar) waarna de boel bevriest. Getracht op te starten met een andere monitor op de moederbordVGA uitgang. Dat hielp niet. Je zou zeggen dat er iets in de hardware niet klopt (Ja, in Windows kom ik af en toe het blauwe scherm tegen), maar wellicht is er een omweg voor Linux. Ik kom wel in de beveiligde mode (?) binnen en kan dan inloggen in de terminal. Maar voor een echt Linux groentje is dat een vrij hopeloze toestand. Nieuwe drivers voor de videokaart (als die al nodig zouden zijn) laten zich zo erg lastig installeren. Zijn er 'kant-en-klaar commando's' die ik daar kan invoeren. De configuratie: MSI K8NGM2, Nvidia 6600LE, 2Gb Dimm (net nieuw, met de vorige set kreeg ik ook blauwe schermen), Linux op een aparte (nieuwe) HDD geïnstalleerd. Wie helpt me verder, ik wil graag écht aan het werk met Linux.
  • Het gaat hier om een AMD Athlon64 3000
  • Ubuntu 10.4 bestaat niet; er was ooit wel eens een 4.10. In 2004, lang geleden dus, en die wordt allang niet meer ondersteund met veiligheidsupdates. Met die nieuwe harde waar van je, is het slim om te kiezen voor de nieuwste versie van de Linuxdistro van je keuze. De hardware-drivers zitten immers in de Linuxkernel! OpenSUSE 10.3 is zo'n nieuwe versie, en ik vind hem behoorlijk goed. Maar als Suus niet werkt, probeer dan gewoon eens de nieuwste Ubuntu, 7.10 Gutsy Gibbon, die vandaag is uitgekomen. Of Fedora 7, dat is ook een vrij nieuwe versie die heel goed is. Groet, Pjotr.
  • Dag Pjotr, Typefoutje over 10.4, gaat natuurlijk over Ubuntu 7.04. Heb 7.10 gisteravond gedownload en zal die zeker gaan proberen. Ik laat het resultaat weten. groet, Eef
  • Ubuntu proberen te installeren, maar die kwam (net als 7.04) niet verder dan het startmenu. Het Ubuntugeluidje klinkt wel, maar verder blijft de boel zwart. Wie heeft hier ideeën, suggesties of (liefst) oplossingen over? groeten, Eef
  • je grafische kaart wordt niet ondersteunt
  • Linux in tekstmode starten. Daarna met sax2 je grafische kaart en/of monitor installeren. Je kunt een textbase linux starten door van de CD te booten en het rescue system te starten. Je kunt ook met CTRL ALT Backspace proberen uit je grafisch scherm te komen, als je het systeem op een normale manier opstart.
  • Dag Prin0096 Klinkt aantrekkelijk, in Sax2 de grafische kaart / monitor installeren. Maar hoe doe ik dat verder? In de terminal maar eens naief 'sax2' ingetypt, maar daar vloog Linux niet in. "Onbekend commando." Ik ben een beginnende Linux gebruiker die nog voordat ie wat heeft kunnen oefenen in de problemen is geraakt. Ik kan maar nauwelijks met de terminal overweg. Wil je wat nadere tips geven over het gebruik van Sax2 in Bash? groeten, Eef
  • Ben al wat verder met SaX2, ik had nog niet door dat ik eerst nog even root moest worden. :oops: Helaas is het nog niet gelukt. Aanvankelijk leek het wat te worden, maar er startte een grafisch scherm wat er net zo verhusseld uitzag als het aanvankelijke startscherm. Op de tast maar wat logisch lijkende knoppen ingedrukt, helaas zonder resultaat. Nog wat info: /sbin/lspci: 03.00.0 VGA compatible controller: NVidida Corporation NV43 [GeForce6600LE] (rev a2) sax2 -p: Chip 0 is NVidiaGeforce6600LE 03:00:0 0x10de 0x0142 AGP nv sax2 -b: SaX: your current configuration wil not be read in SaX: no X-server is running SaX: will start own server if needed SPP: prepare device [0] profile: NoModelines SPP: including prepared profile(s) sax2 -a: geeft dezelfde output als bij sax2 -b, maar aangevuld met: SaX: startup SaX: creating config file please wait SaX: Automatic configuration is done Lijkt bemoedigend, maar de schermen blijven zwart. Ik heb op de kaart mijn Dell 1905FP aangesloten op de digitale uitgang en mijn IIyama 410 op de analoge uitgang Ik heb nog een kijkje genomen in /usr/X11R6/lib omdat ik ergens daar een verwijzing naar had gelezen, maar die directory is leeg Wie heeft hier nog een goeie tip over? groeten, Eef
  • Je zou kunnen checken of je verder kunt komen met deze "Nvidia Drivers Tip, Tip to get the machine running again" http://www.suseforums.net/index.php?showtopic=40273
  • Ik leer zo ondertussen heel wat over Linux, maar niet op de manier die ik bedoeld had. :-? Ik heb inmiddels Suse er weer van af gegooid omdat ik er niet verder mee kwam en ben nu weer met een schone installatie van Ubuntu 7.10 bezig. Ik had ze allebei (niet werkend) geïnstalleerd en dat was toch wat verwarrend. Bedankt voor de hulp zover. Eef

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.