Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

xorg.conf problemen OpenSuse 10.3

jolo
6 antwoorden
  • ik heb xorg.conf aangepast in vi voor mijn videokaart, maar nu start hij niet meer grafisch op. Heb wel init 5 geprobeerd, helpt niet. vervolgens heb ik geprobeerd alles terug te draaien door de originele xorg.conf weer terug te plaatsen. Dit helpt ook niet Wie helpt mij? :cry:
  • Omdat je blijkbaar nog wel kunt inloggen in tekst modus, dan type je als superuser commando
    [code:1:0ec5192064] sax2 [/code:1:0ec5192064][Enter] Daarmee zou je videokaart opnieuw mee moeten kunnen configureren. Zie deze info http://en.opensuse.org/SaX2 Om wat voor een merk/type videokaart gaat het?
  • het is een onboard videokaart, via het openchrome project is er een installatie bestand voor 10.3.

    Ik ga dit ff proberen. Wat is knoppix in dit geval toch fijn!!!
  • Dank je jolo :D Het is gelukt!

    Nu blijf ik het toch wel spannend vinden om te doen wat die site zegt. T'is niet de 1e keer dat ik alles opnieuw moest installeren.

    http://www.logix.cz/michal/devel/suse-openchrome/

    Weet jij precies hoe dat moet? Ik heb volgens mij gedaan wat ik moest doen maar ja…

    moederbord ASUS A8V-VM SE

    K8M890 [Chrome9] Integrated Video
  • [quote:de43c22d94="wvdhee"] http://www.logix.cz/michal/devel/suse-openchrome/ [/quote:de43c22d94] Ik heb deze instructies gecheckt. Als ik het zo lees, is het niet gegarandeerd dat deze drivers goed werken. De instructies zelf lijken me wel in orde. Daar kan ik niets aan toevoegen. Ik ben er ook niet zeker van of deze OpenChrome drivers iets toevoegen aan de vesa drivers.

    Als je er zeker van bent die instructies goed te hebben uitgevoerd, en het werkt niet. Dan heb je alleen nog als optie, een losse videokaart. In dat geval raad ik je een videokaart met een nVidia chipset. Bijvoorbeeld die ik zelf heb. Een XFX 7900GS. Echter, advies over een eventueel aan te schaffen videokaart, kun je het beste vragen in het Videokaarten sub-forum.

    Daar meldt dan je volledige systeem specificaties. Dus ook merk/type voeding. En dat je vanwege openSuSE Linux, nVidia prefereert boven ATI.
  • was ik al van plan….

    maar werkt ATI niet goed dan? (is ook van AMD) :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.