Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Suse 10.3, bij openen nieuw window is titel balk verdwenen.

None
5 antwoorden
  • Goeden middag,

    Van de ene op de andere dag is het dat als ik een nieuw windop open op mijn desktop dat de title balk niet meer wordt weergegeven.
    Dit is eigenlijk voor alle programma' s zo (firefox, xterminal, mailprogramma etc…)
    tevens kan ik niet meer met de muis de groote van het venster wijzigen door de zijkant of onderkant te slepen.
    Ik gebruik GNOME 2.20.0, weet iemand misschien wat er gebeurd kan zijn of welke instellingen ik hiervoor kan controleren?
  • precies dit zelfde had ik ook met gnome 2.20.1, alleen had ik het met ubuntu.
    ik heb het toen opgelost door bij de instellingen van de desktop eerst de effecten weer op uit te zetten en daarna weer op normaal.
    ik weet niet of je dat bij suse ook zo kunt doen, maar als je deze instellingen kunt doen, dan is het waarschijnlijk opgelost
  • Je gebruikt ongetwijfeld compiz voor 3D-effecten op je desktop, en daarbij is de module die de vensterranden tekent (emerald) gecrashed.
    Je kunt dat inderdaad oplossen door de desktop-effecten uit te zetten (gnome gebruikt dan niet langer compiz, maar valt terug op metacity), of je kunt emerald handmatig opstarten.

    Hoe je dat doet staat ongetwijfeld beschreven in de documenten over compiz op http://en.opensuse.org
  • [quote:d7bc457e86]Je gebruikt ongetwijfeld compiz voor 3D-effecten op je desktop, en daarbij is de module die de vensterranden tekent (emerald) gecrashed. [/quote:d7bc457e86]
    Nou het gekke is dat ik Compiz juist niet gebruik.
    [quote:d7bc457e86]ik heb het toen opgelost door bij de instellingen van de desktop eerst de effecten weer op uit te zetten en daarna weer op normaal. [/quote:d7bc457e86]
    De 3D effecten stonden al uit en ik heb het eens geprobeerd door ze in te schakelen en de computer opnieuw op te starten en een keer uit te schakelen, en de computer opnieuw op te starten dit echter zonder resultaat. :(
  • Even plotseling als het probleem is opgetreden is het ook weer verdwenen :?
    Wie het weet mag het zeggen…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.