Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Linux 64

pjotr123
11 antwoorden
  • Medeforumgebruikers,

    Ik ben van plan om nu de 64 bit versie van opensuse 10.3 te installeren. Ik wil hiermee graag de nieuwste KDE4 gaan uitproberen. Maar is OpenSuse een beetje stabiel op 64 bit? En zijn er ook gewoon even veel programma's voor?

    Verder moet dit de basis worden van mijn systeem, en wil ik vanuit hier verder gaan met virtuele machines. En aangezien ik een C2D E2160 heb, worden er geen 64 bit virtuele machines ondersteund. Maar ik wil toch ook wel gebruik maken van de 64 bit voordelen, dus dan maar zo…

    Maarre heeft iemand hier al ervaring mee?
  • Op een circa 3 jaar oude 64 bit machine met 1500 MB intern heb ik SUSE 10.3 draaien.

    Ik gebruik hem hoofdzakelijk als Samba server en voor knutselen / testen met
    – VirtualBox 1.5.4 en
    – VMware Server 1.0.4

    Er zijn zelden of nooit stabiliteitsproblemen.
  • Heb 64 bit Debian draaien op zowel server als desktop. Stabiel dus :) Je kunt 32 bit applicaties draaien op een 64 bit systeem, bv VirtualBox. Werkt prima, zelfs op Debian. (dus met Suse zou het helemaal moeten kunnen gaan werken ;))
  • Oke, bedankt.
    Zal het gaan proberen. :P
  • bepaalde multimedia programma's doen het overigens (nog) niet op 64 bit
  • [quote:fb6c9c5887="januz"]bepaalde multimedia programma's doen het overigens (nog) niet op 64 bit[/quote:fb6c9c5887] Had je dat zelf getest? Zo ja. Welke waren dat? Want zelf heb ik onlangs de 64 bit versie van Ubuntu 7.10 geïnstalleerd, op de PC uit mijn onderschrift. Dan zou ik daar ook op kunnen letten.
  • nee, nooit zelf getest. Ik heb namelijk zelf geen 64 bit pc.
    maar ik weet wel dat bijvoorbeeld flash niet/onbehoorlijk werkt op linux.
  • Goed ik heb hem geinstaleerd, en alles werkt goed moet ik zeggen :D

    Nog geen problemen en flash lijkt het ook te doen. Ik heb gewoon de mulltimedia geinstalleerd via de "one-click" install. Ging perfect.
  • [quote:66013eb4a6="Japie III"]Nog geen problemen en flash lijkt het ook te doen.[/quote:66013eb4a6] In de 64 bit versie van Ubuntu 7.10 dus ook. De flash filmjes van youtube worden gewoon getoond. De 3D drivers van nVidia werken ook. Net als mijn oude PCI Hauppauge tv-kaart.

    Er waren tijdens het configureren van de updates wel wat kleine foutmeldingen. Een sterk ingekorte output hiervan uit de /var/log/apt/term.log
    [code:1:66013eb4a6]
    <knip>
    /usr/share/fonts: failed to write cache
    /usr/share/fonts/X11: failed to write cache
    /usr/share/fonts/X11/100dpi: failed to write cache
    /usr/share/fonts/X11/75dpi: failed to write cache
    <knip>
    dpkg: fout bij afhandelen van openoffice.org-writer (–configure):
    vereistenproblemen - blijft ongeconfigureerd
    <knip>
    [/code:1:66013eb4a6]
    OpenOffice.org writer in de 64 bit versie van Ubuntu 7.10 lijkt goed te werken. Ik heb 'm niet uitgebreid getest. Maar ik kan er wel wat in typen. En deze tekst opslaan.
  • Die foutmelding heeft te maken met het tijd/datumstempel op de bestanden. Verhelpen doe je als volgt:

    - de instelling van Synaptic moet standaard zijn, namelijk dat binnengehaalde bestanden niet worden gewist;
    - installeer een willekeurig ander programmaatje, bijvoorbeeld Abiword;
    - Tijdens de installatie van Abiword wordt de fout van OO rechtgetrokken en worden die bestanden alsnog geïnstalleerd.
  • [quote:13cbb1bb0d="pjotr123"]installeer een willekeurig ander programmaatje,[/quote:13cbb1bb0d] Ik denk dat je gelijk hebt. Ik had via apt-get install er al een aantal applicaties bij geïnstalleerd. Iets verder in het log bestand staat na het installeren van de nVidia drivers
    [code:1:13cbb1bb0d]
    Log started: 2008-02-10 15:42:35
    Selecteren van voorheen niet geselecteerd pakket nvidia-glx-new.
    (Database inlezen … 91059 bestanden en mappen geïnstalleerd.)
    Uitpakken van nvidia-glx-new (uit …/nvidia-glx-new_100.14.19+2.6.22.4-14.10_amd64.deb) …
    Instellen van ttf-opensymbol (1:2.3.0-1ubuntu5.3) …
    Updating fontconfig cache…
    Instellen van openoffice.org-core (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-style-human (1:2.3.0-1ubuntu5.3) …
    Instellen van python-uno (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-writer (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-calc (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-draw (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-impress (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-math (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-gtk (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-gnome (1:2.3.0-1ubuntu5.3) …
    Instellen van nvidia-glx-new (100.14.19+2.6.22.4-14.10) …
    Instellen van openoffice.org-common (1:2.3.0-1ubuntu5.3) …
    Updating OpenOffice.org's dictionary list… done.
    No theme index file in '/usr/share/icons/locolor'.
    If you really want to create an icon cache here, use –ignore-theme-index.
    Instellen van openoffice.org-java-common (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-base (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org (1:2.3.0-1ubuntu5.3) …
    Instellen van openoffice.org-evolution (1:2.3.0-1ubuntu5.3) …
    Processing triggers for libc6 …
    ldconfig deferred processing now taking place
    Log ended: 2008-02-10 15:42:56
    [/code:1:13cbb1bb0d]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.