Vraag & Antwoord

OS Linux

probleem met netwerk

2 antwoorden
  • hallo, Ik heb vitueel met VMware een netwerk opgezet met windows 2003 server, windows XP, en ook linux in textmode. Hierna heb ik op me linux een lamp (linux,apache,mySQL,php) opgezet via de prompt. Dit heb ik allemaal goed ingesteld, alleen het uiteindelijk 'testen' wilt niet lukken. Ik heb namelijk een info.php bestandje (met daarin een klein beetje inhoud) op de linux gemaakt en dit in de webroot gezet, alleen nou wil ik het gaat testen door in de browser van het aangesloten werkstation de URL: http://192.168.1.1/info.php te typen. Het ip 192.168.1.1 is het ip adres van de windows 2003 server. Als het goed is zou je normaal dan op de werkstation allerlei info op je scherm moeten krijgen, maar bij mij zegt die gewoon ;kan pagina niet vinden. Ik heb de linux server bij de installatie het ip 192.168.1.2 laten geven en heb de gateway en nameserver het ip van mijn windows 2003 server gegeven. Me client krijgt gewoon via DHCP een ip adres toegewezen. De ip range die ik heb opgegeven op me win2k3 is 192.168.1.5 t/m 192.168.1.105.. Ik weet echt niet meer wat ik moet doen om ervoor te zorgen dat als ik op me linux een bestandje aanmaakt, het via me werkstation te laten tonen. Ik vraag me eigelijk wel is af of me linux daadwerkelijk wel is geconnect aan me windows 2003 server en werkstation.. Ik hoop dat jullie misschien weten wat ik nou precies fout doe, vergeten ben of moet veranderen. alvast bedankt
  • wat ik niet begrijp: je zet een php-bestand op de LAMP-server, en typt vervolgens het ip-adres van de Windows2003-server in om het in de browser te weergeven? Moet je dan niet het ip-adres van de lamp-server gebruiken?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.