Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

draadloos netwerk

daan12031993
10 antwoorden
  • Ubuntu 8.04 vraagt iedere keer weer om de WPA passphrase, terwijl ik zeker weet de juiste passphrase te hebben ingetoetst. Er is sprake van een soort loop.

    Mijn router is een Sitecom en ik gebruik een Sweex LW056 draadloze netwerkkaart. Het draadloze netwerk wordt wel keurig herkend.

    Weet iemand wellicht de oplossing voor dit probleem?

    Bedankt!
  • [quote:3b80565c6c="daan12031993"]Sweex LW056 draadloze netwerkkaart. Het draadloze netwerk wordt wel keurig herkend. [/quote:3b80565c6c] Je Sweex LW056 staat niet bij de Linux ondersteunde draadloze netwerkkaarten http://linux-wless.passys.nl/query_part.php?brandname=Sweex Had je zoals in deze topic, ndiswrapper geïnstalleerd? Check en post verder de outputs van
    [code:1:3b80565c6c]
    lspci -tv
    iwconfig
    ifconfig
    [/code:1:3b80565c6c]
    Welke handelingen had je zoal gedaan om je draadloze netwerkkaart werkend te krijgen?
  • Output lspci tv =

    -+-[0000:06]—00.0 Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless
    \-[0000:00]-+-00.0 Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge
    +-01.0-[0000:01]—-00.0 ATI Technologies Inc Rage Mobility P/M AGP 2x
    +-04.0 Texas Instruments PCI1450
    +-04.1 Texas Instruments PCI1450
    +-07.0 Intel Corporation 82371AB/EB/MB PIIX4 ISA
    +-07.1 Intel Corporation 82371AB/EB/MB PIIX4 IDE
    +-07.2 Intel Corporation 82371AB/EB/MB PIIX4 USB
    +-07.3 Intel Corporation 82371AB/EB/MB PIIX4 ACPI
    +-08.0 ESS Technology ES1978 Maestro 2E
    +-09.0 Intel Corporation 82557/8/9/0/1 Ethernet Pro 100
    \-09.1 Agere Systems LT WinModem

    Output iwconfig =

    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11g ESSID:off/any
    Mode:Managed Channel:0 Access Point: Not-Associated
    Bit Rate:1 Mb/s Sensitivity=-200 dBm
    RTS thr=2346 B Fragment thr=2346 B
    Power Management:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    Output ifconfig =

    eth0 Link encap:Ethernet HWaddr 00:d0:59:37:fa:e8
    inet addr:192.168.0.102 Bcast:192.168.0.255 Mask:255.255.255.0
    inet6 addr: fe80::2d0:59ff:fe37:fae8/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:295737 errors:0 dropped:0 overruns:0 frame:0
    TX packets:239324 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:287942484 (274.6 MB) TX bytes:39849068 (38.0 MB)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:1612 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1612 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:80600 (78.7 KB) TX bytes:80600 (78.7 KB)


    Ik heb via de cd-rom van de draadloze sweexkaart een .inf bestand geinstalleerd. En ik heb ndiswrapper ook geinstalleerd.

    Groet Daan
  • Je lspci -tv lijkt me wel in orde. Ik zie daar inderdaad je draadloze netwerkkaart. Je iwconfig zet 'm niet. Check maar alvast deze twee topic op het Ubuntu forum
    http://forum.ubuntu-nl.org/message/199970
    http://forum.ubuntu-nl.org/message/206712
    Zou je ook nog de link kunnen geven naar de Howto die je gebruikt hebt, om ndiswrapper te installeren?

    Overigens zie ik hier een bugmelding over [Hardy] ndiswrapper does not function with 2.6.24 https://bugs.launchpad.net/ubuntu/+source/ndiswrapper/+bug/194714 Mogelijk dat deze bug nog niet is opgelost. Check of dit voor jouw ook zo is.
  • Ja dit is bij mij ook het geval.
    Als ik naar http://bugs.launchpad.net/ubuntu/+source/ndiswrapper/+bug/194714,,,
    ga, dan geeft die incomplete aan.


    Wat moet ik doen om dit goed te krijgen?

    Groet Daan
  • [quote:66ff7e51dd="daan12031993"]Als ik naar http://bugs.launchpad.net/ubuntu/+source/ndiswrapper/+bug/194714,,, ga, dan geeft die incomplete aan. [/quote:66ff7e51dd] Wat bedoel je hier precies mee? Op de bugmelding link die ik postte, zie ik alleen het woord incomplete staan bij Status. Welke versie van ndiswrapper had je dan geïnstalleerd? Had je 'm geïnstalleerd via Synaptic? Er van uitgaande dat je ook nog een werkende bekabelde netwerk hebt in die laptop.
  • Ik heb op die link geklikt en daarna zag ik bij status incomplete staan. Is dit niet goed? Zo ja hoe kan ik het dan te weten komen?

    Ja, heb nu bekabelde netwerk op mijn laptop.
    Ik heb ndiswrapper inderdaad gedownload met synaptic. Ik denk dat dit nog de oude versie is, waar kan ik de nieuwe dan downloaden?

    Groet Daan
  • In die link van mij staat bij incomplete toch alleen: linux-ubuntu-modules-2.6.24 (Ubuntu). Het gaat er meer om wat komt er bij jouw overeen bij de Bug description.

    Ik weet niet of dat het zou kunnen oplossen. Maar ndiswrapper staat op http://ndiswrapper.sourceforge.net/joomla/ Of het ook aan te raden is deze te installeren onder Hardy Heron, weet ik niet. Het beste kun je die bugmelding dagelijks checken, om te zien of ze daar verder komen.

    Een andere mogelijkheid is het aanschaffen van een andere wifi lan pcmcia card. Maar dan wel één die door Linux zelf ondersteund wordt. Dus zonder ndiswrapper.
  • Daan,

    Ik denk dat Jolo gelijk heeft en dat je beter een andere wifi lan pcmcia card kunt aanschaffen. Die zijn tegenwoordig niet zo prijzig meer. Het is dus inderdaad wel belangrijk dat ie door Linux wordt ondersteund! Zoals Jolo ook al aangeeft. Doorgaan met het Sweex-ding wordt waarschijnlijk een gebed zonder end.

    Ik heb zelf even een beetje voor je rondgeneusd, maar kan zo gauw niet een Linux-compatible exemplaar vinden. Ik geloof dat intel-wlan-chips over het algemeen goed werken onder Linux.

    Maar misschien heeft iemand ervaring met een goed werkend exemplaar (exacte merk en type aub!) die ook nu nog verkrijgbaar is in de winkels? Zo ja, laat het dan svp even weten.

    Gr Jan
  • Zelf heb ik geen ervaring met wifi lan pcmcia cards. Want ik heb geen laptop. Verder is 100 % zekerheid van te voren niet te geven. In deze lijst staan dan wel welke pcmcia onder Linux native drivers werken. Dat wil echter niet zeggen dat de wireless LAN met de groene kleuren bij de TS ook probleemloos zullen werken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.