Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Ubuntu 8.04.1 amd64 OpenOffice.org spellingcontrole

ahbart
3 antwoorden
  • Omdat ik had gelezen op het Nederlandstalige Ubuntu forum dat een schone installatie van Ubuntu 8.04.1 waarschijnlijk beter zou zijn dan een geüpgrade installatie, heb ik op een andere partitie dan mijn geüpgrade Ubuntu installatie, een schone installatie uitgevoerd. De schermbeveiliging werkt in ieder geval beter in de schone installatie.

    Maar wel heb ik voor de verandering de AMD64 versie van Ubuntu 8.04.1 geïnstalleerd op de PC uit mijn onderschrift. Wat me nu opvalt is dat in OpenOffice.org 2.4.1 de Nerderlandtalige spelling controle niet werkt. Maar op de geüpgrade Ubuntu i386 installatie werkt deze dus wel. Ik heb gecheckt in Synatic. In beide Ubuntu's is pakket myspell-nl geïnstalleerd. Ook in beide ubuntu's staan in Extra > opties > Taalinstellingen > Talen > Standaardtalen van Documenten > Westers Nederlands (NL)

    En in Extra > opties > Taalinstellingen > Languïstiek > Bewerken. Taal Nederlands (NL). En bij Spelling staat OpenOffice.org Hunspell SpelChecker gevinkt. Bovendien blijkt in die AMD64 versie van Ubuntu 8.04.1 de Nederlandstalige spellingcontrole in AbiWord 2.4.6 wel te werken.

    Ik heb nog even gezocht op dit forum en vond een oud topic van mezelf over onderwerp [SuSE 8.0] OpenOffice 1.01 NL spellingcontrole NL. http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=78623&highlight= Ik heb daaruit de info uit mijn tweede bericht gecheckt. De dictionary.lst staat blijkbaar tegenwoordig niet meer in de home map. Maar nog wel in /usr/share/myspell/dicts/dictionary.lst De tweede code staat daar goed in.

    Ook vond ik nog een topic waarin werd uitgelegd hoe een nieuwe woordenlijst te installeren in OpenOffice.org http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=175703&highlight= Als ik de aanwizigen van jhde echter probeer, dan kan ik bij scroll naar Dutch alleen op Nederlands klikken. Als ik daarna klik op DicOoo starten dan zie ik slechts een deel van een DicOoo wizard, waarin er slechts een vinkje gezet kan worden in Off-line taalpakket insta. De rest zie ik niet. Van die DicOoo installatie wizard zie ik slechts ¼ de deel. http://www.opentaal.org/download_spellingbestanden.php

    De vraag is of ik wellicht iets over het hoofd gezien kan hebben. Of kan dit een bug zijn van OpenOffice.org in de AMD64 Ubuntu 8.04.1 versie? Ik vond namelijk nog wel deze oude topic uit 2004 over onderwerp Oo spell check on AMD 64 http://ubuntuforums.org/showthread.php?t=457 Ook vond ik nog een oude bugmelding uit 2005 https://bugs.launchpad.net/ubuntu/+source/openoffice.org2-amd64/+bug/14663 En bovendien heb ik op een andere PC de i386 versie van Ubuntu 8.04.1 schoon geïnstalleerd. En daarin werkt de Nederlandse spellingcontrole wel in OpenOffice.org 2.4.1.
  • Ik heb enige tijd geleden ook 804 x86_64 geïnstalleerd en had andere problemen waardoor ik weer overgestapt ben naar de gewone x86. Ik had toen geen problemen met de spelling van openoffice. Maar dit was waarschijnlijk niet de 8.0.4.1 versie. Zou een volledige verwijdering van OO inclusief verwijderen van OO in de home folder (met eventuele backup voor dics) en herinstallatie een oplossing kunnen zijn?
    Anders zou je ook eens kunnen kijken of de versie van de nl openoffice website beter werkt.
  • [quote:37c381fdac="ahbart"]Zou een volledige verwijdering van OO inclusief verwijderen van OO in de home folder (met eventuele backup voor dics) en herinstallatie een oplossing kunnen zijn?[/quote:37c381fdac] Ik heb het zojuist geprobeerd. Dus de openoffice.org writer in Synaptic volledig verwijderd. Ook heb ik .openoffice.org2 verwijderd. En in Synaptic openoffice.org writer opnieuw geïnstalleerd. Het ziet er naar uit dat je gelijk hebt. De spellingcontrole werkt nu wel in openoffice.org van de 64 bit versie van Ubuntu 8.04.1. Had ik eigenlijk niet verwacht. Het ging tenslotte om een schone Ubuntu installatie.

    In ieder geval bedankt voor deze reactie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.