Vraag & Antwoord

OS Linux

probleem install suse 11.0

129 antwoorden
  • De installatie verloopt dus normaal, todat er herstart moet worden; dan wordt het scherm zwart. Probeer dan eens de herstart te forceren met Ctrl-Alt-Del. Of desnoods met de knop. Je krijgt daarna toch gewoon het Grubmenu te zien? Of niet?
  • Hoe oud is de PC Al? OpenSUSE word ook een dagje zwaarder. :P Probeer OpsenSUSE anders eens te installeren via Teks modus of zoiets. Dan heb je geen grafische schil, dus dan kan het daar niet aan liggen.
  • Na het commando reboot wordt het scherm zwart. Indrukken van de resetknop levert als text op : gnu grubversion 0,94 minimal bashlike edeting is supported grub> Vele commando's geprobeerd maar grub weigert iets te laden. Zo doende is windows niet meer te bereiken. Herinstall van suse 9.1 (data) herstelt de zaak weer. Het is toch opmerkelijk dat een data cd wel installeerd en een iso cd of iso dvd niet.
  • Ik kan geen hoger SUSE installeren dan 10.2 en vermoed dat het ligt aan het ontbreken van sommige oudere drivers in 10.3 en hoger. Eergisteren ipv DVD voor suse 11.0, de liveCD-met-install-optie geprobeerd en als LiveCD werkte dat heel aardig maar bij installatiepogingen liep de zaak te pletter, met "freeze" in de eerste minuut, 1e x bij "copy root file" 7% en bij herhaalpoging met optie "update" al bij 6%. In aanloop met tekst-scherm wel iets gezien dat misschien een foutmelding was: - starting Hal daemoncreating Xconfig [tekstregel bleef erg lang in beeld] - none: /#
  • Maar gaat het hier wel om oude PC's met minimaal 256 MB of beter 512 MB werkgeheugen? Zie hier de [url=http://nl.opensuse.org/Download_Help#Systeemvereisten]opensuse 11.0 systeemvereisten.[/url] En kwamen die installatie CD/DVD's wel goed door de Media Check? Om welk merk/type PC/moederbord/werkgeheugen/videokaart gaat het om? Ik ga nu ook opensuse 11.0 proberen te installeren op een oude PC. Namelijk een dual Pentium 3 met twee 1000Mhz CPU's met een ATI x1650Pro videokaart en 1 GB werkgeheugen. Op dit moment staat er onder andere al opensuse 10.3 op. //Edit Ik heb inmiddels de opensuse 11.0 installatie met succes op die oude dual Pentium 3 PC kunnen voltooien.
  • Ja, als 10.3 reeds lukte zal 11.0 ook wel gaan; in 10.3 zit zoiets als een "keerpunt" in de structuur, het bevriezen tijdens de installatie (van DVD; 10.3 geen liveCD gehad) liep bij mij eender. Linux is niet dol op Via/S3 hardware, ondersteunt "out of the box" o.a GEEN 3D in de videomodule. Voor de goede orde hier de voornaamste gegevens van mijn compu (momenteel zonder Linux, hoewel de swap-partitie er nog zit als 2e partitie op de slaafschijf): Systeemfabrikant ECS Systeemmodel M825VXX Systeemtype Op x86 gebaseerde pc Processor x86 Family 6 Model 3 Stepping 1 AuthenticAMD ~949 Mhz BIOS-versie/datum American Megatrends Inc. 07.00T, 2-4-2001 SMBIOS-versie 2.3 Map van Windows C:\WINDOWS Systeemmap C:\WINDOWS\system32 Opstartapparaat \Device\HarddiskVolume1 Landinstelling Nederland Hardware Abstraction Layer Versie = "5.1.2600.5512 (xpsp.080413-2111)" Tijdzone West-Europa (standaardtijd) Totaal fysiek geheugen 1.024,00 MB Beschikbaar fysiek geheugen 670,31 MB Totaal virtueel geheugen 2,00 GB Beschikbaar virtueel geheugen 1,96 GB Ruimte voor wisselbestand 2,33 GB Wisselbestand D:\pagefile.sys
  • Klein wonder: ik heb na kaalformatteren van mijn beide schijven (met GParted, allebei nieuw DOS-label) kans gezien om SUSE11 middels [b:2871298e1b]net-install[/b:2871298e1b] op mijn compu te krijgen. Met het oog op enige eerdere mislukkingen had ik tijdelijk alle niet direct benodigde randapparatuur afgekoppeld. Nog pech: USB-printer HP3650 wordt wel herkend maar laat zich niet configureren (deed het goed onder alle vorige linuxen). Bij manipuleren in Yast komt in een flits soms het aankies-scherm met alle merken en typen in beeld maar verdwijnt meteen. Reparatie-procedure gerund maar geen verbetering. aMSN ziet ook geen van de webcams en pakt de microfoon van de headset niet. ====== Geërgerd omdat mijn XP, kennelijk door een virus, zo goed als onhandelbaar was geworden (processor constant op 100% met nagenoeg geen progs open; AVG verlamd; Trend Micro house call zag iets maar kreeg het niet weg) had ik de schijven kaler dan kaal geformatteerd; eigenlijke bedoeling was PARDUS 2008-1 te installeren maar dat bleef te pletter lopen, heel jammer want werkt mooier dan ik ooit een linux zag op mijn vrouws laptop medion MD97000.
  • [quote:b7a68a0777="willem1940"]Klein wonder: ik heb na kaalformatteren van mijn beide schijven (met GParted, allebei nieuw DOS-label) kans gezien om SUSE11 middels [b:b7a68a0777]net-install[/b:b7a68a0777] op mijn compu te krijgen. Met het oog op enige eerdere mislukkingen had ik tijdelijk alle niet direct benodigde randapparatuur afgekoppeld. Nog pech: USB-printer HP3650 wordt wel herkend maar laat zich niet configureren (deed het goed onder alle vorige linuxen). Bij manipuleren in Yast komt in een flits soms het aankies-scherm met alle merken en typen in beeld maar verdwijnt meteen. Reparatie-procedure gerund maar geen verbetering. aMSN ziet ook geen van de webcams en pakt de microfoon van de headset niet. ====== Geërgerd omdat mijn XP, kennelijk door een virus, zo goed als onhandelbaar was geworden (processor constant op 100% met nagenoeg geen progs open; AVG verlamd; Trend Micro house call zag iets maar kreeg het niet weg) had ik de schijven kaler dan kaal geformatteerd; eigenlijke bedoeling was PARDUS 2008-1 te installeren maar dat bleef te pletter lopen, heel jammer want werkt mooier dan ik ooit een linux zag op mijn vrouws laptop medion MD97000.[/quote:b7a68a0777] Proficiat dat het nu gelukt is! openSUSE 11.0 is een prima distro. Is het probleem met de printer er nog, nadat je alle updates hebt binnengehaald? Zo ja, probeer eens HPLIP Toolbox.
  • [quote:3fd880235a="willem1940"]USB-printer HP3650 wordt wel herkend maar laat zich niet configureren[/quote:3fd880235a] Volgens de Linux OpenPrinting database zou de HP DeskJet 3650 inderdaad behoren te werken onder Linux http://openprinting.org/show_printer.cgi?recnum=HP-DeskJet_3650 Eventueel zou je daarvan af een PPD kunnen downloaden. En verder wordt aanstaande donderdag de nieuwe openSuSE 11.1 uitgebracht. Dus nieuwe kansen. http://en.opensuse.org/Roadmap/11.1
  • Kan ik die nieuwe SUSE 11.1 als upgrade over de 11.0 heenzetten? ===== Ik heb niet alleen gewone updates laten binnenkomen maar (ten einde raad) Installeren opnieuw aangekozen in bootprogramma en in een volgscherm gelukkig, zoals bij oudere SUSEs, een update/upgrade optie aangetroffen. Een paar opmerkingen/conflicten gepasseerd waarin gesuggereerd werd dat ik dingen van oneigenlijke bronnen had geïnstalleerd ..... nee hoor, zelfs geen tijd gehad om daarnaar te zoeken. VLC-player schijnt een probleem te zijn. Het Yast-onderdeel "printer" werkt nu wel geheel, zij het tergend langzaam en met voor mij veel verwarrende teksten en in onbegrijpelijke volgordes; de ingang vinden om een printer-merk/type aan te kiezen is een doolhofje, stom toevallig dat ik daarin terecht kwam en ik weet niet meer hoe dus moet dat een eventuele volgende keer opnieuw uitvinden. Wat gek, dat moet toch het eerste zijn wat je tegenkomt? Bovendien was de printer in opstart al met naam en toenaam in beeld geweest maar kennelijk wordt die signalering niet mee-opgenomen in de installatie-routine. Ik vind dit programma-onderdeel nog minder mensvriendelijk dan dat in oudere SUSEs. Momenteel probeert Yast al vele minuten lang een herkende webcam (noemt-ie "scanner") te installeren; mislukte al enige malen, als ik terugkeer naar dat scherm staat het blanco.
  • [quote:1a788da962="willem1940"]Kan ik die nieuwe SUSE 11.1 als upgrade over de 11.0 heenzetten?[/quote:1a788da962] Als onder openSuSE 11.0 je internet verbinding goed werkt, dan zou je via YaST je Software Repositories kunnen aanpassen, zodat je kunt upgraden via Software Management. Een andere mogelijkheid zou het upgraden zijn via de openSuSE 11.1 DVD. Die zou een optie hebben om te upgraden, zonder te formatteren. Upgraden is overigens alleen aan te raden, als je zoals van 11.0 naar 11.1 maar één versie hoger gaat. Bij een grotere upgrade kan er beter gekozen worden voor een nieuwe installatie. [quote:1a788da962="willem1940"] Momenteel probeert Yast al vele minuten lang een herkende webcam (noemt-ie "scanner") te installeren; mislukte al enige malen, als ik terugkeer naar dat scherm staat het blanco. [/quote:1a788da962] Het merk/type scanner zou je kunnen checken in de SANE: Supported Devices http://www.sane-project.org/sane-mfgs.html
  • "Net install" bevalt mij goed want begon al met meer "bronnen" aan te bieden dan ik er voorlopig zelf bij had kunnen zoeken. Ik zal dus proberen op dezelfde manier 11.1 eroverheen te zetten. De webcam werd duidelijk door SUSE herkend, maar het "configureren" duurt zo lang dat ik het scherm klein zet en wat op internet ga surfen; trek ik het scherm dan na een kwartiertje weer open dan staat het blanco en kan ik het alleen met geweld uitschakelen. Ik zal het de komende dagen eens uitproberen met scherm op volle grootte gelaten om minstens te zien of er nog iets bijzonders gebeurt voordat het scherm wit wegtrekt.
  • Momenteel moet ik bij inloggen steeds yast-wachtwoord ingeven; kennelijk verwerkt SUSE op de achtergrond de massa updates die ik met de opfris/update/upgrade-installatie heb binnengehaald. Systeem loopt ook merkbaar langzamer.
  • Mijn webcams worden niet meer weergegeven in configuratie "scanners" daar is kennelijk iets veranderd of stukgegaan, ik zal nog eens net-install-upgrade runnen. 1 webcam heeft zich inmiddels spontaan (want in aMSN werkend) geïnstalleerd, toen ik voor iets anders online update opentrok; raar, maar voordeelregel. Het is de oeroude Logitech Quickcam, werkt goed. Probleem: Microfoongeluid in aMSN komt niet door, alleen zéér zacht op achtergrond. Reeds geprobeerd te manipuleren in Mengpaneel maar wil gewoon niet goed. als ik de schakelaar "Mic +20DB" omgooi wel meer geluid maar ook enorme brom. Probleem: bij iedere herstart komt mijn KLOK een uur later te staan .... wat is dat nu weer voor een ongein.
  • Klok: per ongeluk UTC aangevinkt tijdens de installatie? Dan krijg je dat.... De machinetijd wordt dan gezet op UTC (vroeger genaamd Greenwich Mean Time). En wij zitten op UTC +1, vandaar.
  • [quote:9d0609b60d="pjotr123"]Klok: per ongeluk UTC aangevinkt tijdens de installatie? Dan krijg je dat.... De machinetijd wordt dan gezet op UTC (vroeger genaamd Greenwich Mean Time). En wij zitten op UTC +1, vandaar.[/quote:9d0609b60d]Nee, had ik al weggevinkt; veel gekker: na 2 herstarts staat de klok 2 uren vóór ....
  • Voor de klok nu gezocht naar een "paardenmiddel" dat voorlopig de indruk geeft te werken: ingesteld "bij iedere opstart synchroniseren met een willekeurige mirror van tijdserver "pool""; afwachten dan maar.
  • [quote:7f2241734c="willem1940"] Microfoongeluid in aMSN komt niet door, alleen zéér zacht op achtergrond.[/quote:7f2241734c] Alleen te zacht in aMSN? Wellicht zou deze stappen kunnen nalopen, van de novell website over onderwerp [url=http://www.novell.com/communities/node/5815/how-enable-your-microphone-opensusesled]How to enable your microphone in openSUSE/SLED.[/url] Wat die klok betreft lijkt dat hier in orde op openSuSE 11.1 Release Candidate.
  • [quote:5b73aa25f8="jolo"][quote:5b73aa25f8="willem1940"] Microfoongeluid in aMSN komt niet door, alleen zéér zacht op achtergrond.[/quote:5b73aa25f8] Alleen te zacht in aMSN? Wellicht zou deze stappen kunnen nalopen, van de novell website over onderwerp [url=http://www.novell.com/communities/node/5815/how-enable-your-microphone-opensusesled]How to enable your microphone in openSUSE/SLED.[/url] Wat die klok betreft lijkt dat hier in orde op openSuSE 11.1 Release Candidate.[/quote:5b73aa25f8]In SUSE werkt geen dubbelklik op speakerpictogram; is misschien iets van een veel ouder SUSE of een doffe vergissing in dat verhaal op Net want die schermen zijn me ook totaal onbekend. 1-klik open en onder de volumeregelaar zit een optie 'mengpaneel", totaal andere indeling. In SUSE 10.2 kreeg ik met wat manipuleren de microfoon wel op orde maar in 11.0 (nog) niet. Dat mengpaneel vind ik trouwens een verwarrende doolhof. Ik heb nog niets anders dan alleen aMSN geprobeerd met de microfoon, weet ook niets anders in SUSE te zitten en ik denk niet dat het iets heeft dat lijkt op Windows MovieMaker. Klok houdt zich momenteel goed, kennelijk dank zij zender "pool" die ik heb aangevinkt ter synchronisatie. Morgen maar eens kijken of er ook een Net-install is voor 11.1.
  • Al geruime tijd gebruik ik win xp en suse 9.1 op m'n computer. Een tijdje geleden geprobeerd de 10 versie te installeren maar dat lukte niet. Momenteel weigert ook suse 11.0 de harde schijf op te gaan. De installatieprocedure verloopt normaal totdat er gereboot gaat worden. Daarna wordt het scherm zwart en is het uit met de pret. Als je daarna opnieuw opstart is win niet meer te vinden omdat de partitie en dus het mbr geformateerd zijn. Herinstallatie van suse 9.1 brengt dan weer uitkomst. Heeft het feit dat 9.1 data en 10 en 11.0 iso files bevatten hier mee te maken? Graag uw mening.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.