Vraag & Antwoord

OS Linux

kradio: geen geluid

Anoniem
jolo
4 antwoorden
  • heb zojuist kradio geinstalleert op fedora 10
    ik hoor echter geen geluid

    als ik kradio opstart en op het stuk gereedschap klik om kradio te configureren, krijg ik een menutje te zien.

    bij OSS Sound staat er:
    PCM device /dev/dsp
    Mixer device /dev/mixer

    bij V4L Radio staat mijn hauppauge WinTv 34XXX Models
    ik heb dus een Conexant CX8811 device
    Radio device staat /de/radio

    toch hoor ik niks
  • [quote:7598b44e4c="bd54338rre"] kradio opstart (..) toch hoor ik niks [/quote:7598b44e4c] Heb je alleen geen geluid met KRadio? Heb je dan wel geluid via TV applicatie Kdedtv? Verder zou je het volgende topic kunnen checken over onderwerp kradio configureren. Zelf gebruik ik Gnomeradio in Ubuntu 8.04.1. Ik heb daarin zoeven KRadio geïnstalleerd. Had direct na de installatie nog geen geluid. Toen bleek er een kruisje te staan door het speakertje van KRadio. Daarna had ik wel geluid met KRadio.

    Overigens KRadio Search Station vind bij mij slechts 3 zenders. Mijn Hauppage TV-Radio kaart is daarbij aangesloten op UPC. Gnome radio vind zo te zien vrijwel alle radio zenders van UPC. Maar doet dat automatisch zender zoeken bij mijn weten alleen, als je voor het eerst deze applicatie start.
  • [quote:cb6f3d0e99="jolo"] Heb je alleen geen geluid met KRadio? [/quote:cb6f3d0e99]
    Ja,, xmms werkt wel naar behoren, alsmede Atunes

    [quote:cb6f3d0e99]
    Heb je dan wel geluid via TV applicatie Kdedtv?[/quote:cb6f3d0e99]
    kdetv heb ik niet geinstalleertd, het gaat mij alleen om de radio

    [quote:cb6f3d0e99]Zelf gebruik ik Gnomeradio in Ubuntu 8.04.1. Ik heb daarin zoeven KRadio geïnstalleerd. Had direct na de installatie nog geen geluid. Toen bleek er een kruisje te staan door het speakertje van KRadio. Daarna had ik wel geluid met KRadio.[/quote:cb6f3d0e99]
    bedoel je dat oor met die antenn ernaast die in de systray staat?
    [quote:cb6f3d0e99] Mijn Hauppage TV-Radio kaart is daarbij aangesloten op UPC. [/quote:cb6f3d0e99]
    ik op het voormalige Casema.

    Zowel kradio:
    [code:1:cb6f3d0e99]@localhost ~]$ rpm -q kradio
    kradio-r497.20061112-2.1.fc8.i386
    [/code:1:cb6f3d0e99]

    alsmede gnomeradio:
    [code:1:cb6f3d0e99]@localhost ~]$ rpm -q gnomeradio
    gnomeradio-1.8-1.fc10.i386[/code:1:cb6f3d0e99]

    geven geen geluid bij default instalatie
    coax kabels zijn volledig aangesloten, en bij kradio, optie radio stations, kan ik de Hauppauge WinTv 34XXX model selecteren om van daaruit stations te zoeken

    hoe staan jouw instellinegn dan eigenlijk?? Standaart ofzo?
  • mijn oprechte excusses

    het kabeltje van tv kaart naar geluidskaart zat verkeerd aangesloten

    heb nu geluid

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.