Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Fedora 10 automatisch starten netwerk devices?

GD1972
6 antwoorden
  • Hallo,

    Ik ben thijs en heb een vraag over linux en heb dit voor school nodig

    Ik gebruik virtualbox en heb twee netwerk devices ingesteld voor linux fedora 10:

    1e netwerk device: NAT
    2e netwerk device: INTERNAL

    nou is mijn vraag?

    Wanneer ik linux opstart is het de bedoeling dat beide netwerk devices eth0 en eth1 opstarten. Nu doet hij dat dus niet!!!! en moet ik iedere keer handmatig de netwerk devices opstarten.

    het is me ongeveer gelukt om via netwerkmanager eth0 wel automatisch te laten opstarten, maar wil dus ook dat hij eth1 opstart.

    Ook heb ik allebei de netwerk devices geconfigureerd en aangegeven "activate device when computer starts" maar dit werkt niet!

    heeft iemand een idee hoe dit moet????

    met vriendelijke groet,
    Thijs Fransen
  • [quote:7de78570db="Thijssf"]Ook heb ik allebei de netwerk devices geconfigureerd en aangegeven "activate device when computer starts" [/quote:7de78570db] Dus zoals is uitgelegd in Chapter 8. Network Configuration. Check dan in een Terminalvenster de map
    /etc/sysconfig/network-scripts en check daar alle bestanden beginnend met [code:1:7de78570db] ifcfg- [/code:1:7de78570db] Post eventueel de inhoud daarvan hier. Evenals de output van [code:1:7de78570db] ifconfig [/code:1:7de78570db]
  • /etc/sysconfig/network-scripts
    of
    /etc/sysconfig/network
    wanneer ik dat doe zegt hij "premission denied"

    ook al als ik me als root maak met su -
  • En als je het volgende commando typt, of kopieert en plakt in een Terminalvenster
    [code:1:201c5e2560] ls -l /etc/sysconfig/network-scripts [/code:1:201c5e2560][Enter]
  • Het is me gelukt om ze beide bij de boot te laten opstarten! nu doet zich weer een ander probleem voor! ik moest webmin-1.450-1.noarch.rpm installeren en phpmyadmin dit is gelukt!

    maar op de een of andere manier kan ik localhost neit bereiken! dus ook niet http://localhost:10000/ om bij webmin te komen

    wat is hier de oorzaak van?

    met vriendelijke greot,
    thijs fransen
  • Draait webmin wel?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.