Vraag & Antwoord

OS Linux

Ubuntu 9.10 op een Dell Optiplex 170L => onjuiste resolut

5 antwoorden
  • Ik ben sinds 1 dag gebruiker van Ubuntu 9.10. Ik heb ´t geïnstalleerd op een oude Dell Optiplex 170L om te kijken of deze machine nog te gebruiken is voor wat simpel typ, mail en internetwerk. Een probleem waar ik nu tegenaanloop is dat ik de resolutie niet goed krijg. Ik kan alleen kiezen tussen 640x480 en 800x600. Terwijl ik op 1280x1024 wil draaien. Dell optiplex 170L (SFF): -celeron D 2.4GHz -1x 256MB DDR ram (ik ga nog 256 bijplaatsen) -40GB schijf -Intel 865GV chipset Kan iemand mij op weg helpen hoe ik dit probleem kan oplossen?
  • [quote:36a6edc897="Kjiratsiekoedel"] Ubuntu 9.10 (..) Ik kan alleen kiezen tussen 640x480 en 800x600. Terwijl ik op 1280x1024 wil draaien. [/quote:36a6edc897] Het zou kunnen dat je wellicht de VESA drivers draait. Check dit in een Terminalvenster [code:1:36a6edc897] cat /var/log/Xorg.0.log | grep VESA [/code:1:36a6edc897][Enter] In die output, zou je dan kunnen zien welke resoluties ondersteund worden. Om toch een hogere resolutie te kunnen verkrijgen, check je op de site van wiki ubuntu deze https://wiki.ubuntu.com/X/Troubleshooting/Resolution
  • ik krijg dit terug: ~$ cat /var/log/Xorg.0.log | grep VESA (II) VESA: driver for VESA chipsets: vesa
  • Dan wordt er blijkbaar geen VESA drivers gebruikt. Check dan het volledige /var/log/Xorg.0.log Bijvoorbeeld [code:1:b671a8a197] gedit /var/log/Xorg.0.log [/code:1:b671a8a197][Enter] Check daar welke driver gebruikt wordt. [code:1:b671a8a197] nv ati radeon intel [/code:1:b671a8a197] Check daar ook de Modeline. Of typ [code:1:b671a8a197] cat /var/log/Xorg.0.log | grep Modeline [/code:1:b671a8a197][Enter] Heb je intussen al iets kunnen doen met die site van wiki ubuntu?
  • Ik weet niet goed of het te verklaren is, maar het reolutie probleem is opgelost nadat ik er geheugen bij heb geplaatst. (was 256, nu 512MB). Hij vermeld nu dat er een 17" acer scherm aan hang met de juiste resoluties. ondertussen zijn er ook een hoop updates binnegehaald, dus misschien zat de oplossing daar ook wel tussen. Of de juiste driver nu werkt vraag ik mij wel af, want wanneer ik "cat /var/log/Xorg.0.log | grep VESA: doe, krijg ik nog steeds hetzelfde terug.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.